Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intel 82567LM Gbit Adapter sind feste Werte egal?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: golive

golive (Level 1) - Jetzt verbinden

26.01.2009, aktualisiert 20:34 Uhr, 5964 Aufrufe, 1 Kommentar

Hallo@all,

ich habe ein Lenovo X200 mit einer Intel 82567LM Gbit Netzwerkkarte.
Treiber:Intel PROSet Version 13.1.33.0

Ich stelle die Werte der Karte wie folgt ein:
AutoNeg=Off
100MbitFullDuplex
IP per MAC-Zuweisung über DHCP

Karte bekommt die korrekte IP

nun zum Problem:
wenn man sich anmeldet (lokal oder an Novell, egal) fängt die Karte an, eine Connection auszuhandeln (ihr kennt das, sieht im Traysymbnol so aus, als ob eine neue IP bezogen wird) , obwohl diese doch fest vorgegeben ist...? --> normalerweise wird die IP ja auch schon beim Booten übergeben.

meldet man sich nun ab (IP ist immernoch bezogen) und wieder an, wird wieder die Connection ausgehandelt...*rasendmach*

Hintergrund: da wir mit ZENWorks arbeiten und der Novell Application Explorer (NAL) direkt nach dem Start hochkommt, die Karte aber dann meint eine (neue?) Connection aushandeln zu müssen, schmiert der NAL logischerweise ab...ist auch klar, ist in dem Moment auch keine Verbindung da...

haben jetzt den NAL über einen Delay von 20sec aufgerufen, dann läuft alles. Das ändert aber nichts an dem grundsätzlichem Problem.

Wie kann man das Verhalten der Karte dahingehend (wie bei allen anderen Karten auch) wieder ändern, dass nicht bei jeder Anmeldung eine neue Connection ausgehandelt wird?

PS: es gibt in den Treiberoptionen unter Erweitert eine Einstellung "Auf Verbindung warten" --> hier scheint es sich nur um die Anzeige der Statusmeldung (Verbunden mit blahblahblah) zu handeln. Jegliche Änderung hat keinen Effekt...

HELP
Mitglied: golive
28.01.2009 um 12:18 Uhr
Hi@all,

keiner eine Idee?

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Datenbanken
Mit sql eine Zeile einfügen, select und feste Werte (9)

Frage von helmuthelmut2000 zum Thema Datenbanken ...

Windows Server
gelöst VLAN-Treiber für Intel Pro Server Adapter 100 (10)

Frage von Herbrich19 zum Thema Windows Server ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

Netzwerkmanagement
gelöst Icingaweb2 Werte für das NRPE CheckDisk anpassen (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...