Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intel SRCSASRB hat Logisches Volume verloren

Frage Hardware Server-Hardware

Mitglied: Nagilum

Nagilum (Level 1) - Jetzt verbinden

18.05.2009, aktualisiert 23:44 Uhr, 3332 Aufrufe, 10 Kommentare

1,5 TB Seagate HDDs mit neuer Firmware bespielt, verlust des Logischen Laufwerks....

Habe heute 3 HDDs von Seagate mit Firmware SD1B bespielt um dem ausfall vorzubeugen.
Nach dem flashen der 1. HDD lief alles und der Server hatte nichts zu beanstanden.
Habe dann die 2. und 3. HDD geflasht und auf einmal erkannte der Intel RAID Controller das RAID nicht mehr, nur noch 3 einzelne Platten die nicht mehr importierbar waren.

Wie bekomme ich das RAID zurück ohne das Backup zurück zu spielen?
Kann man ihn irgendwie zwingen das RAID ohne die HDDs zu überschreiben wieder online zu bringen?

Backup von Tape zurückspielen wäre sehr zeitaufwändig.
Mitglied: 78632
19.05.2009 um 01:23 Uhr
Beitrag hingeklatscht.

Kein Controllertyp angegeben,
kein RAID-Typ angegeben,
kein OS angegeben.

Überanstrenge dich nur nicht!
Bitte warten ..
Mitglied: Nagilum
19.05.2009 um 01:28 Uhr
Intel SRCSASRB, steht im topic...
Bei 3 HDDs ist die Auswahl gering, es war mal ein RAID5
System irrelevant, der Controller findet das Array nicht mehr. Da Hardwarecontroller sind Treiber und OS unwichtig.
Wäre sonst ein Windows Server 2008.

Hab im Web nichts gefunden und RAID neu einrichten führte dazu dass Windows einen leeren/neuen Datenträger erkannt hat. Partitionstabelle weg... also hab ich das Ding nun direkt neu initialisiert, dann isses wenigstens endlich clean und synchron.

HDDs waren die 1,5TB Varianten, S-ATA von Seagate.

Aber besser so als tagsüber im laufenden Betrieb.

Lösungsansätze für Leidensgenossen dennoch wünschenswert. Bin sicher nicht der einzige dem das passiert.
Die Nacht wird lang.

Gruß
- Nagi (der überanstrengte)
Bitte warten ..
Mitglied: chips1
19.05.2009 um 20:18 Uhr
Hallo
Nur zum Klug###n: Den ersten wichtigen Schritt hast Du schon gelernt: gleiche Firmware bei allen Platten. Das zweitwichtigste ist Backup, trotz RAID. Aber das hattest Du auf Kosten einer langen Nacht zum Glück auch schon. Die Platten sind nach einem Firmwareupdate für den Controller neu. Meines Wissens bei allen Controllern. Deshalb muss man das gleich am Anfang machen, bevor man die Daten auffüllt. Ich musste diese leidige Erfahrung auch mal machen. Steht ja so auch nirgends beschrieben.
Macht aber nichts, bei dem Job wird es nicht Deine letzte Nachtaktion gewesen sein.

Gruss Chips
Bitte warten ..
Mitglied: Nagilum
20.05.2009 um 09:40 Uhr
Da die 1,5 TB HDDs schon vom Oktober sind, liess sich das nicht vorher erledigen.
Ein Backup ersetzt kein RAID, das ist schon klar. Allerdings nicht immer einfach zu vermitteln.
Ein einzelner Server ist ein Schwachpunkt, aber auch da lässt sich nicht leicht Geld für einen 2. raushauen.
Dummerweise lief das Update der 1. HDD ja völlig transparent, kein Rebuild.

Nun hat das RAID gestern Abend/Nacht wieder alle Daten verloren, allerdings meint Windows nun, dass der Datenträger nicht initialisiert wurde. Ursache völlig unbegreiflich. RAID an sich existiert und auch keine Fehlermeldung vorhanden. Einfach "leer".

Stehe nun im Kontakt mit Seagate, da die LEDs der Backplane auch nicht mehr so laufen wie sie sollen. Sie laufen quasi invertiert.

Ggf. auch noch mit dem Intel Support Kontakt aufnehmen, abwarten.
Ser Controller meldet bei jedem einschalten einen Busreset von beiden Backplanes, ob das so muss weiss ich nicht. Allerdings auch nur 1x, dann läuft's.

Gruß
- Nagi
Bitte warten ..
Mitglied: Nagilum
23.05.2009 um 19:32 Uhr
blablanick:

Ich kann's mir ja doch nicht kneifen:

"Kommentar hingeklatscht"
Kontrollertyp-Angabe ignoriert
Da 0 Ahnung vom Thema auch nicht gewusst, dass der Controller völlig unabhängig vom OS agiert.
Genaugenommen ist hier sogar, aus verschiedenen Gründen, das RAID-Level irrelevant.

Da frag ich mich wer sich hier nicht überanstrengt hat.
Hauptsache man hat was dazu geschrieben...
Bitte warten ..
Mitglied: 78632
23.05.2009 um 19:35 Uhr
Zitat von Nagilum:
Ich kann's mir ja doch nicht kneifen:

Mach dir nichts draus, ich bin solche Antworten von Merkbefreiten wie dir gewohnt und reagiere zukünftig entsprechend.

Eine zusätzliche Antwort kann ich mir auch nicht verkneifen:

Wer in einem eingerichteten RAID die angeschlossenen Festplatten mit neuer Firmware beglückt und sich dann wundert , hat es nicht besser verdient....
Bitte warten ..
Mitglied: Nagilum
23.05.2009 um 19:36 Uhr
Die (vorläufige) Fehlerlösung war der austausch der HDDs die warscheinlich nicht mit dem Controller kompatibel waren.
Die Serie hat laut Seagate das STP nicht implementiert, wesshalb die Kommunikation über eine Expanderbackplane mit einem SAS-Controller nicht oder nur mangelhaft funktioniert.
Ich hätte nun garkeine Funktion erwartet, aber mir fehlt die genaue Kenntniss über STP und wie/wann es wo notwendig ist und was ohne geht.

Da die HDDs aber mit den Backplanes schonmal Probleme gemacht haben, kann die Ursache durchaus hier liegen.
Die neuen HDDs sind nicht mehr aus der normalen Barracuda (7200.11) sondern der ES.2 Serie.
Vielleicht hilft es ja jemandem.

Gruß
- Nagi
Bitte warten ..
Mitglied: Nagilum
23.05.2009 um 19:41 Uhr
Wenn sie wenigstens einmal einen Beitrag vollständig lesen würden, hätten sie bemerkt, dass der Controller die 1HDD trotz flash anstandslos angenommen hat.

Ich wage zu bezweifeln dass sie jemals einen RAID-Controller in der Hand hatten, geschweigedenn konfiguriert haben.

Ich wundere mich lediglich über ihre absolut unqualifizierten Postings, hier wie wo anders.
Nehmen sie sich ein Beispiel an Chips, der hat zwar auch nicht helfen können, hinterlässt aber zumindest den Eindruck helfen zu wollen und zu wissen wovon er schreibt.
Bitte warten ..
Mitglied: 78632
23.05.2009 um 19:47 Uhr
Bei Fragestellern, die in der Lage sind, ihre Fragen qualifiziert und mit vollständigen Informationen zu stellen, bin ich sehr wohl willens, Hilfe zu geben. Bei Leuten, die ihren Beitrag einfach so hinklatschen, erspare ich mir das. Ich ziehe keine Würmer.

EOD
Bitte warten ..
Mitglied: Nagilum
23.05.2009 um 19:54 Uhr
S.o.
Hätten sie Ahnung von dem Thema hätte sich ihre Fragen weitgehend, wenn nicht komplett erübrigt.
Aber es war zu erwarten, dass sie so reagieren. Typisch für ihre Spezies. Ersparen sie sich doch künftig einfach generell zu posten.
Sie haben einfach keine Ahnung, das zeigt sich in jedem ihrer Posts in diesem Thread. Da hilft ein pochen auf "Beitrag hingeklatscht" auch nicht. Der einzig hingeklatsche Beitrag hier war der ihre.
Wer sich die Z... rasiert hat wohl keine Zeit Würmer zu ziehen

Sie klingen wie Zensursula, wenn man keine Argumente hat redet man Unsinn.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Hyper-V
gelöst Hyper-V gleiche Datenträger-ID bzw. Volume-ID (10)

Frage von Bernd16 zum Thema Hyper-V ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

CPU, RAM, Mainboards
UP Squared - The First Maker Board with Intel Apollo Lake by UP (1)

Link von Lochkartenstanzer zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...