Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intel Z97 Chipsatz Treiber für Universal Restore von Acronis

Frage Microsoft Windows 7

Mitglied: jayjay0911

jayjay0911 (Level 2) - Jetzt verbinden

10.02.2015, aktualisiert 18:14 Uhr, 1562 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe ein kleines Problem: Ich will mal Universal Restore von Acronis testen und habe von einem Rechner mit Z87er Chipsatz ein Image gemacht und will dieses auf einem Rechner mit Z97er Chipsatz einspielen. Dazu habe ich mir die Treiber besorgt und in Universal Restore angegeben.
Jedoch kommt immer der Fehler, dass er für den Standard Enhanced PCI to USB Host Controller (DEV_8CA6) und Intel 9 Series Chipset Family USB Enhanced Host Controller (DEV_8CAD) nicht finden kann. Diese sind ja bekanntlich im Chipsatztreiber enthalten. Nun habe ich diesen heruntergeladen und mit 7zip entpackt. Jedoch kommen dabei keinerlei *.inf Dateien zum Vorschein, sondern nur u1, u2, u3, [...] u91.

Jetzt meine Frage: Wie komme ich an die eigentlichen INF Dateien ran?

Tipps wie z.B. setup.exe -a -p -x etc. haben leider auch nicht geklappt.

Jemand eine Idee?

Danke im Voraus.

Gruß jayjay0911
Mitglied: Kuemmel
10.02.2015 um 18:27 Uhr
Moin,
kurze Frage: Warum denn unbedingt Universal Restore von Acronis?
Wir haben vorher auch Acronis im Unternehmen eingesetzt und auf die Empfehlung von @DerWoWusste sind wir auf Drive Snapshot gewechselt.

Grund:
Billiger, Backup kann bei laufendem Windows ausgeführt und restored werden, Universal Restore im Tool inbegriffen und Windows-Umgebung.
Meiner Meinung nach gibt es keinen Grund mehr Acronis noch einzusetzen bevor sie die Software nicht grundlegend verbessert haben.

Gruß
Kümmel
Bitte warten ..
Mitglied: jayjay0911
10.02.2015 um 18:34 Uhr
Naja, weil wir's aktuell vorliegen haben. Andere Lösungen kann ich auch mal testen, aber hier geht es erstmal primär darum, die INF Dateien vom Chipsatz zu erhalten.
Bitte warten ..
Mitglied: Kuemmel
10.02.2015 um 18:40 Uhr
Vielleicht kann ich dir ja dennoch helfen.
Also wir verstehen uns richtig: Treiber von der Herstellerseite gedownloadet -> (.exe-Datei kam raus?) -> exe entpackt -> entpackten Ordner versucht in Acronis einzubinden richtig?
Hat bei mir zu Zeiten von Acronis immer tadellos funktioniert.
Bitte warten ..
Mitglied: Kuemmel
10.02.2015 um 18:42 Uhr
Und hast du von dem Hersteller des Systems die Treiber geladen oder vom Hersteller des Chipsatzes (Intel)?
Würde es mit denen direkt von Intel versuchen da diese Up2Date sind (seien sollten ).
Bitte warten ..
Mitglied: Vision2015
10.02.2015, aktualisiert um 19:41 Uhr
Zitat von Kuemmel:

Meiner Meinung nach gibt es keinen Grund mehr Acronis noch einzusetzen bevor sie die Software nicht grundlegend verbessert haben.

na,da bin ich nicht ganz deiner meinung... ich liebe acronis, gut ab und an bekomme ich auch grüne pickel, aber...

nen sbs2008/11 bekommst du mit drive snapshot nicht konsistent gesichert... sql erst recht nicht (immer) sauber...
aber so hast du recht.. ist ein tolles tool...
lg
v

Edit: 19.38 Uhr..

natürlich kann man(n) wenn man(n) oder Frau- die entsprechenden dienste stoppt- auch mit drivesnapshot ein konsistentes image (backup) erstellen
Bitte warten ..
Mitglied: Kuemmel
10.02.2015 um 19:46 Uhr
Zitat von Vision2015:
natürlich kann man(n) wenn man(n) oder Frau- die entsprechenden dienste stoppt- auch mit drivesnapshot ein konsistentes image
(backup) erstellen

Wollte ich gerade sagen

Gruß
Kümmel
Bitte warten ..
Mitglied: Vision2015
10.02.2015 um 20:18 Uhr
ich weiß
Bitte warten ..
Mitglied: jayjay0911
11.02.2015 um 10:21 Uhr
Zitat von Kuemmel:

Und hast du von dem Hersteller des Systems die Treiber geladen oder vom Hersteller des Chipsatzes (Intel)?
Würde es mit denen direkt von Intel versuchen da diese Up2Date sind (seien sollten ).

Guden Tach,
habe natürlich mir das Setup bei Intel direkt runtergeladen. Das Setup.exe kann man ja nicht einbinden. Und wie gesagt, mit 7zip entpackt kamen nur die u1, u2, etc. Dateien heraus.

Vielleicht habe ich ja auch was falsch gemacht. Ladet doch mal hier https://downloadcenter.intel.com/SearchResult.aspx?ProdId=816&lang=e ... die Chipsatzsoftware runter und entpackt sie. Wie gesagt, ich bekomme nur die oben erwähnten Dateien.

Mittlerweile habe ich es übrigens hinbekommen. Das Problem an sich war natürlich nicht der USB Treiber, sondern der Grafikkarten Treiber. Diesen konnte ich im abgesicherten Modus deinstallieren und nach einem Neustart sauber neu installieren.

Aber das Problem mit dem Chipsatztreiber würde ich trotzdem gerne lösen.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Debian
gelöst Intel X710-DA2 Treiber kompilieren (3)

Frage von Fenris14 zum Thema Debian ...

Grafikkarten & Monitore
gelöst Dell Precision T7500 - Intel 5520 Chipsatz und NVIDIA Quadro FX3800 (5)

Frage von DerWindowsFreak2 zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Intel Grafik Treiber lässt sich nicht installieren (8)

Frage von alix1q zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...