Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 8 zeigt keine Seiten mehr an

Frage Internet Webbrowser

Mitglied: ponher

ponher (Level 1) - Jetzt verbinden

07.12.2011, aktualisiert 22:37 Uhr, 4653 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe ein Problem mit dem Internet Explorer auf einem PC im Netzwerk.

Es läuft Windows XP SP3, es wird eine feste IP-Adresse benutzt, IP Adr. des Routers ist
unter Gateway und DNS korrekt eingetragen, der Netzwerkzugriff macht keinerlei Probleme.
Die anderen PCs im Netzwerk laufen mit dem IE, die DSL Funktionalität ist also da.

Auf dem betreffenden PC kann ich zum Beispiel ein Ping auf eine URL ausserhalb machen --> geht,
das komplette Zurücksetzten des IE unter Internetoptionen hat keine Wirkung.

Der probeweise installierte Firefox geht auch nicht, stellt also wie der IE keine Seiten dar.

Ursprünglich war der IE7 installiert; das per USB Stick aufgerufene IE8 Installationsprogramm,
welches ja Teile des IE8 zur Installation aus dem Internet nachlädt, kann aufs Internet zugreifen und installiert den
IE8 ganz normal.

Nur, es werden keine Seiten dargestellt.

Nebeneffekt, GData Antivir kann seit einigen Tagen auch keine Updates mehr herunterladen.

Wer weis Rat.

Gruß

ponher
Mitglied: Quebert
07.12.2011 um 13:30 Uhr
Hallo,

probier mal einen anderen sekundären DNS Server in den Einstellungen, eventuell von deinem Provider oder von Google (8.8.8.8).

Dann über das Terminal den DNS-Cache leeren:

ipconfig /flushdns


Jetzt nochmal im IE probieren. Kommt ein Update auf IE9 nicht in Frage ?


Gruß

Quebert
Bitte warten ..
Mitglied: gemini
07.12.2011 um 15:02 Uhr
@Quebert
IMO wurde IE9 nicht für Windows XP veröffentlicht.

Hallo ponher,

schau mal bei geschlossenem IE unter Systemsteuerung > Inernetoptionen > Verbindungen > LAN-Einstellungen
Ändere die Einstellung von 'Automatische Suche der Einstellungen' und versuch es nochmal.

Gruß,
gemini
Bitte warten ..
Mitglied: ponher
07.12.2011 um 17:33 Uhr
Hallo Quebert,

danke für Deinen Hinweis.

Das mit dem alternativen DNS kann ich morgen mal testen.
Auch den Cache leeren. Bin gespannt.

Ist Windows XP, da geht IE9 leider nicht.

Danke!

ponher
Bitte warten ..
Mitglied: ponher
07.12.2011 um 17:35 Uhr
Hallo gemini,

'Automatische Suche der Einstellungen' werde ich morgen ebenfalls testen!
Ich lass mich überaschen, hoffentlich gehts dann wieder.

Gruß und Danke

ponher
Bitte warten ..
Mitglied: DerWoWusste
07.12.2011 um 22:46 Uhr
Moin. Klick mal auf http://193.99.144.80/ - geht das? (Heise)
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (13)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...