Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer fragt nicht mehr nach Proxy-Anmeldung

Frage Microsoft Windows Netzwerk

Mitglied: SykesX

SykesX (Level 1) - Jetzt verbinden

12.03.2012 um 15:56 Uhr, 18408 Aufrufe, 10 Kommentare

Hallo Community,

habe in der Firmenumgebung einer unserer Kunden das Problem, dass bei einem Anwender im Internet Explorer beim Aufruf einer Internetseite nicht mehr nach dem Konto gefragt wird, mit welchem sich der Anwender am Proxy authentifizieren soll.

Der Proxy ist per PAC Datei hinterlegt, Aufruf von INTRAnetseiten funktioniert problemlos. Bei Aufruf von INTERnetseiten kommt einfach nach kurzer Zeit die Meldung, dass die Webseite nicht angezeigt werden kann (wie wenn man die Authentifizierung einfach ohne Eingabe abbricht).

Im Firefox kommt die Abfrage und Internetseiten können nach Eingabe angesurft werden.

Im Internet Explorer kam die Frage zuvor auch, jetzt allerdings nicht mehr (Anwender hat "nichts geändert" - kennen wir ja).

Cache im IE habe ich bereits komplett geleert, sogar den IE über die Windowskomponenten schon komplett entfernt und nach nem Neustart wieder aufgespielt - erfolglos.

Irgendwelche guten Ideen? Kann doch nicht sein, dass ich wegen der Proxy Abfrage die ganze Kiste platt machen und neu betanken muss.


Danke für hilfreiche Tipps.

LG
Euer Sykes
Mitglied: Emptyman
12.03.2012 um 16:07 Uhr
Hast du nur den Cache geleert, oder den IE mal komplett auf Werkseinstellungen zurückgesetzt? (inetcpl.cpl)
Wenn nicht, würde ich das als ersten probieren.

Was für eine Umgebung hast du? Lokale Profile oder servergespeicherte?
Ggf. wenn Tipp 1 nicht funktioniert, würde ich dem User ein neues Profil geben.

Gruß
Bitte warten ..
Mitglied: 60730
12.03.2012 um 16:26 Uhr
moin,

@empty... das tut ja fast schon weh, wegen so einem wehwehchen gleich das Profil zu plätten..#

Ich mein ist zwar etwas besser, als gleich die ganze Kiste in die Tonne zu treten, was unser Kundendienstler schon fast vorhat, aber ich würde ja mal nach den Formularen und deren Autovervollständigung schauen.

Ps: Bei nennung von Ross & Reiter hätt man das ja auch step by step beschreiben, aber so.....
Bitte warten ..
Mitglied: Emptyman
12.03.2012 um 16:31 Uhr
...Foren sind echt toll! Gerade wenn man so nette Mitglieder hat wie TimoBeil........

Wir werden sehen wie er das Problem beheben kann.
Bitte warten ..
Mitglied: SykesX
12.03.2012 um 16:34 Uhr
@EmPtY: Nur geleert aber eben mit allen Daten (also nicht nur Cache von besuchten Seiten sondern eben auch alle Formulardaten etc pp).
Das mit zurücksetzen hatte ich bisher nich beachtet, danke für den Denkanstoß.

@Timo: Der gute Empty macht ja nur Vorschläge und versucht zu helfen ;) Und natürlich ist Profilrücksetzung auch eine Möglichkeit, vor allem eine bessere als gleich die Kiste neu zu betanken.

Habe noch folgende Infos vergessen (recht viel Stress hier, man verzeihe^^):
Kundenumgebung: Windows XP mit Internet Explorer 6. Update nicht möglich !
Bitte warten ..
Mitglied: 60730
12.03.2012 um 18:32 Uhr
Zitat von Emptyman:
...Foren sind echt toll! Gerade wenn man so nette Mitglieder hat wie TimoBeil........

Wir werden sehen wie er das Problem beheben kann.

[OT]
Du ehrlich, wenn man hier ne Frage stellt - dann erhoffen sich doch einige eine durchdachte Lösung.
Sowas wie neues Profil, ohne zu wissen, was da alles drin und dran steckt ist doch ein der allerletzte Weg, wenns garnicht mehr geht.
Und um "sowas" zu lesen, muß man nicht hier her kommen, das können die Bild/Chip und andere Tankstellencomputermagazinforen auch.
[/OT]
  • unter den Formularen und deren Autovervollständigung....
Bitte warten ..
Mitglied: SykesX
13.03.2012 um 10:35 Uhr
Zitat von Emptyman:
  • unter den Formularen und deren Autovervollständigung....

Ich checks nicht was du mir damit sagen willst. Der Cache wurde >>vollständig<< gelöscht also auch (meiner Meinung nach) alle Formulardaten und Autovervollständigungen.
Übersehe ich was oder wiederholst du dich einfach nur gerne?
Bitte warten ..
Mitglied: 60730
13.03.2012 um 12:55 Uhr
Salve,

Zitat von SykesX:
> Zitat von Emptyman:
> * unter den Formularen und deren Autovervollständigung....

Ich checks nicht was du mir damit sagen willst. Der Cache wurde >>vollständig<< gelöscht also auch (meiner Meinung nach) alle Formulardaten und Autovervollständigungen.
Das ist aber "nicht der Cache", Formulare und Co. ist etwas ganz andreaskreuziges,,,

Übersehe ich was oder wiederholst du dich einfach nur gerne?
  • Ich halte es manchmal mit dem Wald und den Bäumen und nein.
- wenn ich etwas garnicht mag, dann Wiederholen...
Aber mal Butter bei die Fische - wenn du autovervollständigen geteert und gefedert hast und die falschen Daten immer noch vorhanden sind - dann wird das wohl ein Windows Proxy sein?
  • wenn ja
Nusrmgr.cpl
„Eigene Netzwerkkennwörter verwalten
  • nachsehen, ob da die IP/name des Proxys auftaucht und den Eintrag teeren und federn oder editifizieren.

[OT]
manchmal aber nur manchmal ist der Vorschlag mit dem Holzhammer der beste, aber nur manchmal
[/OT]
Bitte warten ..
Mitglied: Emptyman
14.03.2012 um 09:04 Uhr
Zitat von 60730:
> Zitat von Emptyman:
> ----
> ...Foren sind echt toll! Gerade wenn man so nette Mitglieder hat wie TimoBeil........
>
> Wir werden sehen wie er das Problem beheben kann.

[OT]
Du ehrlich, wenn man hier ne Frage stellt - dann erhoffen sich doch einige eine durchdachte Lösung.
Sowas wie neues Profil, ohne zu wissen, was da alles drin und dran steckt ist doch ein der allerletzte Weg, wenns garnicht
mehr geht.
Und um "sowas" zu lesen, muß man nicht hier her kommen, das können die Bild/Chip und andere
Tankstellencomputermagazinforen auch.
[/OT]
  • unter den Formularen und deren Autovervollständigung....

Das ist deine Meinung und diese akzeptiere ich gerne. Doch solltest du deine Worte besser wählen. In dem Ton liegt die Musik.
Jeder hat seine eigene Auffassung von Problemlösungen und ich habe lediglich einen Vorschlag unterbreitet.

Mir scheint es zumindest so, dass er mit deinen Vorschlägen nicht weiterkommt. Von daher wäre der zeitliche Aufwand wohl geringer ein neues Profil für den User anzulegen, als nun Stunden zu verschwenden um den Fehler zu finden. Und mal ehrlich, was hängt denn alles so schönes im Profil, dass nicht durch Copy&Paste ruck zuck wiederhergestellt ist!?

@SykesX
Klinke mich an dieser Stelle aus. Wünsche dir viel Erfolg bei der Problembehebung und ich würde mich freuen, wenn du die Lösung des Problems nochmal postest.

Gruß
Bitte warten ..
Mitglied: 60730
14.03.2012 um 10:58 Uhr
Moin,

stimmt du hast recht.
Vielleicht mache ich. Das hier schon zu lange
und nicht jeder, mit zahlender Kundschaft im ruecken
versteht kleine hints und braucht etwas mehr (am besten bebilderte) Anleitungen.

Apropos ausklinken...

Gute Idee, an das Pferd Sattel ich auch auf

Gruß
Bitte warten ..
Mitglied: T.Meyer
11.09.2012 um 11:33 Uhr
Hallo SykesX,

bei WinXP Clients in einer Domäne:

Systemsteuerung > Benutzerkonten > (Reiter) Erweitert > (Button) Kennwörter verwalten > (gespeicherter Eintrag für den Proxy löschen)

bein WinXP Clients ohne Domäne:

Systemsteuerung > Benutzerkonten > Benutzerkonten > (betroffenes Konto wählen) > (oben links) Eigene Netzwerkkennwörter verwalten > (gespeicherter Eintrag für den Proxy löschen)

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...