Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet über Lan

Frage Netzwerke LAN, WAN, Wireless

Mitglied: VAW-Admin

VAW-Admin (Level 1) - Jetzt verbinden

24.01.2005, aktualisiert 26.03.2005, 9532 Aufrufe, 7 Kommentare

Hey,

mal ne kurze Frage, wollte einen Rechner ins Netzwerk bringen, DHCP, LAN geht auch, er kann auf alle Rechner drauf zugreifen aber Internet und Outlook funktionieren überhaupt nicht. Auch andere Browser funktionieren nicht.
Es ist absolut nichts zu machen und ich bin etwas ratlos ehrlich gesagt da er ja ansonsten überall zugreifen kann.
Netzwerkkarte kann ja nicht kaputt weil sonst gar nichts ginge.
Also frage ich mich woran es liegt?

Vielen Dank im voraus.
Mitglied: Atti58
24.01.2005 um 13:53 Uhr
... da müsstest Du uns schon mal Deine Einstellungen mitteilen, einmal folgenden Befehl auf dem Rechner ausführen, auf dem Internet nicht geht, einmal auf einem, auf dem es geht und den Inhalt der beiden TXT-Dateien hier posten:

"ipconfig /all >C:\ipconfig.txt"

Welches Betriebssystem setzt Du ein?

Gruß

Atti
Bitte warten ..
Mitglied: VAW-Admin
24.01.2005 um 14:09 Uhr
Hier mal die Daten, vielleicht weiß jemand Rat.
Der einzige Unterschied ist das bei den Rechner wo kein Internet geht die DNS-Suffixsuchliste nicht eingetragen ist. Warum, Wieso, Weshalb, keine Ahnung.

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : pc-wob
Prim?res DNS-Suffix . . . . . . . : Wolfsburg.vaw
Knotentyp . . . . . . . . . . . . : Hybridadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : Wolfsburg.vaw

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix: wolfsburg.vaw
Beschreibung. . . . . . . . . . . : Intel 8255x-based PCI Ethernet Adapter (10/100)
Physikalische Adresse . . . . . . : 00-20-E0-68-F0-25
DHCP-aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.9.100.44
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.9.100.172
DHCP-Server . . . . . . . . . . . : 192.9.100.1
DNS-Server. . . . . . . . . . . . : 192.9.100.1
Prim?rer WINS-Server. . . . . . . : 192.9.100.1
Lease erhalten. . . . . . . . . . : Montag, 24. Januar 2005 11:53:29
Lease l?uft ab. . . . . . . . . . : Dienstag, 1. Februar 2005 11:53:29

Windows 2000-IP-Konfiguration
Hostname. . . . . . . . . . . . . : harald_schulz
Prim?res DNS-Suffix . . . . . . . : Wolfsburg.vaw
Knotentyp . . . . . . . . . . . . : Hybridadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter "LAN-Verbindung":
Verbindungsspezifisches DNS-Suffix: wolfsburg.vaw
Beschreibung. . . . . . . . . . . : Intel 8255x-based PCI Ethernet Adapter (10/100)
Physikalische Adresse . . . . . . : 00-20-E0-70-8C-10
DHCP-aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.9.100.173
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.9.100.172
DHCP-Server . . . . . . . . . . . : 192.9.100.1
DNS-Server. . . . . . . . . . . . : 192.9.100.1
Prim?rer WINS-Server. . . . . . . : 192.9.100.1
Lease erhalten. . . . . . . . . . : Montag, 24. Januar 2005 11:47:41
Lease l?uft ab. . . . . . . . . . : Dienstag, 1. Februar 2005 11:47:41
Bitte warten ..
Mitglied: Atti58
24.01.2005 um 14:46 Uhr
Soweit ich das von hier aus beurteilen kann, gibt es in Deinen Einstellungen keinen Grund dafür, dass Du nicht in's Internet kommst.

Habt Ihr eine Firewall im Einsatz (oder einen Router mit einer Hardware-Access-Liste), in der Dein PC eingetragen werden muss?

Gruß

Atti.
Bitte warten ..
Mitglied: Frahin
10.02.2005 um 23:40 Uhr
Habe genau das gleiche Problem!
Netzwerkverbindung über W-Lan ok, aber kein Browser (IE, Firefox usw., kann also nicht am IE liegen) bringt mich ins Internet. ICQ geht problemlos. Alle Einstellungen sind ok. Hatte es schon mit verschiedenen Rechnern erlebt, dass das Internet nicht mehr funktioniert, obwohl Verbindung 100% ok war. Woran kann es liegen? Bisher half immer nur eine Neuinstallation, aber es muß doch ein Fehler von Windows sein, da der Fehler von einer Einwahl zur anderen plötzlich auftritt. Bin selbst im PC-Bereich tätig, aber dieses Problem konnte ich bisher noch nicht lösen.
Bitte warten ..
Mitglied: Atti58
11.02.2005 um 09:14 Uhr
Was sagt denn ein:

"nslookup www.yahho.de"

Wird der Name aufgelöst?

und ein

"tracert www.yahho.de"

Wo endet der Weg?



Gruß

Atti
Bitte warten ..
Mitglied: 9580
12.02.2005 um 16:30 Uhr
Hallo VAW-Admin,

ich hatte genau das gleiche Problem mit meinem Laptop. Ich konnte im LAN alles machen, nur ins Internet wollte der Rechner nicht. Ich habe dann stundenlang irgendwelche Konfigurationen im Internet umgestellt und Hilfeseiten nach Tipps durchsucht, aber alles hat nichts geholfen.
Bei mir lag der Fehler letztendlich daran, dass ich die MAC-Adressen der LAN-Karte im Router nicht freigegeben hatte. Vielleicht liegt auch hier dein Problem.

P.S.: Das ist mein erster Beitrag in so einem Hilfeforum, also nit meckern

mfg Hvergelmir
Bitte warten ..
Mitglied: Stygy
26.03.2005 um 16:03 Uhr
Ich hatte das selbe Problem. Icq, etc ging aber IE & Firefox verweigerten ihren Dienst.
Nach langer Suche fand ich diesen Forumseintrag. Und hab ihn mal ausprobiert.
http://adsl-online.at/phpbb2/viewtopic.php?t=28421

Ich hab dann mit dem Tcp Optimizer von www.speedguide.net die tcp-einstellungen auf "DSL(pppoe)" optimiert.

http://www.speedguide.net/files/TCPOptimizer.exe

Damit stellt man zwar etwas mehr als nur den MTU um, aber danach war mein Problem behoben.

Wäre schön wenn ihr mir mitteilt, ob das euch geholfen hat.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Speedport 5501 kein Internet verfügbar (2)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (10)

Link von transocean zum Thema Windows 10 ...

Netzwerkgrundlagen
gelöst PFSense kein Internet Zugang (7)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...