Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet zu langsam

Frage Internet Webbrowser

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

26.05.2006, aktualisiert 28.05.2006, 5216 Aufrufe, 4 Kommentare

Hallo,

ich habe folgende Konfiguration

- DSL 1024 - Anschluss von 1&1
- WLAN Router FritzBox SL WLAN
- Empfänger Siemens Adapter 54
- Windows MCE
- Opera in aktueller Version

Irgendwie kommen die Webseiten alle viel zu langsam, maximal so um die 11 KB/s, getestet mit ebay, spiegel.de, amazon.de

Im IE ist es allerdings auch ned schneller... Ein Bild nach dem anderen, wie zu ISDN-Zeiten

Woran könnte das denn liegen, die WLAN-Verbindung läuft über einen Repeater (ALNET ALL0625)
Die Verbindung pendelt zwischen 24 und 36 Mbit/s und erreicht meist 4/5 Strichen (in Windows). Daran kanns also eigentlich ned liegen.

Bei Downloads läuftes auch ned schneller, immer under 20 KB/s (getestet mit Opera und verschiedenen Knoppix-Images von verschiedenen Servern)

Ich hoffe, ihr könnt mir ein paar Tippsd für die Fehlersuche geben!

Gruß Corni
Mitglied: aqui
27.05.2006 um 00:23 Uhr
Bevor du einen verlässlichen Download nicht einmal an einem Kupferport getestet hast, hast du ja gar keinen Vergleichswert um überhaupt mal WLAN oder DSL Leitung oder Router auszuschliessen. Das wäre ja der erste Step um den Fehler erstmal einzugrenzen. Alles andere ist "Shooting in the dark.."
Bitte warten ..
Mitglied: Bierkistenschlepper
27.05.2006 um 09:31 Uhr
Ok,l werds gleich mal probieren und dann hier posten. Die OBerfläche der FritzBox braucht übrigens auch ewig!

________________

Ok habs getestet: Auf dem viel langsameren PC, der per USB angebunden ist, läuft das Internet deutlich schneller, surfen mit 60KB/s, Downloads teilweise mit 120 KB/s. Solche Werte sind normal. Das hier oben am WLAN ist aber nicht normal!

Woran kanns liegen?
Bitte warten ..
Mitglied: Bierkistenschlepper
27.05.2006 um 10:56 Uhr
Also: Es lag vermutlich am aktiviertem 802.11g++ (TurboMode) in der FB. Da ich ja keine Empfänger von AVM habe, funktioniert das wohl nicht, sondern stört im Gegenteil den Betrieb. Die Seiten laufen nun schon deutlich schneller, aber eins ist komisch:

Wenn ich den Repeater anpinge, dann wird ein Paket beantwortet, die anderen ergeben Zeitüberschreitung...
Bitte warten ..
Mitglied: aqui
28.05.2006 um 15:59 Uhr
Ja, das ist klar denn der +Turbo Mode ist KEIN 802.11 Standard !! Es ist eine proprietäre Erweiterung von Atheros dem Chipsatz Hersteller den einige andere auch supporten.

Das fatale am Turbo Mode ist das der das gesamte HF Spektrum der 13 Kanäle nutzt. Damit stört er dann Standard 802.11b und g APs und Endgeräte ganz erheblich und macht einen ordnungsgemässen Betrieb unmöglich !!!
Ein Mix von +Turbo und normalen standardkonformen 802.11b und g APs ist somit nicht möglich !!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst PfSense kein Internet - nach Werkseinstellungen langsame DNS Auflösung (12)

Frage von Philippe27 zum Thema Router & Routing ...

Windows 10
gelöst Internetverbindung nach gewisser Zeit langsamer (15)

Frage von crack24 zum Thema Windows 10 ...

Microsoft Office
Excel auf TS langsam (16)

Frage von Nerofu zum Thema Microsoft Office ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...