Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet über WLAN extrem langsam über Kabel volle Bandbreite

Frage Internet

Mitglied: ens605

ens605 (Level 1) - Jetzt verbinden

19.04.2008, aktualisiert 26.04.2008, 26156 Aufrufe, 7 Kommentare

Hallo zusammen!

Folgendes problem, seit einiger Zeit nutze ich 3Play von Unitymedia mit der 10.000er leitung.
Solange ich mit einem Kabel an dem Modem bzw Router angeschlossen bin kann ich die volle Bandbreite ausschöpfen.
Habe ich aber eine WLAN verdingung habe ich maximal 10% der leistung, ich habe bereits 2 Dongles ausprobiert, D-Link und Netgear, der Router ist ebenfalls von Netgear.

Bitte um Rat!

Vielen dank!
gruss.
Mitglied: LordGurke
19.04.2008 um 21:53 Uhr
Möglicherweise noch jemand anderes auf dem gleichen Funkkanal oder vielleicht ein störendes Gerät (Mikrowelle, Fernseher, teilw. auch alte Laserdrucker, etc...) in der Nähe?
Probier auch mal einen anderen USB-Port.
Bitte warten ..
Mitglied: ens605
19.04.2008 um 21:55 Uhr
Vielen Dank!

Ich stell mal alles etwas um und probier das mal aus!

gruss.
Bitte warten ..
Mitglied: Torsten73
20.04.2008 um 01:28 Uhr
Hallo,
die Lösung ist ganz einfach.

Ursache :
falsche MTU & TCP Parameter der WLan Adapter.

Lösung:
TCP Optimzier http://www.speedguide.net/downloads.php

Damit setzte ich voraus, dass keine WLan Überlagerungen (Kanäle) o.a. einen schwachen Empfang ergeben.

Damit habe ich bisher bei guter WLanverbindung immer Erfolg erziehlt.

Cu
Torsten
Bitte warten ..
Mitglied: education
20.04.2008 um 09:03 Uhr
also ich habe die erfahrung gemacht selbst bei 90% wlan entfang in G-Wlan schaffe ich nicht mehr als 8mbit daten durchsatz. je schlechter der entfang um so weniger der durchsatz.
um auf wlan deine 10000 durchsatz zu schaffen must verschlüsselung usw raus nehmen aber das wäre ja kontraproduktiv
Bitte warten ..
Mitglied: LordGurke
20.04.2008 um 10:59 Uhr
Ich habe hier WPA mit voller Verschlüsselung (63 Zeichen) und bekomme einen Datendurchsatz von etwa 30 MBit/s ins Interne Netzwerk und die vollen 16MBit/s ins Internet - mit einem 54MBit/s-Adapter!
Es mag daran liegen, dass der Router zwei Antennen hat oder dass es ein im Notebook integrierter Adapter ist ;)
Bitte warten ..
Mitglied: Torsten73
20.04.2008 um 14:57 Uhr
also ich habe die erfahrung gemacht selbst
bei 90% wlan entfang in G-Wlan schaffe ich
nicht mehr als 8mbit daten durchsatz. je
schlechter der entfang um so weniger der
durchsatz.
um auf wlan deine 10000 durchsatz zu
schaffen must verschlüsselung usw raus
nehmen aber das wäre ja kontraproduktiv

Also diese Problematik sollte schon lange nicht mehr existieren. Bei den ersten WEP Verschlüsselungen, da war dies wirklich ein Problem, aber heute schafft jeder vernünftige WLAn Router mit Verschlüsselung die gleiche Geschwindigkeit wie ohne.

Selbstredend ist die max. Downloadgeschwindigkeit von der Empfangsqualität abhängig. Aber selbst bei einem DSL 16.000kbit benötigt man beim WLan in der Anzeige als Empfangsgeschwindigkeit nur rund 16MBit. Diese gibt es bei den WLan Adaptern aber nicht , so dass ab stabilen 24Mbit die volle maximale DSL Bandbreite ausgeschöpft werden kann.

Das Problem ist nur, dass viele WLAN Adapter sehr schnell auf 11 bis 5,5Mbit runterschalten. Und wenn es so stark schwankt, kommen halt nur mäßige Geschwindigkeiten dabei raus.

Da hat dann das WLan Next Vorteile, solange in der Umgebung nicht schon zig WLans existieren.

WLan ist und bleibt ein nicht kalkulierbares Abenteuer...

Aber wie ich schon schrieb, wenn der Empfang stimmt, keine Störkomponenten exisiteren, dann wird der TCP Optimizer viel bringen!

Cu
Torsten
Bitte warten ..
Mitglied: ens605
26.04.2008 um 14:48 Uhr
Vielen Dank!
Torsten, mit TCP Optimizer hat es bestens funktioniert!
Danke dafür!
Also ein echt zu empfehlendes Progamm, einmal auf die optimal einstellung gestellt und der DSL Speedtest hat voll ausgeschlagen ;)

Gruss ens!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Windows 10
FTP ist extrem langsam (3)

Frage von grka zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...