Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetadressen Problem bei SBS 2008 Exchange Einrichtung

Frage Microsoft Exchange Server

Mitglied: Mr.Worldwide1337

Mr.Worldwide1337 (Level 1) - Jetzt verbinden

28.03.2014 um 08:25 Uhr, 1962 Aufrufe, 6 Kommentare, 1 Danke

Hallo,

ich versuche derzeit auf einem SBS 2008 per Assistent den Exchange zu konfigurieren.

Ich habe beim Einrichten der Internetadresse Probleme, dass er diesen Assistenten immer mit Fehlern abschließt.
Wir haben Lokal eine Domain angelegt welche Firma.local lautet.
Die Domain von uns lautet Firma.de mit Webmail davor zum Abruf aus dem Browser.
Ein MX Record auf mail.firma.de ist gesetzt und dazu ein A Record mit der IP des Mailservers.

Wenn ich nun die Internetadresse einrichten möchte und beim Präfix auf remote stehen lasse und dann Firma.de eingebe kommt die Fehlermeldung das keine Verbindung zum Remote Webhost aufgebaut werden konnte und das der Exchange auch nicht eingerichtet wurde für @Firma.de

Der Pop3 Connector den ich danach eingerichtet habe funktioniert ohne Probleme und ruft die Emails vom Mailserver ab, allerdings kann ich durch die fehlende Internetadresseneinrichtung den Smarthost nicht einstellen.

Vielleicht hat hier ja jemand noch ein Tipp was ich probieren könnte.

Vielen Dank im Voraus.
Mitglied: keine-ahnung
28.03.2014, aktualisiert um 09:58 Uhr
Moin,

was für ein Wirrwarr. Worldwide ...
Ein MX Record auf mail.firma.de ist gesetzt und dazu ein A Record mit der IP des Mailservers.
Die Domain von uns lautet Firma.de mit Webmail davor zum Abruf aus dem Browser.
Der Pop3 Connector den ich danach eingerichtet habe
Versuch uns ersteinmal zu erklären, wie man das verstehen soll ... und was Du im Einzelnen gemacht hast.

Weiter: feste IP oder DDNS? Notwendige Ports im Router (welcher?) sind offen?

LG, Thomas
Bitte warten ..
Mitglied: geTuemII
28.03.2014 um 12:51 Uhr
Jep, besonders der MX record und der pop3 verursachen mir irgendwie Kopfschwirren.... What the hell?

geTuemII
Bitte warten ..
Mitglied: Mr.Worldwide1337
31.03.2014 um 08:12 Uhr
Okay fangen wir vielleicht noch mal von vorne an, da ich mir das ganz noch mal durchgelesen habe und gemerkt habe das es wohl doch etwas verwirrt.

Also es besteht eine Domain mit Firma.de ( abgeändert ).

Beim SBS Assistenten möchte ich nun den Internetdomänennamen einrichten und führe den Assistenten ganz normal aus. Als Präfix lasse ich remote stehen und gebe in dem Eingabefeld nur Firma.de ein..

Beim Fenster " Der Server wird Konfiguriert" kommt dann
Der Server kann den Remote-Webarbeitsplatz nicht konfigurieren. Führen Sie usw...
Exchange - E - Mail konnte für Ihre Domäne nicht konfiguriert werden... Führen Sie usw...
Windows Small Business Server 2008 kann die Ports 25,80,443 und 987 für die IP Adresse des Servers nicht öffnen.

Ich habe in einem Guide mal gelesen, dass zumindest die ersten beiden Punkte mit nem grünen Haken versehen sein müssen und bei Internetrouter das gelbe Dreieck wohl kein Problem sei.

Wenn wir den Fehler gelöst haben fange ich dann noch mal mit POP3 Connector und Smarthost an ;D
Bitte warten ..
Mitglied: keine-ahnung
31.03.2014 um 08:34 Uhr
Moin,

es steht doch auf deutsch und sehr detailliert da, warum das nicht durchläuft??
Windows Small Business Server 2008 kann die Ports 25,80,443 und 987 für die IP Adresse des Servers nicht öffnen.
Was ist daran jetzt unverständlich?
Wenn wir den Fehler gelöst haben fange ich dann noch mal mit POP3 Connector und Smarthost an
Besser lässt Du das mit dem Popper sein, wenn Du einen MX-Eintrag gesetzt hast - weisst Du eigentlich, was genau Du da machst?

LG, Thomas
Bitte warten ..
Mitglied: Mr.Worldwide1337
31.03.2014 um 08:49 Uhr
Okay dann begebe ich mich nun erstmal daran die Ports für die IP offen zu machen.

Den MX Record gibt es wohl weil die Firma damals noch kein Exchange genutzt hat und sich nun ein SBS2008 zugelegt hat und nun den Exchange nutzen möchte.

Gibt es denn alternative Möglichkeiten den Abruf und das Versenden über den Exchange zu regeln?
Bitte warten ..
Mitglied: keine-ahnung
31.03.2014 um 08:59 Uhr
Gibt es denn alternative Möglichkeiten den Abruf und das Versenden über den Exchange zu regeln?
Für den Abruf genau zwei: der Exchange ist selbst das Ziel, dann MX-record beim Hoster, email-Sicherheit und SPAM ist dann Dein Ding. Oder Du nutzt einen pop-connector, dann kein MX-record, der Hoster übernimmt dann ein Stück weit SPAM-filtern und Virenscan, je nach Anbieter. Mit einer festen öffentlichen IP würde ich den Empfang via smtp favorisieren, wenn Du in der Lage bist, für die email-Sicherheit zu sorgen.

Für das Senden auch genau zwei: Du sendest direkt, nicht alle grossen email-provider mögen emails von kleinen servern, wenn Du keine feste IP hast, ist das sowieso ein nogo. Dann sendest Du halt über einen smarthost.

Guter Rat: bevor man sowas in einem Geschäftsumfeld einrichtet, beschäftigt man sich mal mit den Grundlagen, auch wenn es die eigene Firma ist.

LG, Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...