Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetexplorer 8 auf Server 2003 Standartbrowserabfrage

Frage Microsoft

Mitglied: Gobanon

Gobanon (Level 1) - Jetzt verbinden

04.09.2013, aktualisiert 09.12.2013, 875 Aufrufe, 2 Kommentare, 1 Danke

Hallo


Ich habe sein ein paar Tagen ein seltsames Problem,

Immer wenn ich auf einem meiner 6 Terminalserver den Explorer starte (was bei uns leider Pflicht ist da diverse Programme nur mit dem IE zusammen laufen) erscheint die Meldung das der IE nicht der Standard Explorer wäre.

Klickt man auf übernehmen und macht den hacken raus hat man 2 - 5 Starts ruhe dann tritt es wieder auf.

3 der Server sind up to date 3 nicht, aber auf allen tritt der Fehler auf.
habe die hacken im IE in den Einstellungen herausgenommen das nichts überprüft wir.
Habe keinen sonstigen Explorer installiert.
Habe in der reg die Schlüssel Check Explorer alle auf no gesetzt bzw. unter Users noch angelegt.
habe auch auf dem Domiancontroler die Überprüfung abgeschaltet.

aber nichts fruchtet... so langsam weis ich nicht mehr weiter wie ich das System noch zwingen kann dies nicht zu überprüfen.

hoffe hier kennt das Problem jemand bzw hat jemand eine Losung

Mit besten grüßen

Gobanon
Mitglied: ollioe
LÖSUNG 04.09.2013, aktualisiert 09.12.2013
Moin Gobanon

Per GPO oder Script folgenden Wert in der Regsitry ändern:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\
Check_Associations=no

Schon ist Ruhe im Karton
Bitte warten ..
Mitglied: Gobanon
04.09.2013 um 11:25 Uhr
Hallo

wuste das da noch was was danke!!!!


Gruß

Gobanon
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
GPO Server 2012 Internetexplorer Wartung
gelöst Frage von kurznaseWindows Userverwaltung1 Kommentar

Hallo liebe Gemeinde, ich habe ein Problem mit einer Gruppenrichtlinie. Auf dem DC , dort ist auch nur ein ...

Windows Server
Windows 2003 Server mit IE 8 kein https
Frage von watchdoggWindows Server1 Kommentar

Hallo Leute, wir verwenden immer noch Windows 2003 SP2 als Terminalserver. Der "neueste" Internet Explorer dafür ist ja der ...

Windows Userverwaltung
Firefox oder Internetexplorer mit Gruppenrichtline zum Standartbrowser machen
gelöst Frage von Andrea2004Windows Userverwaltung11 Kommentare

Hallo liebe Administratorgemeinde! Ich brauche dringend Hilfe. Habe zu dem Thema schon alles abgegoogelt und nichts brauchbares erhalten. Meine ...

Webbrowser
Remotearbeitsplatz mit Internetexplorer 11
gelöst Frage von EMail4YouWebbrowser7 Kommentare

hi ll ich steh im Moment auf dem Schlauch,,, seit ich IE11 unter Win8.1prof habe funktioniert mein Zugang zu ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...