Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetexplorer 8 auf Server 2003 Standartbrowserabfrage

Frage Microsoft

Mitglied: Gobanon

Gobanon (Level 1) - Jetzt verbinden

04.09.2013, aktualisiert 09.12.2013, 863 Aufrufe, 2 Kommentare, 1 Danke

Hallo


Ich habe sein ein paar Tagen ein seltsames Problem,

Immer wenn ich auf einem meiner 6 Terminalserver den Explorer starte (was bei uns leider Pflicht ist da diverse Programme nur mit dem IE zusammen laufen) erscheint die Meldung das der IE nicht der Standard Explorer wäre.

Klickt man auf übernehmen und macht den hacken raus hat man 2 - 5 Starts ruhe dann tritt es wieder auf.

3 der Server sind up to date 3 nicht, aber auf allen tritt der Fehler auf.
habe die hacken im IE in den Einstellungen herausgenommen das nichts überprüft wir.
Habe keinen sonstigen Explorer installiert.
Habe in der reg die Schlüssel Check Explorer alle auf no gesetzt bzw. unter Users noch angelegt.
habe auch auf dem Domiancontroler die Überprüfung abgeschaltet.

aber nichts fruchtet... so langsam weis ich nicht mehr weiter wie ich das System noch zwingen kann dies nicht zu überprüfen.

hoffe hier kennt das Problem jemand bzw hat jemand eine Losung

Mit besten grüßen

Gobanon
Mitglied: ollioe
LÖSUNG 04.09.2013, aktualisiert 09.12.2013
Moin Gobanon

Per GPO oder Script folgenden Wert in der Regsitry ändern:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\
Check_Associations=no

Schon ist Ruhe im Karton
Bitte warten ..
Mitglied: Gobanon
04.09.2013 um 11:25 Uhr
Hallo

wuste das da noch was was danke!!!!


Gruß

Gobanon
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (35)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...