Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetproblem: Kein Internet, Ports werden geblockt

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Verzweifelt200

Verzweifelt200 (Level 1) - Jetzt verbinden

02.03.2007, aktualisiert 18:17 Uhr, 5124 Aufrufe, 2 Kommentare

Hallo,

Ich habe seit 2 Tagen ein großes Problem auf meinem windows XP sp2 Rechner:
Mein Internet funktioniert nicht. Wenn ich über Internetexplorer oder Firefox ins Internet gehen will wird nichts angezeigt, bzw irgendwann kommt eine Meldung die Zeit sei überschritten... Auf jeden Fall kann ich keine einzige internetseite öffnen.

Komisch ist allerdings dass ich über Outlook Express Emails empfangen kann.

Nach einiger Teit kommt im IE dann eine Systemdiagnose bei der dann raus kommt dass HTTP Port 80 HTTPS Port443 und FTP Port 21 blockiert sind.

Ich habe nur die Windows Firewall auf meinem PC. Ich habe die Einstellungen für diese Ports überprüft sie sind offen. Habe die Firewall auch ganz deaktiviert, Internet geht trotzdem nicht.

Vor 2 Tagen ging Internet noch. Ich glaube das Problem habe ich seit ich von der heft DVD von PC games hardware das Programm Systerac XP Tools 2.7 installiert habe. Dort gibt es einen Internetboost. Seit ich dem aufgerufen habe funktioniert meiner Meinung das Internet nicht mehr. Wenn ich Internetboost jetzt aufrufen will, fumktioniert das auch nicht. Habe XP Tools auch schon deinstalliert, Internet geht aber trotzdem nicht.

Meine Vermutung ist jetzt, dass irgendetwas die Ports belegt , die ich zum surfen brauche.

Habe sogar Windows Systemwiederherstellung versucht, aber nach dem Neustart kommt die Meldung, dass Die Systemwiederherstellung nicht ausgeführt werden konnte.

Ich bin ziemlich verzweilfelt und probiere schon seit 2 Tagen herum, aber ich schaffe es nicht.
Ich bitte dringend um Unterstützung und hoffe, dass mir hier jemand helfen kann!!
Mitglied: Randyman
02.03.2007 um 17:49 Uhr
Hi,

zuerst kann ich dir ein paar Anmerkungen für die Zukunft nicht ersparen:

Wenn du Software, noch dazu von Heft-CDs, installierts, rate ich Dir sie entweder vorher in einer virtuellen Umgebung oder auf einem Testsystem zu testen, oder dir vorher von Deinem Rechner ein Image zu machen ... ich weiß, nachher ist man immer schlauer.

Nach dem klugsch... hab ich aber trotzdem noch einen Tip für dich. Internetbeschleuniger nutzen oftmals Proxies. Schau doch bitte bei IE unter Extras - Internetoptionen - Verbindungen - LAN-Einstellungen ob bei Proxy was drinsteht oder vielleicht der Haken bei "Automatisch Suchen" drin ist. Alles mal rausnehmen und versuchen obs dann klappt.

Beim Firefox bin ich jetzt grad unsicher weil ich auf diesem System grad keinen drauf hab, aber auch dort irgendwo in den Einstellungen findest Du den Punkt Proxy ...

Gruss
Randy
Bitte warten ..
Mitglied: Verzweifelt200
02.03.2007 um 18:17 Uhr
Hi,

Danke für die schnelle Antwort, hab das mit den Proxi Einstellungen gleich versucht, funktioniert aber leider nicht!
Ich hab jetzt direkt der Firma auf der internetseite unter Support geschrieben, mal schauen was die sagen.

Weiß sonst noch jemand Rat?

Gruß Chrissi
Bitte warten ..
Ähnliche Inhalte
Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Router & Routing
gelöst Speedport 5501 kein Internet verfügbar (2)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...