Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetverbindung mehr über AVM Fritz!Box

Frage Netzwerke Router & Routing

Mitglied: backbonex

backbonex (Level 1) - Jetzt verbinden

22.06.2007, aktualisiert 23.06.2007, 5096 Aufrufe, 5 Kommentare

Hallo zusammen!

Ich habe folgendes Problem:
Bei einem Windows XP (SP2)-PC funktionierte plötzlich das Internet nicht mehr.
Der PC ist über eine USB-Verbindung an eine AVM Fritz!Box Fon angeschlossen.
Die Netzwerkverbindung über das USB-Kabel zeigt eine eingeschränkte Aktivität an.
Eigentlich ist die Fritz!Box aber der DHCP-Server im LAN.
Sobald ich eine feste IP am Rechner eingebe, wird die Verbindung als "hergestellt" bezeichnet und ich kann die Fritz!Box anpingen.
Wenn ich jetzt im Browser "http://fritz.box/" eingebe, bekomme ich den Fehler das die Seite nicht gefunden wird. Auch über die IP "http://192.168.178.1/" komme ich nicht auf die Konfiguration der Box.

Also habe ich den simulierten Netzwerk-Adapter neu installiert. --> Ohne Erfolg
Ebenfalls die Neuinstallation der USB-Ports.

Dann allerdings habe ich den PC mit Knoppix gestartet, und siehe da, es funktioniert alles einwandfrei.

Nur Windows XP macht die Zicken.
Da das der Computer von einem Bekannten ist, weiß ich auch nicht, ob was verändert wurde. ("Ich hab da nix gemacht")

Als Security-Paket ist BitDefender 9 Plus installiert.


Hat jemand von Euch eine Idee???

Vielen Dank schon mal im Voraus,

Markus
Mitglied: Egbert
22.06.2007 um 18:04 Uhr
Hallo,

dann deaktiviere mal die Bitdefender Dienste und Windows Firewall wenn an.

Neu Starten und schau was passiert.

Dann nach der Reihe wieder anschalten.

Gruß
Egbert
Bitte warten ..
Mitglied: Genios
22.06.2007 um 20:31 Uhr
Virenscanner und einen Scanner für Rootviren drüber laufen lassen.

Selbiges Problem selber bei meinem Filius gehabt, war ein Wurm der nur selbst interfonieren konnte und dabei alle Ports für den Rechner dicht gemacht hat
Bitte warten ..
Mitglied: aqui
22.06.2007 um 20:48 Uhr
Warum man, wenn man schon eine Fritz Box besitzt als vollständigen Router mit LAN Interface, diese nicht mit dem LAN Anschluss sondern per USB mit dem Rechner verbindet musst du uns auch nochmal erklären....Da sist doch eigentlich kompletter Unsinn !
(Jetzt aber nicht schreiben das der PC kein LAN Interface hat was man für 4 Euro an jeder Straßenecke kaufen kann...Oder das die Fritz Box nur einen Port hat wo jeder PC Shop einen klienen 5 Port Switch für 5 Euro hat...)
Oder gings nach dem Motto: Warum einfach und performant machen wenns auch umständlich und mit USB geht.... ???

Und das Knoppix den USB Port einer Fritz Box so mir nichts dir nichts ohneTreiber erkennt ist auch unglaubwürdig...zumal die gepostete Adresse doch ganz klar die default LAN IP der FB ist....???
Bitte warten ..
Mitglied: backbonex
23.06.2007 um 00:39 Uhr
Hallo!

Vielen Dank, aber das hatte ich schon gemacht. Hatte ich nicht beschrieben, aber das hatte nicht funktioniert...
Bitte warten ..
Mitglied: backbonex
23.06.2007 um 00:41 Uhr
@Genios
Auch dir vielen Dank, das werde ich morgen nochmal überprüfen. Meines Wissens ist der Computer sauber, aber ich werde nochmal einen Scanner drüber laufen lassen.

@aqui
Also erstens ist das der Computer von einem Bekannten und nicht meiner...
Bei der Fritz!Box wird ein USB-Kabel mitgeliefert. Der Computer ist recht alt, und bringt noch keine LAN-Karte (bzw. ein Onboard-LAN-Anschluss) mit.
Warum braucht man also eine LAN-Karte wenn man den Computer auch über USB anschließen kann? Der "simulierte" Netzwerkadapter bringt eine Brutto-Datenrate von 10 Mbit/s. Für DSL 2000 braucht man 2 Mbit/s. Ein weiterer Computer existiert nicht im Netzwerk. Warum sollte man also zusätzlich nochmal Geld für LAN-Adapter und Kabel ausgeben, wenn man es gar nicht benötigt.
Weiterhin ist es nicht gerade die feine englische Art, zu behaupten, dass die beschriebenen Sachen "unglaubwürdig" sind. Ich habe den Computer mit Knoppix 3.4 (c't-Edition) gebootet und dann über Firefox einige Internetseiten aufgerufen (nicht nur die Fritz!Box) und es hat alles anstandslos funktioniert.
Wenn du es nicht glaubst, darfst du es gerne selbst ausprobieren.

Schönen Abend noch!
Bitte warten ..
Ähnliche Inhalte
Hardware
AVM Fritz Box 7390 gehimmelt
gelöst Frage von PerladdHardware31 Kommentare

Hallo Leute, ich habe bei einer Fritz Box 7390 ein elektronisches Problem, vermutlich durch einen Blitzeinschlag. Ich habe 2 ...

DSL, VDSL
AVM Fritz!Box 6490 v6.24 und der Bridge Mode
Tipp von psannzDSL, VDSL17 Kommentare

Hallo zusammen, in der aktuellen Version 6.24 ist der Bridge Modus nicht über direkt über die Weboberfläche konfigurierbar. Eine ...

Router & Routing
LAN-LAN Kopplung zwischen Kerio Control und AVM Fritz!Box
Frage von schardtnetRouter & Routing2 Kommentare

Hat jemand erfahrung wie man eine Verbindung zwischen einer Fritz!Box 7490 und einer Kerio Control herstellt? Bei einem Kunden ...

Router & Routing
Anticalcenter Telefonbücher für AVM Fritz!Box Modelle und eine kleine IP Blacklist
Information von 108012Router & Routing2 Kommentare

Hallo zusammen, ich bin zur Zeit dabei meine AVM FB 7490 besser einzurichten und dabei bin ich auf meinen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...