Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetverbindung ... keine volle Bandbreite... HIIIlLLFFEEE

Frage Internet Flatrates

Mitglied: 2743

2743 (Level 1)

21.10.2005, aktualisiert 23.01.2006, 10875 Aufrufe, 8 Kommentare

Hallo,

ich gehe über den Anbieter ISH online. Seit 2 Wochen habe ich von 2 auf 5Mbit erhöht...jedoch verfüge ich z.Z leider nur über ca. 3Mbit.. gehe ich mit meinem anderen Laptop an das gleiche Ethernetkabel bin ich mit 5Mbit online!
ISH behauptet, das es was mit Microsoft Updates zu tuen hat... die Techniker von ISH hätten damals das gleiche Problem gehabt, wüssten aber nicht an welchem Update es liegt! Habe mittlerweile schon SP 2 deinstalliert.. die Hotfixe unter die Lupe genommen und geschaut ob einer von denen in Verbindung mit dem Prob. hängen könnte.. ohne Erfolg!

Vielleicht hat ja einer von Euch ne Idee wie ich mein Problem beseitigen kann!

Habe ein MEDION Notebook.
Problem durch Firewall und Router ist ausgeschlossen.
Netzwerkkartentreiber kann es eigentlich auch nicht sein, da ich im Netzwerk volle 100Mbit habe.

Ich brauche Eure HIIIIIIIIIIIIILLLLLLLLLLFFFFFFFFFFFFFEEEEEEEEEEEE!!!
Mitglied: ketchup
21.10.2005 um 21:17 Uhr
wie und wo siehst du die 5Mbit bzw 3Mbit?

j.
Bitte warten ..
Mitglied: Stefanos
21.10.2005 um 22:16 Uhr
Hallo,

versuch mal ein Treiber-Update der Netzwerkkarte.
Oder manchmal spielt auch die Qualität des Netzwerkkabels eine Rolle.
Versuch mal mit einem andern

Grüße
Stefanos
Bitte warten ..
Mitglied: drop-ch
22.10.2005 um 09:05 Uhr
Hallo Chris

Mich würde auch interessieren wo du die 3MB angezeigt bekommst. (evt. unter Status der LAN-Verbindung 'Übertragungsrate'?)
Ansonsten schau mal in den Geräte-Manager > Eigenschaften der NIC > Tab 'Erweitert':
Dort unbedingt bei 'Geschwindigkeit' 'Duplexmodus' auf AUTO schalten.

gretz drop
Bitte warten ..
Mitglied: MagicM
22.10.2005 um 11:01 Uhr
Wie hast Du denn die Geschwindigkeit gemessen?

Hast Du schon mal einen DSL-Speedtest versucht. Unter http://www.speedtest.gtelnet.net/ kannst Du mal deine Geschwindigkeit testen.

Alternativ gibts von der T-Com ja denT-DSL Speedmanager. Der funktioniert auch bei anderen Providern; zumindest wenn man über nen Router geht.

Marco
Bitte warten ..
Mitglied: 2743
22.10.2005 um 23:58 Uhr
durch den ISH Test.. http://speedtest.ish.de/download

kann man aber nur wirklich ausführen wenn man über ein kabelmodem online geht! Mit einem anderen Gerät kann ich die 5 Mbit feststellen!
Bitte warten ..
Mitglied: 2743
23.10.2005 um 00:01 Uhr
durch den ISH Test.. http://speedtest.ish.de/download

kann man aber nur wirklich ausführen wenn man über ein kabelmodem online geht! Mit einem anderen Gerät kann ich die 5 Mbit feststellen!
Bitte warten ..
Mitglied: 2743
23.10.2005 um 00:02 Uhr
Treiber ist auf dem neusten Stand...
Anderer Laptop am gleichen Kabel hat ne 5 mbit verbindung!
Bitte warten ..
Mitglied: 23890
23.01.2006 um 19:36 Uhr
Hallo Leute,

ich bin voll am Verzweifeln. Als mein Kumpel auf Besuch war, um für ihn einen neuen Rechner zu installieren und den alten von ihm neuzumachen, ist mir folgendes aufgefallen. Auf beiden Rechnern von ihm habe ich XP installiert, der eine ist ein Athlon64 3000+, der andere ein P4 1,7. Beide Rechner haben eine onboard-Netzwerkschnittstelle. Als ich die Rechner an meinem Router angeschlossen habe und den Speedtest auf www.wieistmeineip.de gemacht habe, bin ich ins Staunen gekommen, da beide Rechner eine Bandbreite von weit über 5 MBit/s hatten. Mein P4 2,8 und der PC unserer Kinder (AthlonXP 2200+) ebenfalls beide onboard-Netzwerk, erreichen nur 3- 3,8 MBit/s. Auf meinen 2 PCs ist übrigens Win2k installiert. Da liegt nun die Vermutung nahe, dass Win2k die volle Bandbreite nicht packt. Mein Tarif bei Kabeldeutschland ist übrigens 6 MBit. Installiert sind IE 6 SP1 mit weiteren Patches (aktuell), in den Netzeigenschaften sind Client für MS-Netzwerke, Datei- und Druckerfreigabe, TCP/IP und testweise mal mit QoS und Netzwerkmonitor, mal ohne, aber alles bleibt bei den 3 MBit/s.
Auf den zwei XP-Rechnern meines Kumpels sind beides XP SP2 mit den aktuellsten Patches und auf meine beiden Win2k-Rechnern SP4 und die neuesten Patches (einschließlich 01/06). Woran kann das liegen? Bitte helft mir.

Also, habe bei den Kindern XPHome als 2. System aufgesetzt und siehe da, sie haben mit XP auch weit über 5 MBit/s! Das ist doch denke ich mal Beweis genug, dass bei mittlerweise 3 getesteten XP-Rechnern und 2 Win2k-Rechnern das Problem einzig und allein bei Win2k liegt. Wenn alle Stricke reißen, werde ich mir wohl XPHome raufhämmern. Das wäre aber schade, da ich mir damals extra die 2 Win2k-Lizenzen zugelegt hatte, da man mit den Home-Versionen nicht richtig netzwerken kann und mir das schlankere 2k besser gefällt. Aber auf die rund 2 MBit/s Internetbandbreite will ich aber auch nicht verzichten. Kennt jemand irgendein Win2k-Problem, das diesen Internet-Bandbreiten-Verlust verursacht?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung ist weg
gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

Netzwerke
Bandbreite für Schule
gelöst Frage von PLinuxNetzwerke9 Kommentare

Hallo liebes Forum, ich habe da mal die Frage wie man eine Schule am besten so ausstattet, das jeder ...

Netzwerkmanagement
Bandbreiten monitor
Frage von franksigNetzwerkmanagement17 Kommentare

Hallo zusammen, ich hab mal wieder den Frage die mich umtreibt Ein Kunde hat zwei Standorte die über einen ...

Windows Server
Bandbreite für RDS
Frage von tantalosWindows Server2 Kommentare

Hallo, 5 User sollen über ein VPN Remote Desktop Services auf einem Windows Server 2012 R2 Standard nutzen. Mit ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...