Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetverbindung mit WPA geht nach WPA-2 nicht mehr

Frage Netzwerke LAN, WAN, Wireless

Mitglied: wichtel2007

wichtel2007 (Level 1) - Jetzt verbinden

08.06.2009, aktualisiert 13:34 Uhr, 4246 Aufrufe, 13 Kommentare

Grüße,
habe wegen Hardwareproblemen in der Firma das WLan von WPA-2 auf WPA umgestellt. Nun habe ich mit zwei Laptops das Problem das sie mit WPA-2 gelaufen sind und mit WPA nicht laufen.

Habe schon alles versucht:
- Netzwerkkarte deinstalliert
- Bevorzugte Netzwerke gelöscht
- Firewall ausgestellt
- IP Adressen neu zugeteilt
- MAC Adressfilter aus (test)

Die Verbindung kommt laut Windows Manager zustande, nur komme ich nicht Online. Alle anderen Laptops gehen. Wie gesagt mit WPA-2 geht (bei Umstellung des Routers) die Verbindung.

Laptop:
Betriebssystem ist WinXP SP3
WLan Karte: Intel Wireless WiFi Link 4965AGN

WLan Router:
Netgear WG602 v4

Bin mit meinem Latein am Ende.

Danke für die Hilfe

Alex
Mitglied: dog
08.06.2009 um 13:37 Uhr
Nur mal als Versuch: Hast du mal die SSID des Wlans umbenannt - verbinden sich die Laptops dann?

Grüße

Max
Bitte warten ..
Mitglied: Netzheimer
08.06.2009 um 13:39 Uhr
Hallo.

Wie sieht es denn aus mit Ping auf Gateway, kommt da was?

Ping mal eine Webadresse mit Pathping. Wie weit geht das Ergebnis?

Wenn die Verbindung steht, lässt sich dann auf eine Freigabe eines anderen Rechners zugreifen?
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 13:47 Uhr
Habe ich eben getestet war es leider nicht.
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 13:56 Uhr
Geht leider auch nicht:
Der Zielname *.de konnte nicht ausgelöst werden.
Bitte warten ..
Mitglied: aqui
08.06.2009 um 14:24 Uhr
Hast du den NetGear bei der Umstellung auf WPA fest auf das Schlüsselprotokoll TKIP gesetzt ??

Das solltest du unbedingt machen !!
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 15:10 Uhr
Ja, gibt bei WPA auch nur TKIP als Einstellmöglichkeit.

In der Station List erscheint das Laptop mit MAC Adresse als Associated (angeschlossen).
Bitte warten ..
Mitglied: Netzheimer
08.06.2009 um 15:55 Uhr
Hast du auch bei der Neuvergabe der IP-Adressen auch angegeben wie der DNS und der WINS heißen?(deren IP)

Wenn ein Name nicht aufgelöst werden kann, könnte dies das Problem sein.
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 16:56 Uhr
Jo habe ich auch getan
IP 192.168.183.31
Standardgateway 192.168.183.254
DNS-Serveradresse 192.168.183.254
Bitte warten ..
Mitglied: dog
08.06.2009 um 18:02 Uhr
Apropos TKIP:
Ich habe hier einen 802v2 und der kann Fake-WPA2.
Also WPA sowohl mit TKIP und AES - hast du diese Einstellungsmöglichkeit mal probiert?

Grüße

Max
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 18:55 Uhr
Ja habe nochmal nachgeschaut
Router ist der WG602 v4
Bitte warten ..
Mitglied: aqui
09.06.2009 um 12:10 Uhr
Nochwas:
Hast du ggf. Sonderzeichen ala üöä o.ä. im WPA Schlüssel verwendet ??

Der Schlüssel und auch die eindeutige WLAN SSID (Kennung) sollten immer ohne Sonderzeichen konfiguriert werden auf dem WLAN Accesspoint !!!
Bitte warten ..
Mitglied: wichtel2007
10.06.2009 um 09:12 Uhr
Danke für den Tipp war mir aber bekannt.
Wie gesagt alle anderen Rechner (15 Laptops) gehen, sind nur 2 Laptops die nicht gehen.
Bitte warten ..
Mitglied: aqui
10.06.2009 um 16:47 Uhr
Deine letzte Chance sind dann nur noch die aktuellsten Treiber für den WLAN Adapter einzuspielen.

Am besten du nimmst die original Intel Treiber und nicht die des Herstellers !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WPA-2 hat erste Risse: KRACK
Information von the-buccaneerLAN, WAN, Wireless11 Kommentare

Finde ich nur den Beitrag nicht, oder hat hier wirklich noch niemand was zu KRACK geposted? Und die ersten ...

LAN, WAN, Wireless
WPA Enterprise für Digital Signage Player ?
Frage von itron2LAN, WAN, Wireless3 Kommentare

Hallo Zusammen, ich muss einige Digital Signage Player in einem WPA Enterprise Netz betreiben. - Verschlüsselungstyp AES - Sicherheit: ...

LAN, WAN, Wireless
Welche Art der Authentisierung benutzt ihr bei WLAN WPA-Enterprise?
gelöst Frage von DeepsysLAN, WAN, Wireless9 Kommentare

Hallo zusammen, im Enterprise WLAN haben PSKs nicht zu suchen, also wird WPA/Enterprise über RADIUS verwendet. Zumeist wird hierzu ...

LAN, WAN, Wireless
Conf-Probleme für WPA beim Cisco AP 1231G
Frage von receiverboxLAN, WAN, Wireless6 Kommentare

Hallo, ich habe meinen AP Cisco AP1231G wie folgt konfiguriert. Eine ältere Axis-Kamera kann sich über WPA nicht anmelden ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...