Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetzugang über WLAN klappt - LAN jedoch nicht - Weis nicht mehr weiter

Frage Internet

Mitglied: Niko20

Niko20 (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 22:08 Uhr, 4912 Aufrufe, 6 Kommentare

Hallo,

nach längerem Stöbern in diesem Forum habe ich leider keine Antwort auf mein Problem gefunden. Daher wäre es nett, wenn jemand einen Tipp hat.

Ausgangslage: Seit gestern Aldi PC Medion Akoya P4340 D und DSL-Anschluss über Kabelbw

Über WLAN-Router komme ich ohne Probleme ins Internet.

Wenn ich den Router abklemme und den Ethernet-Stecker direkt in die LAN-Buchse des PC stecke, komme ich nicht ins Internet.
(Am Laptop funktioniert es, also liegt es nicht am Kabel). Netzwerk-Diagnose bislang erfolglos.

Woran kann das liegen ? Hat jemand einen Tipp ?

Danke und Gruß

Niko
Mitglied: Wolfsburger
09.04.2009 um 00:45 Uhr
Wie sieht es denn mit folgenden Dingen aus, sind die synchron zum Laptop oder zumindest überprüft?

- Gateway
- DNS
- Proxy
- Lokale Routingtabelle

Desweiteren wären die üblichen Infos sehr hilfreich, Betriebssystem, Verbindungsart,...
Bitte warten ..
Mitglied: 68030
09.04.2009 um 08:12 Uhr
Hi

Bekommst Du ein IP von Router (ipconfig) ?
Wie sieht es in der Lan verbindung aus ist sie verbunden (Status: verbindung hergestellt) ?

lg
Bitte warten ..
Mitglied: 65191
09.04.2009 um 08:46 Uhr
Wie jetzt? Weiß nicht ob ich das falsch verstehe aber, du steckst das kabel vom Spiltter direkt in PC?
Bitte warten ..
Mitglied: aqui
09.04.2009 um 09:42 Uhr
@65191
Wohl den Thread nicht richtig gelesen ???

Er hat ein Kabelmodem (TV Kabel) !!! Da ist nix mit Splitter !!!
Allerdings muss man zu deiner Ehrenrettung sagen das Niko20 wohl selber nicht weiss was er da hat oder technisch weniger versiert ist, denn KabelBW als TV Kabel Provider hat sicherlich keine DSL Anschlüsse !!

Interessant wäre in dem Zusammenhang was denn passiert wenn man das Ethernetkabel in eins der LAN Buchsen des Routers steckt.
Leider ist Niko20 wohl auf diese naheliegendste Idee nicht gekommen

Geschweige denn bei beiden Tests mal den Output von ipconfig in der Eingabeaufforderung hier zu posten.

Vermutlich liegt es wie immer daran das sein Kabel TV Modem die angeschlossene MAC cacht und so einem anderen direkt angeschlossenen Gerät keine IP Adresse gibt.
Ohne das Modem kurz stromlos zu machen (wie immer bei Kabelmodems...) vor dem Anschluss des anderen Geräts wird das dann so oder so nix !
Bitte warten ..
Mitglied: 65191
09.04.2009 um 09:48 Uhr
@aqui

Warum denn so viel !!!??????????????? Also habe ich es doch falsch verstanden!!!!!! :p

Gruß
Bitte warten ..
Mitglied: Futurama
09.04.2009 um 10:40 Uhr
Moin,

schau mal in den Einstellungen der Netzwerkkarte, ob die IP-Adresse automatisch bezogen wird...
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...