Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine IP vom neuen Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 27677

27677 (Level 1)

29.03.2006, aktualisiert 19:05 Uhr, 4236 Aufrufe, 7 Kommentare

Ich habe einen ganz komischen Fall, bei dem ich allmählich verzweifle!

folgendes Szenario:

Im Keller habe ich ein ISDN NT mit einem ADSL Modem/Router mit 4 x LAN Anschlüssen (zur Zeit einen Alcatel Speedtouch Home), der langsam aber sicher das zeitliche segnet.

An diesem Modem/Router ist ein LAN Port belegt. Dieses LAN Kabel führt über 2 Stockwerke in das Dachgeschoss unseres Hauses - auf einen US Robotics WLAN AP/Router (wobei die Routing Funktion ausgeschaltet ist!)

Kurzum:

NT -> ADSL Modem/Router (Alcatel) 10 MBIT Port-> US Robotics WLAN 10/100 Mbit Ports -> 3 PC's (alle auf DHCP, im 10.0.0.0 Bereich) und diverse WLAN "Kunden"

Soweit so gut.

Aufgrund der obenstehenden Situation (langsames "abkratzen" des alten Routers) habe ich mir einen neuen ADSL Modem/Router "D-Link DSL-360T" (1 Port für Line) / 1 Port LAN geholt.

Wenn ich den Router direkt am US Robotics WLAN AP, LAN Port anstecke (Im Dachstock), kriege ich eine IP und ich kann den Router einwandfrei konfigurieren.

Sobald ich in den Keller gehe und den Router an den alten Platz des Alcatels anhänge, kriege ich oben im Dachstock, TROTZ Linkanzeige keine IP zugewiesen.

Frage:

Ist das Kabel von ca. 30/35 Meter zu lang?
Hat die Länge einen Einfluss - wenn ja wieso geht der alte Router einwandfrei?

Gruess aus der Schweiz
Mitglied: cykes
29.03.2006 um 07:35 Uhr
Hi,

es könnte durchaus sein, dass das Kabel (ich weiß nicht, wie lang diese Installation schon so
läuft) etwas marode ist, eigentlich sollten 30m kein Problem sein.
ich würde das 30m Kabel mal durchmessen.
Noch eine Frage, ist das Kabel nur innerhalb des Hauses verlegt oder liegt es teilweise
aussen (z.B. an der Hauswand)?

Gruß

cykes
Bitte warten ..
Mitglied: 27677
29.03.2006 um 07:41 Uhr
Das Kabel ist nur innerhalb des Hauses geführt.

Wenn ich einen Link angezeigt bekomme, sollte das Kabel i.o. sein, oder? (Mit dem alten Router klappts auch...)
Bitte warten ..
Mitglied: cykes
29.03.2006 um 07:45 Uhr
Hi,

hast Du den neuen Router auch in das gleiche Subnetzt "gesteckt", wie den alten bzw.
ihm die gleiche interne IP gegeben?
Da Router bzw. die in Router eingebauten Switches aktive Komponenten sind,
kannst Du eventuell auch eine Linkanzeige bekommen, auch wenn die beiden Geräte sich
gegenseitig nicht ansprechen können.

Gruß

cykes
Bitte warten ..
Mitglied: 27677
29.03.2006 um 07:52 Uhr
jo, die sind im gleichen subnetz - auch mit fixen ip's klappts nicht
Bitte warten ..
Mitglied: cykes
29.03.2006 um 08:02 Uhr
Schau mal in der Konfiguration des neuen Router, ob man dort einen Accesspoint
fest eintragen kann, die meisten neueren Router haben eine solche Funktion,
die man in dem Fall auch nutzen sollte.
Bitte warten ..
Mitglied: 27677
29.03.2006 um 09:11 Uhr
wie meinst du das?
Bitte warten ..
Mitglied: ProTec-Lejo
29.03.2006 um 19:05 Uhr
Hallo,

aufgrund Deiner Problembeschreibung tippe ich auf das verlegte Kabel.
Daher sollte zuerst überprüft werden um welchen Kabeltyp es sich handelt und ob dieser Kabeltyp für die hohe Auslastung ausgelegt ist (Cat6 sollte es dann schon sein).
Die Länge von 30/35m spielt in diesem Fall eine untergeordnete Rolle da im Ethernet Kabellängen bis zu 90m zulässig sind.
Sofern der Kabeltyp Cat6, zur Not auch noch Cat5 ist gilt es zu klären ob das Kabel korrekt verlegt worden ist. Sprich, es dürfen keine nieder- bzw. hochspannungsführende Energiekabel im Umfeld von 10cm verlegt sein. Desweiteren sind die Übergänge in den Dosen zu überprüfen. Alles ordentlich geschirmt und keine Ader vertauscht? Vertauschte, nicht beutzte Adern wirken sich im unteren Übertragungsbereich eher selten negativ aus.

Um das zu überprüfen solltest Du eine Netzwerkmessung durchführen.
Mit einem entsprechenden Prüfgerät werden Dir alle relevanten Daten (zB Aderbelegung, Dämpfung etc.) abgezeigt. Da diese Art von Geräten in der Regel oberhalb von 5.000Euro liegen besteht oftmals die Möglichkeit ein entsprechendes Gerät vom Fachhandel, sofern Du den Meister dort kennst, auszuleihen.

Und erst wenn im Verbindungsbereich alles o.k. ist kann der Fehler anderweitig eingekreist werden. Alles andere kann zu einer endlosen Fehlersuche ausarten ...

Gruss AL
Bitte warten ..
Ähnliche Inhalte
Hardware
Neuer Router
gelöst Frage von schicksalHardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem neuen Router. Ich würde ein Komplettsystem bevorzugen (Geizhals spukt nicht ...

Router & Routing
Router für Anschluss Telekom IP
Frage von Maxwell53Router & Routing10 Kommentare

Halo Gemeinde, ich hatte einen normalen ISDN Anschluss von Telekom mit einer AVM-FB 7050. Jetzt ist der Anschluss portiert ...

Router & Routing
Öffentliche IP Netze routen
gelöst Frage von PMallwitzRouter & Routing8 Kommentare

Hallo liebe Community, ich suche nach einer Lösung um mehrere öffentliche IP`s (IPv4) zwischen einem Rechenzentrum und unseren Standorten ...

Router & Routing
HP 5406R ip route
gelöst Frage von homermgRouter & Routing2 Kommentare

Hey Leute, ich richte gerade einen HP 5406R Switch ein und versuche eine statische Route zu setzen. Also mit ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...