Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP Weiterleitung auf falschem Rechner

Frage Microsoft Windows Netzwerk

Mitglied: RedFaction

RedFaction (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 20.12.2007, 3961 Aufrufe, 23 Kommentare

Hi,

ich hatte dieses Problem schon einmal gepostet, musste heute aber feststellen dass es immer noch besteht.
Ich habe ein Netzwerk von Rechnern mit einem SBS2003 Server mit DNS und DHCP etc.

Ich habe einen bestimmten Rechner immer wenn ich mich auf den einloggen möchte (z.B. per Remotedesktop)
lande ich auf den Server. Egal ob ich mit der IP-Adresse des jeweiligen PC´s oder mit dessen Namen mich verbinden möchte.

Ich komme immer auf dem Server raus. Ich kann aber keine anderen Probleme feststellen, so dass ich auf einen auf den Fehler kommen könnte.

Kann mir einer vielleicht helfen.

Danke

RedFaction
Mitglied: Iwan
17.12.2007 um 10:05 Uhr
was passiert denn, wenn Du das ganze an einem anderen PC oder auf dem Server selber probierst?
ich hatte letztens auch so ein Problem, das das tracern eines Clients auf 2 PCs zu unterschiedlichen IP-Adressen führte (einmal richtig und einmal falsch)
geholfen hat folgendes: Start - Ausführen -> CMD /k ipconfig /flushdns
danach konnte von beiden PCs aus die richtige IP zu dem Client ermittelt werden
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 10:48 Uhr
Vielleicht hast du auch eine falsche weiterleitung auf deinem Server wenn du jetzt auch zBsp einen Proxy drauf hast.

Wenn du keinen Proxy auf dem Server verwendest oder auch keinen NAT-Service würde ich diesen auch mal konfigurieren.
Bitte warten ..
Mitglied: RedFaction
17.12.2007 um 15:29 Uhr
Also erstmal danke,

aber es spielt keine Rolle von welchem Client ich mich konnekten möchte. Es ist immer dass selbe Ergebnis.

Ein tracert bzw. nslookup auf den Rechnernamen bzw. auf die IP des jeweiligen Rechners bringt keine Fehler. Beim auflösen der IP, kommt der Name, beim Auflösen des Namen kommt die IP des Rechners.

Aber sobald ich per Remote auf die jeweilige Maschine möchte, lande ich immer wieder auf dem Server.

Sogar ein Shutdown auf den Rechnernamen über dass Netzwerk hat dazu geführt dass mein Server runtergefahren wurde statt dem ClientPC auszuschalten.

HMMMM

hat noch einer ne Idee?
Bitte warten ..
Mitglied: Iwan
17.12.2007 um 16:09 Uhr
mal ne Frage nebenbei....
mit welchem Tool versuchst Du denn remote auf den PC zu kommen?
wie oder womit fährst Du den PC remote runter?

da das Problem ja scheinbar nur in Deinem "Remotetool" auftaucht, aber nicht unter Windows, scheint das Tool ja nicht so toll zu sein, denn Windows zumindest hat jawohl erkannt, das der PC auch wirklich der PC ist und nicht der Server
oder hat der Server vielleicht irgendwann mal diese IP gehabt? irgendwie muss das Remotetool ja auf diesen Trichter kommen
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 18:00 Uhr
Also jetz nochmal der Reihe nach.

Versuchst du von ausserhalb (über das internet auf den RDP) zuzugreifen? Oder Netzwerk-intern?

Wenn du es von aussen versuchst liegt dies daran dass du den NAT auf deinem Router falsch konfiguriert hast.
Dieser muss spezifisch auf die eine IP-Adresse hinweisen.
Jetzt hast du nur das Problem dass du nur auf diesen einen PC drauf kommst.

Es gibt die Möglichkeit nun wie es einer unser Administratoren macht, der kommt von Ausserhalb auf seinen Server mit RDP und dort macht er nochmal eine RDP-Verbindung auf seine einzelnen Machinen. Dies funktioniert da das Netzwerk intern ja sowieso schneller ist als wenn du von Aussen kommst.
Bitte warten ..
Mitglied: RedFaction
17.12.2007 um 22:27 Uhr
Also das Tool was nichts taugt ist der Remotedesktop von Windows

Runterfahren tu ich die Rechner im Netz mit shutdown über die Konsole.

Also zwei verschiedene Dinge die aber beide nicht so funktionieren wie sie sollen.
Und immer nur wenn ich was mit dem einen bestimmten Rechner mache.

Ist da irgend wo im Server ein falscher Eintrag festgebrannt

P.S. alles spielt sich lokal im Netz ab nicht übers Internet.


thx

RedFaction
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 22:44 Uhr
Wenn es lokal im Netz ist, dann verusch doch einfach mit den Namen der PC zu fahren und nicht mit der IP.

Zudem verusch mal in der console (cmd) den befehlt "shutdown -i" und fährst mit den Namen der PCs und nicht mit den IP-Adressen.

Du sagst anpingen ist okay? Bist du sicher dass dein ping nicht auch den Server ausgibt?
Kontrolliere mal deine Netzwerkweiterleitung, sprich Proxy, NAT, Rout
Bitte warten ..
Mitglied: RedFaction
17.12.2007 um 22:48 Uhr
Hatte ich schon beiden versucht. Es spielt keine Rolle ob ich den Namen oder die Ip-Adresse verwende. Es kommt immer zum selben Ergebnis.

Was den ping anbetriefft, wenn ich den Rechner anpinge bekomme ich auch eine Antwort von der IP des jeweiligen Rechner, dass ist ja das was ich nicht verstehe.

Ich bekomme in keinem FAll eine Antwort vom Server.

REdFAction
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 22:53 Uhr
Wie steht es mit der Ordnerfreigabe?

Wenn du einen Ornder auf einem Client freigibst, kommst du dann von einem andern Client dran oder landest du auch nur wieder auf dem Server?

Das testest du am besten wenn du auf dem Client und auf dem Server einen Ordner mit gleichem Namen freigibst, aber in jeden eine andere "Check"-Datei hineinlegst.
Bitte warten ..
Mitglied: RedFaction
17.12.2007 um 23:00 Uhr
Also folgende Erkenntnis,

wenn ich nun vom Server per Remotedesktop auf den ClientPc zugreifen möchte, lande ich wo?
Auf dem Server.

Wenn ich nun per Browser \\Rechnername mich drauf verbinden möchte, sagt er merkwürdiger weise "Auf blabla kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, die Netzwerkressource zu verwenden. Anmeldung fehlgeschlagen: Der Zielkontoname ist ungültig."

hmmm

eine Idee?
Bitte warten ..
Mitglied: RedFaction
17.12.2007 um 23:05 Uhr
weitere Erkenntnis,

wenn ich statt \\Rechnername, \\IP-Adresse des Pc mache, komme ich tatsächlich auf die Freigaben des Servers.
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 23:10 Uhr
Okay, versuche mal deine ARP-Tabelle zu kontrollieren und dann löschen von sämtlichen machienen,

Start -> Ausführen -> cmd -> arp -a zum anzeigen


arp -d [ip adresse] zum löchen.



Andernfals schalte mal deinen DHCP aus und vergibt die IP Adressen statisch.
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 23:14 Uhr
Kannst du mir auch mal bitte kurz deine hirarchie beschreiben??


Server --- Switch --- Clients


Clients --- Switch --- Server ---Switch --- Clients

Client --- Server --- Client


????
Bitte warten ..
Mitglied: RedFaction
17.12.2007 um 23:26 Uhr
also,

arp listet nicht die IP Adresse um die es sich hier handelt. Desweiteren sind die meisten IP-Adressen statisch vergeben bis auf ein zwei Ausnahmen.

Die Hirarchie ist standart Client Switsch Server
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 23:31 Uhr
Okay, was passiert wenn du den server nun komplett vom Switch trennst und so ein Netzwerk unter den Clients aufbaust, eben Basis:

Client -- Switch -- Client
|
Client


Ich gehe morgen Leider nicht zur arbeit jedoch treffe ich ein paar gute Netzwerkspezialisten, ich frage die mal und dann Mittwoch auch unsern Netzwerkadministrator wenn das Problem bis dahin nicht beseitigt ist.

Also ich sehe das Problem so, alles was du machst, von wo aus auf den Clients du auch immer ausgehst, kommst du immer auf den Server. Dieser zieht sozusagen alles an.

Welcher Server-Services hast du alles am laufen, aknnst du mir eine Liste geben? Vielleicht spielt ja ein Service verrückt...


Welchen Switch benutzt du? Einen profi-switch oder handelsübliche Switches?
Wechsele vielleich tmal den port an dem der Server henkt... nicht das der Switch so konfiguriert ist dass er alles auf den Server weiterleiten soll.
Bitte warten ..
Mitglied: RedFaction
17.12.2007 um 23:42 Uhr
Also ich muss dazu sagen dass das Problem nicht immer bestand gerade in auch in der jetzigen Konstellation hat es auch schon funktioniert. Das mit dem Server abklemmen ist nicht so einfach
ist halt ein Server in betrieb.

Um es noch einmal zu verdeutlichen, es geht nur um einen einzigen Rechner.

Egal von wo ich auch immer auf diesen Rechner zu greifen möchte, ich lande auf dem Server.
Aber nur bei diesem einen Rechner. Alle andren im gleichen Netz kann ich ganz normal per Remotedesktop oder mit Freigabezugriff erreichen.

Die Dienste die laufen kann ich Dir jetzt nicht nennen es sind schon einige, die habe ich nicht im Kopf.
Halt so alle die für nen Serverbetrieb wichtig sind, dhcp, dns, routing und ras ect.

Wäre nett wenn Du da mal Dich umhören kannst.

Muss jetz leider ins Bett, muss morgen früh raus.

Bis dann

RedFaction
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 23:52 Uhr
Ich frag mal umher. Da wird sich schon was finden lassen.
Schreib mir nur noch irgendwann mal hin, welchen Switch du benutzt.

Danke
Bitte warten ..
Mitglied: RedFaction
18.12.2007 um 19:34 Uhr
Am Switch kann es denke ich nicht liegen denn hatte ich vor kurzem erst getauscht weil der alte den Geist aufgegeben hat, wäre echt ein großer Zufall.


RedFaction
Bitte warten ..
Mitglied: iVirusYx
18.12.2007 um 22:30 Uhr
Ist das Problem nicht dann erst aufgetaucht als du den Switch getaucht hast?

Ich will trotzdeem wissen welchen Switch du verwendest. Jedes Detail kann entscheident sein ;)

Ich frag emorgen dann unsern Netzwerkspezialisten wenn wir heute nichts finden.
Bitte warten ..
Mitglied: RedFaction
18.12.2007 um 23:56 Uhr
Es ist ein Compushack Gigaline.

Gruß

RedFaction
Bitte warten ..
Mitglied: iVirusYx
19.12.2007 um 08:54 Uhr
Unser Netzwerkspezialist hat gesagt du solltest mal mit " arp -d * " alle ARP-Tabellen löchen und alles neustarten.

Und was er auch egsagt hat wie ich dir schon geraten habe den Server mal abzuklemmen vom Netzwerk.
Bitte warten ..
Mitglied: RedFaction
19.12.2007 um 22:28 Uhr
Hi,

dass mit dem arp kann ich ja mal testen, auf dem Server nehme ich an?

Danke erst ma melde mich sobald ich was neues habe.

thx

RedFaction
Bitte warten ..
Mitglied: iVirusYx
20.12.2007 um 10:32 Uhr
Den arp auf dem Server und auf dem Client löchen.

Und mal die MAC-Adressen kontrollieren ob diese in den Tabellen übereinstimmen.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
E-Mail
gelöst Mail Spam fremde IP (10)

Frage von BerndP zum Thema E-Mail ...

DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

DNS
gelöst DNS Weiterleitung ohne www (4)

Frage von simonsays zum Thema DNS ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (5)

Frage von Schauer zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...