Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPad lässt sich nicht an lokalen Exchange 2003 SBS Server anbinden

Frage Microsoft Exchange Server

Mitglied: kansiii85

kansiii85 (Level 1) - Jetzt verbinden

04.01.2012, aktualisiert 18.10.2012, 7772 Aufrufe, 12 Kommentare

Liebe Exchangespezialisten, ich brauche dringend einen Rat.

Hallo Zusammen,

ich versuche leider seit mehreren Tagen vergeblich ein iPad2 iOS5.01 mit einen vorhandenen Exchange2003-Konto zu verbinden.

----------
Szenario:
Windows2003!-SBS Sp2 mit Exchange 2003! + DNS + DHCP
3Arbeitsplätze + 1x iPad2 iOS 5.0.1
iPad mit WLAN verbunden.
Adressen über DHCP (DNS, Gateway, alles richtig bezogen)
Internet geht ohne Probleme
Ich richte den Exchange Account unter "Einstellungen" -> Mail, Kontakte, Kalender -> Accounts

Gebe die Benutzerdaten ein: (siehe Bild)
Email: Email Adresse (xxxx@xxx.de)
Server: IP des Servers / Hostname geht auch (192.168.xxx.xxx)
Domain: Der Domainname (domain.local)
Benutzer: Username
Passwort: Das PW dazu
Beschreibung: Ein bsp. Name

261628cf02a413f2d3bdf3d52ae002b6 - Klicke auf das Bild, um es zu vergrößern

Die Einrichtung den Exchange Benutzers läuft durch ohne Probleme, er überprüft die Daten, es erscheinen die Haken und er speichert alles.

Allerdings synct er keinen Kalender keine Emails keine Kontakte.
Kalender und Kontakte bleiben leer.
Starte ich den Mail-Client sagt dieser: "Die Verbindung mit dem Server konnte nicht hergestellt werden"

a33b040863921de46578c095788b2f92 - Klicke auf das Bild, um es zu vergrößern

Testhalber habe ich den Account mal auf einem Win7 Notebook eingerichtet mit den gleichen Daten & es geht sofort.

Tja, und da bin ich dann auch schon am Ende mit meinem Latein.

Hoffe ihr habt Abhilfe für mich??!

Gruß
Christopher

NEU !!!!!!!


7641371afde7091b7413f87d767ab36b - Klicke auf das Bild, um es zu vergrößern



e6e9f0c2f8d38fe740a8733a7f741102 - Klicke auf das Bild, um es zu vergrößern



a99aa23cc109b57ad90109605b9463b1 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Juckie
04.01.2012 um 21:23 Uhr
Hi,

Oje hab mit exchange und ipad auch meine erfahrungen gemacht und mehrere tage gebraucht, bis es dann endlich getan hat. Bei mir lags einerseits am zertifikat und andererseits anm falschen tcp port im iis.

Schau mal im ereignisprotokoll ob etwas protokolliert wird, wenn du versuchst, mit dem ipad auf den exchange zuzugreifen.

Viel glück!

Gruss

jucke
Bitte warten ..
Mitglied: kansiii85
04.01.2012 um 21:26 Uhr
Hallo Jucke,

hattest du auch einen Exchange 2003?

Wie hast du das Zertifikat Problem gelößt?

Ich schaue nachher gleich mal in die Ereignisanzeige.


Gruß
Christopher
Bitte warten ..
Mitglied: Juckie
04.01.2012 um 21:29 Uhr
Hi,

Ja, hatte ebenfalls exchnge 2003 sp2.

Erzähl mal, was du bisher gemacht hast. Funktioniert bei dir OWA richtig, denn das ist voraussetzung,

Gruss
Bitte warten ..
Mitglied: keine-ahnung
04.01.2012 um 22:31 Uhr
Hi,

was macht das für einen Sinn, das Eiergedöhns lokal zu synchronisieren? Zumal Du Dir da das Leben nur unnötig schwer machst ... Eventuell versuchst Du es ja mal nach der Tradition der Altvorderen: privates Zertifikat auf dem SBS installieren, SSL-Portweiterleitung im Router auf den Server richten, OWA/OMA für das Konto aktivieren und das Ipad mit Eurer (hoffentlich synchronisierten) Domain verbinden ... sollte klappen.

LG, Thomas
Bitte warten ..
Mitglied: GuentherH
05.01.2012, aktualisiert 18.10.2012
Hi.

Schau dir einmal diesen Beitrag an - http://www.administrator.de/forum/active-sync-sbs-2003%3f-178316.html#c ...

Und, Zertifikat ist beim iPhone, iPad kein Problem, da eventuelle Fehler ignoriert werden können.
Und, die Domäne ist ohne .local einzutragen


LG Günther
Bitte warten ..
Mitglied: kansiii85
06.01.2012 um 09:23 Uhr
Hallo Zusammen,

erst einmal vielen Dank für eure hilfreichen Anregungen. Hatte gestern noch nicht ausreichend Zeit am Exchange zu arbeiten.
Zum Nachmittag kümmere ich mich darum.

@thomas: Das iPad soll natürlich später über eine VPN den Exchange syncen, nur hier zu Fehlersuche wollte ich das nicht aufführen.
Da das Problem ja nicht über die VPN zu suchen ist.

@Juckie: Ich habe den OWA gecheckt, der läuft. (intern, extern ist nicht eingerichtet.)

@ Günther: Der Beitrag ist interessant, ich mache das heute mal so.

gruß
Christopher
Bitte warten ..
Mitglied: kansiii85
16.01.2012 um 01:15 Uhr
Guten Abend Zusammen,

ich habe folgendes Abgearbeitet:

http://www.sbspraxis.de/owa/owa002/owa002.html

https://www.testexchangeconnectivity.com <-- bis auf SSL alles okay (siehe Bild oben)

http://www.administrator.de/iPhone_via_Active_Sync_an_Exchange_Server_a ...

komplett durchgearbeitet, alles genauso gemacht.


Was Kann es noch sein?

Gruß
Christopher
Bitte warten ..
Mitglied: kansiii85
16.01.2012 um 01:27 Uhr
Der OWA läuft ohne Probleme.... ohne VPN natürlich
Bitte warten ..
Mitglied: kn0rki
23.01.2012 um 16:14 Uhr
Zitat von kansiii85:

https://www.testexchangeconnectivity.com <-- bis auf SSL alles okay (siehe Bild oben)

Du kannst die sache mit dem SSL auch komplett ignorieren bei dem Test, da gibts da nen Haken zum setzen:
[X] Vertrauensstellung für SSL ignorieren

Laeuft der Test dann durch?
Bitte warten ..
Mitglied: majo77
28.06.2012 um 13:07 Uhr
Hi,

wie ist die Sache ausgegengen? habe aktuell das slebe problem (SBS2003) Lustiger weise geht es mit Andriod bzw. K-9 oder Touchdown sofort!!!
Bitte warten ..
Mitglied: kansiii85
28.06.2012 um 13:47 Uhr
Hallo Majo77,

wir haben auf SBS2011 geupdated


Gruß
Christopher
Bitte warten ..
Mitglied: majo77
28.06.2012 um 14:09 Uhr
auch gut!

ich habe gerade ein Update von IOS gemacht und das Server zetifikat manuell installiert, dann ging es sofort!
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
PowerPoint Datei lässt sich auf IPAD nicht löschen
Frage von itron2Microsoft Office2 Kommentare

Hallo zusammen, ich habe über OneDrive eine PowerPoint Datei (365) die anscheinend ne´macke hat auf zwei Ipads verteilt. Sie ...

Exchange Server
Exchange und iPad : Serveridentität kann nicht überrüft werden
Frage von gagaguExchange Server8 Kommentare

Hallo, ich habe gestern das Exchange Zertifikat erneuert. Seit dem ahben einige iOS Geräte (ca 25%) das Problem dass ...

Exchange Server
Client an Exchange anbinden ohne Domänenbeitritt
Frage von snciellExchange Server8 Kommentare

Hi Leute, folgendes Problem habe ich beim verbinden von Outlook 2013 mit Exchange ohne Domänenbeitritt: - Neuer Domänencontroler Server2012R2 ...

Exchange Server
Exchange: Online oder lokaler Server
Frage von gnrmarcelExchange Server2 Kommentare

Hallo, wir prüfen in der Firma gerade die Umstellung auf Office 365 inkl. Exchange Online. Dagegen läuft natürlich die ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...