Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Iphone 4s und Exchange Server 2003 SP 2 - Probleme mit der Synchronisation

Frage Microsoft Exchange Server

Mitglied: Juckie

Juckie (Level 1) - Jetzt verbinden

22.11.2011 um 15:31 Uhr, 7817 Aufrufe, 8 Kommentare

Hallo,

wie der Titel schon sagt, habe ich Probleme beim Anbinden eines Iphones an Exchange Server 2003.

Ich erhalte am iphone folgende Fehlermeldung:


E-Mails können nicht empfangen werden.
Die Verbindung mit dem Server ist fehlgeschlagen.


Folgendes habe ich hierbei schon erfolglos durchgeführt:

- OWA funktioniert ohne Problem (Port 443 ist offen)
- Konfiguration des iphones gemäß http://www.server-talk.eu/2008/09/09/how-to-apple-iphone-mit-exchange-s ...
- Die Anleitung unter http://suche.administrator.de/iPhone_via_Active_Sync_an_Exchange_Server ... durchgeführt

Outlook Mobile Access im Exchange 2003 ist aktiviert. Ebenso habe ich kurzfristig die Firewall komplett deaktiviert.

Das einzige was ich noch vermute an was es liegen könnte, wäre, wir benutzen selbsterstellte Zertifikate die vom Browser als nicht vertrauenswürdig eingestuft werden. Zwar erscheint diese Meldung auf dem iphone auch, wenn ich dann "Fortfahren" auswähle, dann versucht das iphone zwar die Verbindung herzustellen, bricht dann allerdings mit oben genannter Fehlermeldung ab. Könnte hier ein offizielles Verisign-Zertifikat abhelfen?

Ansonsten weiß ich momentan echt grad nicht weiter. Wäre schön, wenn mir jemand helfen könnten.

Systeme:

Microsoft Exchange 2003 SP 2 auf Windows Server 2003 SP 2
Apple Iphone 4S

Vielen Dank.

Gruß

Juckie
Mitglied: mschrewe
22.11.2011 um 15:53 Uhr
Hallo,

leider kann ich dir jetzt nicht sagen, woran es liegt. Aber was ich dir ganz sicher sagen kann ist, das es NICHT am Zertifikat liegt. So betreiben wir unseren Server nämlich auch.....
Kannst du denn ein anderes mobiles Gerät (Android z.B.) syncen?

Gruss, Marc
Bitte warten ..
Mitglied: Juckie
22.11.2011 um 16:00 Uhr
Hi Marc,

danke für deine Antwort.

Wir haben es auch mit anderen mobilen Geräten (Samsung Wave, Nokia N8) vergebens versucht. Bei beiden findet keine Synchronisation statt.

Bin langsam ratlos.

Gruß Juckie
Bitte warten ..
Mitglied: sandrob
22.11.2011 um 18:31 Uhr
Hallo,

Willst du nur über Webaccess drauf oder holst du dir das Email Postfach aufs Handy?


Wen ja dann schalte im IPhone bei dein E-mail Client mal SSL aus und schau mla ob es dan geht.

gruß Sandro
Bitte warten ..
Mitglied: Juckie
22.11.2011 um 19:07 Uhr
Hi,

möchte eigentlich das Email Postfach aufs Handy holen.

SSL deaktivieren hatte ich auch schon vergebens versucht.

Hat noch jemand eine Idee?

Gruß

Juckie
Bitte warten ..
Mitglied: Juckie
23.11.2011 um 08:27 Uhr
Hallo,

ich habe mir noch das Ereignisprotokoll angeschaut. Dabei sind mir mehrere Fehlervents dieser Art aufgefallen:

Ereigniskennung: 3005

Unerwarteter Exchange Postfach Serverfehler: Server: blabla Benutzer: blabla HTTP Statuscode 501 Stellen Sie sicher, dass der Exchange Postfch Server einwandfrei funktioniert.

Hat jemand eine Idee?

Gruß

Juckie
Bitte warten ..
Mitglied: Juckie
23.11.2011 um 12:04 Uhr
Hallo,

nach Recherchen scheint es wohl so zu sein, dass die /OMA Anwendung nicht richtig funktioniert. Beim Aufruf über den Browser erhalte ich eine weiße Seite und in in der Ereignisanzeige wird folgende Meldung protokolliert:

Quelle: MSExchangeOMA
Ereigniskennung: 1503


Unbekannter Fehler beim Verarbeiten der aktuellen Anforderung:
Meldung: Unbekanntes SessionStateHistorySize-Attribut. Beachten Sie bei Attributnamen die Groß-/Kleinschreibung. (C:\Programme\Exchsrvr\OMA\Browse\web.config line 99)
Quelle: System.Configuration
Stacktrace:
bei System.Configuration.BaseConfigurationRecord.EvaluateOne(String[] keys, SectionInput input, Boolean isTrusted, FactoryRecord factoryRecord, SectionRecord sectionRecord, Object parentResult)
bei System.Configuration.BaseConfigurationRecord.Evaluate(FactoryRecord factoryRecord, SectionRecord sectionRecord, Object parentResult, Boolean getLkg, Boolean getRuntimeObject, Object& result, Object& resultRuntimeObject)
bei System.Configuration.BaseConfigurationRecord.GetSectionRecursive(String configKey, Boolean getLkg, Boolean checkPermission, Boolean getRuntimeObject, Boolean requestIsHere, Object& result, Object& resultRuntimeObject)
bei System.Configuration.BaseConfigurationRecord.GetSection(String configKey, Boolean getLkg, Boolean checkPermission)
bei System.Configuration.BaseConfigurationRecord.GetSection(String configKey)
bei System.Web.HttpContext.GetSection(String sectionName)
bei System.Web.UI.MobileControls.ControlsConfig.GetFromContext(HttpContext context)
bei System.Web.UI.MobileControls.MobilePage.get_RequestingDeviceConfig()
bei System.Web.UI.MobileControls.MobilePage.get_Adapter()
bei System.Web.UI.MobileControls.MobilePage.OnUnload(EventArgs e)
bei System.Web.UI.Control.UnloadRecursive(Boolean dispose)
bei System.Web.UI.Page.UnloadRecursive(Boolean dispose)
bei System.Web.UI.Page.ProcessRequestCleanup()
bei System.Web.UI.Page.ProcessRequest(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
bei System.Web.UI.Page.ProcessRequest()
bei System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext context)
bei System.Web.UI.Page.ProcessRequest(HttpContext context)
bei ASP.oma_aspx.ProcessRequest(HttpContext context)
bei System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
bei System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)




Hat jemand noch eine Idee was ich machen könnte?

Gruß
Bitte warten ..
Mitglied: sandrob
23.11.2011 um 18:25 Uhr
Hallo,

Wie du beschrieben hast willst du ja dein E-mail Postfach auf den Iphone einbinden, richtig?

Den diese Fehlermeldungen haben nicht wirklich damit was zu tun ;)

Du brauchst dafür einen Mail Account, incl. Adressee,Passwort,Nutzernamen und musst wissen wie der smtp/pop server heißt.
Außerdem musst du von außen auf den email server zugreifen können, entweder über vpn oder das teil ist ein öffentlicher exchange.

Wenn du das weißt wird es so gemacht.

http://support.hostpoint.ch/index.php?page=ArticleDetailPage&naviga ...


gruß Sandro
Bitte warten ..
Mitglied: Juckie
28.11.2011 um 15:13 Uhr
Hallo,

das Problem ist gelöst. Das iphone synchronisiert sich nun mit Exchange.

Die Lösung lag an einem falsch konfigurieren TCP-Port im IIS bei den Standardwebsites. Da sollte TCP-Port 80 stehen und bei mir stand irgendeine 5-stellige Zahl.

Eigentlich ein trivialer Fehler, den man hätte früher erkennen sollen. Aber jetzt funtzt das Klump wenigstens.

Danke an alle für die Tipps.

Gruß
Bitte warten ..
Ähnliche Inhalte
iOS
IPhone keine Synchronisation mit Exchange mehr
gelöst Frage von 118080iOS6 Kommentare

Guten Morgen :-) Seit ein paar Tagen hab ich ein iPhone 4S, welches sich nicht mehr richtig mit unserem ...

iOS
I PHONE 4S und iOS 8 Beta iPhone 4S findet kein Wlan
gelöst Frage von GrissiniiOS2 Kommentare

Hallo, ich habe das I Phone 4S und habe die Version ios 8 Beta aufgespielt das Handy hat auch ...

Exchange Server
Exchange 2003 und IPhone via Active Sync - Probleme
Frage von hankExchange Server1 Kommentar

Hallo Leute, ich habe hier mal wieder ein Problem welches mich nahezu in den Wahnsinn treibt. Bis vor kurzem ...

iOS
Iphone 4s - drücken von Mail führt zum Einrichtungsassi
gelöst Frage von cseiOS3 Kommentare

Hi Leute, ein User von mir hat sein iPhone 4s ne Weile im Einsatz. Plötzlich letzte Woche bekam er ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...