Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Iphone macht Probleme mit IMAP Mailserver

Frage Internet E-Mail

Mitglied: frindly

frindly (Level 1) - Jetzt verbinden

20.09.2012 um 12:56 Uhr, 2635 Aufrufe, 1 Kommentar

Hallo
ich habe einen Debian Postfix/uwimapd Server.
Hier rufe ich die Mails auch per iPhone ab.
Wenn ich den Zugagn am iPhone aktiviert habe und vom iPhone aus eine eMail vom
Account löschen möchte, bleibt sie aber weiterhin auf dem Server, so das z.b. Evolution oder Thunderbird
diese immer noch anzeigen.
Wenn ich dann mit Evolution oder Thunderbird die Mails lösche erscheinen sie beim
nächsten Abgleich wieder. Werden also nicht vom Server gelöscht.

Ich habe mich am Server direkt angemeldet und wenn ich als entsprechender Benutzer "mail" aufrufe
werden Sie mir auch angezeigt.
Nur wenn ich die Nachrichten direkt auf dem Server mit mail -> d(x) (x=mailnummer) lösche
verschwinden sie dauerhaft.


Was geht da schief?


Wenn ich die Dateien im Verzeichnis /var/mail beobachte
und z.b. aus einem anderen Konto Mails lösche,
dann ändert sich bei dieser Datei das Datum, weil ja logischerweise darauf zugegriffen wird.
Wenn das iPhone aber aktiv ist ändert sich das Datum an der Datei vom iPhone Nutzer nicht.
Das heisst, wenn ich etwas mit Thunderbird lösche ändert sich die datei /var/mail/usermailbox gar nicht.
Damit ist klar warum die Mails als ungelesen wieder auftauchen.

Komisch ist n ur, selbst wenn ich das iPhone zum löschen heranziehe klappt es nicht.
Mitglied: ColdZero89
20.09.2012 um 15:49 Uhr
Moin,

also grundlegend ist mein eigene Wissen soweit: Du lädst die Mails runter und somit auf dein Handy, ein anderes Mailprogramm läd diese ebenfalls nur vom Server.

Somit löscht du nur am Client, nicht auf dem Server

/OT sry es muss sein
Nutze kein iPhone dann is ein Problem schonmal fort
/OT

Ich hab selbst auch noch nicht rausgefunden wie, aber es muss eine Option geben das nicht nur in eine Richtung repliziert wird "Server->Handy" sondern auch in die andere richtung "Server<->Handy" somit übermittelt das handy "Bub hier ich hab e-mail xyz gelöscht entfern du die auch ma aufm server"

Eventuell hilft dir das in die richtige richtung. Ich kam bisher hinter keine Lösung.

Gruß Zero
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (31)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (15)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...