Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine IPs vom DHCP unter SBS2003 Premium

Frage Microsoft Windows Server

Mitglied: CompuBaer

CompuBaer (Level 1) - Jetzt verbinden

11.03.2011 um 09:17 Uhr, 2456 Aufrufe, 3 Kommentare

Hallo, ich habe in großes Problem mit unserem SBS2003 Premium. Ich bekomme seid dem letzten Neustart (Server wurde umgestellt, keine Änderungen am System) nicht mehr genug IP`s
über den DHCP Dienst vergeben. Der Bereich der IP Vergabe umfasst 100 Adressen, im Netz sind 27 Clients, 4 Server (statisch) und 8 Drucker (statisch) sowie 4 Switche (statisch).
Es sind immer unterschiedliche Rechner die keine IP bekommen. Unabhängig von den Switchen/Patchfeldern. Lizenzen sind auch noch genügend vorhanden. Neustart des Servers, Neustart der Dienste
hat alles nix gebracht. In den Ereignisprotokollen gibt es auch keinen Hinweis auf eine Fehlfunktion. Alles sauber.

Kann sich jemand von euch einen Reim darauf machen? ;-(

Danke und Gruß
Mitglied: aqui
11.03.2011 um 10:17 Uhr
Hast du mal mit dem Wireshark Sniffer einen Client DHCP Request mitgesiffert und gecheckt woran es liegt. Keine Request paket, keine Reply Paket usw. ??
So ohne weitere Infos kann man auch nur mit dir zusammen um die Wette raten....
Bitte warten ..
Mitglied: goscho
11.03.2011 um 15:59 Uhr
Hallo Compubaer,
ist der RRAS des SBS aktiviert?

Möglicherweise sind dort deine IP-Adressen aus dem DHCP-Bereich 'reserviert' und stehen für normale DHCP-Clients nicht mehr zur Verfügung?
Bitte warten ..
Mitglied: CompuBaer
12.03.2011 um 10:23 Uhr
Hallo goscho, danke für deine Antwort. RRas ist nicht installiert oder aktiviert. Das Problem mit dem Server hatte ich erst nach einem Neustart.
Vorher lief es 2 Jahre ohne Störungen.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Windows Server
RAS-VPN nur Zugriff auf per DHCP geleaste IPs (10)

Frage von lucarenner zum Thema Windows Server ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...

Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...