Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IRQL fehler bei WLAN betrieb

Frage Hardware

Mitglied: DeppenAnton

DeppenAnton (Level 1) - Jetzt verbinden

14.10.2008, aktualisiert 15.10.2008, 5136 Aufrufe, 4 Kommentare

Ich hab da ein ganz merkwürdiges Problem und hoffe einer von euch kann mir vielleicht helfen. Ich schilder es so gut ich kann.
Ich habe meiner freundin ein gebrauchtes NB gekauft (Compaq EVO) sie benuzt es hauptsächlich zum Online-Karten spielen und Surfen. Hier nun das problem. Es kommt immer ein Bluescreen mit IRQL fehlermeldung, sobald er bzw. der WLAN-Controller gestartet ist. Wenn ich ohne, bzw. mit deaktiviertem Controller starte kommt dieser fehler nicht. Ich kann spielen, schreiben, kopieren, löschen etc. Solange er deaktiviert ist. Kann also nur mit WLAN zu tun haben. Ich habe so gut wie alle Geräte deaktiviert um mögliche Probleme mit anderen Ressourcen zuvorkommen. Audio, COm+LPT, Infrarot, LAN,Modem, Interuptcontr., USB. Keine besserung!! Es gibt unter Netzwerkadapter 2 x WLAN "WLAN Multiport W200" und "WLAN-Multiport Paketplaner-miniport" sobald ich besagten 2. einschalte kommt promt der fehler, wenn ich nur den 1. aktiviere geht das WLAN nicht. Das komische ist, das WLAN-Modem ist im Keller, im WZ kommt der fehler sporadisch, im Schlafzimmer sofort!!!
Nun, hat jemand eine Idee? Windows XP, egal ob SP2 oder SP3, hab mehrfach installiert und bin nun langsam ratlos. Hoffe jemand kann mir helfen! Nehme jeden rat gerne an!!


Mit freundlichen Grüßen
Mitglied: aqui
14.10.2008 um 23:01 Uhr
Wie immer bei solchen Problemen:

Hast du die aktuellsten Treiber von der HP/Compac Seite eingespielt ?? Ebenfalls die aktuellsten WLAN Patches von MS ??
Bitte warten ..
Mitglied: DeppenAnton
14.10.2008 um 23:17 Uhr
Aktuellsten treiber sind installiert, sind aus 2004 aber aktueller gibts leider keine. Noch zusagen ist vielleicht, läuft über n speedport w900v
Bitte warten ..
Mitglied: aqui
14.10.2008 um 23:28 Uhr
  • Festen Funkkanal auf dem SP eingestellt ?
  • Eindeutige und persoenliche WLAN SSID gewaehlt ?
  • Verschluesselung auf WPA mit TKIP gestellt (ggf. mal versucht obs ohne Verschl. stabil rennt) ?

Im Zweifelsfall die HP/Compac Treiber entfernen und die des WLAN Chipsatz Herstellers installieren. das hilft meistens.
Bitte warten ..
Mitglied: DeppenAnton
15.10.2008 um 07:17 Uhr
Festen kanal hab ich probiert, mit oder ohne ssid, mit oder ohne feste ip, beides probiert. Mit oder ohne verschlüsselung ist ihm auch recht wurscht. die frage ist, wie bekomme ich herraus wer der chipsatz hersteller ist? Ist ja n nb und da kann ich nicht so auf die karte nach dem CHipsatz schauen?!
Habe ihn gestern über die netzwerkkarte an einem DSL modem laufen lassen und da hat er die verbindung auf einmal gekappt, zwar kein Bluescreen, aber ich konnte erst nachm neustart wieder ins Netz. Gibts vielleicht n Protokoll problem unter Windows? An dem DSL-Modem hängt noch n Rechner, der ohne sorgen läuft. as Modem kann also definitiv nicht die ursache sein. Aber laufen soll er eigentlich nur über WLAN, nicht per kabel. Aber kanns n Protokoll sein? Wobei IRQL fehler ja auf doppelt benutzten Speicherbereich deutet. IRQ benutzt dieser Paketplaner Miniport ja nicht.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst WLAN für externe Besucher im Betrieb (12)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...