Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISS 7 Anfangs Probleme

Frage Microsoft Windows Server

Mitglied: Sebell96

Sebell96 (Level 1) - Jetzt verbinden

04.02.2010, aktualisiert 23:25 Uhr, 5986 Aufrufe, 2 Kommentare

Habe ISS 7 am laufen. Die ISS Startpage läuft auf Port 80 und ist auch erreichbar!

Habe mittels Webplattform-Installer PHP hinzugefügt. Wenn ich mir eine Seite in der Ordner wwwroot lege wird diese auch gestartet.
Habe dann eine neues Webseite erstellt und in diese ordner einen Unterodner mit dem php Script.
Was ist aber wenn ich Übergreifend auf einen andere Ordner zugreifen möchte? Er sagt immer
Cannot write file C:\inetpub\Test\FTPadduser/Accounts/Ftp/users/ewf.ini is not writable (Make sure your folder has been CHMOD 777) 2/2

Genauso
wenn im Skript dieser Befehlt ausgeführt werden soll.
//retrieve user's password from .INI File
$iniFileName=$G6FTPfolder.'/Accounts/'.$DomainName.'/users/'.$username.'.ini';

Bekomme immer

500 - Interner Serverfehler.
Problem bei der gesuchten Ressource. Sie kann nicht angezeigt werden.

Habe da wohl keine Leserechte.
Mitglied: chrisWahwah
04.02.2010 um 15:53 Uhr
Nein, du hast keine Schreibrechte, das ist das Problem ;)
Bitte warten ..
Mitglied: Sebell96
04.02.2010 um 16:32 Uhr
Ahso..

Wie gebe ich diese!?
IISUser ?

Wenn ich diese Seite über den Browser des Servers aufrue kommt ja ne Seite mit mehr Fehlerdetails und da steht:

IIS konnte nicht auf die Datei "web.config" für die Website oder Anwendung zugreifen. Die Ursache hierfür sind möglicherweise falsch festgelegte NTFS-Berechtigungen.

Was ist mit dieser config Datei gemeint!?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (10)

Frage von SarekHL zum Thema Netzwerke ...