Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IUSR und -Unbekannter Benutzername oder falsches Kennwort- immer wieder... Ereigniskennung 529

Frage Microsoft Windows Server

Mitglied: chico303

chico303 (Level 1) - Jetzt verbinden

08.09.2009, aktualisiert 07:52 Uhr, 10363 Aufrufe, 17 Kommentare

Hallo Gemeinde,

ich betreibe einen SBS 2003 Standard. Im Ereignisprotokoll sehe ich immer wieder


Ereigniskennung: 529

Fehlgeschlagene Anmeldung:
Grund: Unbekannter Benutzername oder falsches Kennwort
Benutzername: IUSR_
Domäne:
Anmeldetyp: 8
Anmeldevorgang: Advapi
Authentifizierungspaket: Negotiate
Name der Arbeitsstation: SERVER01
Aufruferbenutzername: NETZWERKDIENST
Aufruferdomäne: NT-AUTORITÄT
Aufruferanmeldekennung: (0x0,0x3E4)
Aufruferprozesskennung: 5920
Übertragene Dienste: -
Quellnetzwerkadresse: -
Quellport: -


PS: wurden von mir geändert.

Das geht eben solange bis ich eine E-Mail bekomme das es eine Kontosperrung gab. Ich muss dazu sagen das dass Passwort des IUSR_ geändert(!) wurde. Im ISS aber das neue Passwort auf den zugehörigen Seiten hinterlegt. Ich hab alles erdenkliche schon probiert, aber anscheinend wohl nie das richtige. Ich vermute den Fehler irgendwo tief im ISS versteckt zu finden.

Das hier: http://support.microsoft.com/kb/909887/de brachte leider keinen Erfolg.


Ich bin für jeden erdenkliche Hilfe dankbar!

Gruß
Mitglied: Snowman25
08.09.2009 um 09:02 Uhr
schonmal den ISS-Service neu gestartet?
Ist das PW von IUSR_*** auch gültig? Möglich wäre, dass es ungültige Zeichen enthält.
Was hat überhaupt eine Änderung des Passworts gerechtfertigt/nötig gemacht?

lg
snow
Bitte warten ..
Mitglied: Skeletor
08.09.2009 um 10:34 Uhr
Hallo, hab genau dasselbe Problem. Irgendwann blöder weise bei ISUR Passwort geändert, 909887 hab ich auch schon oft probiert. Welche Zeichen sind ungültig, bei meinem ISUR Password sind !@.} uach mit drinnen.
Bekommen auch zusätzlich den selben Fehler nur mit dem Unterschied dass der Aufrufbenutzername der Name meines Server mit $ ist.
Hab nach der PID gesucht und folgendes gefunden:
w3wp.exe einmal benutzername system (Fehler mit Server$)
w3wp.exe mit benutzername Netzwerkdienst.

Bitte um Hilfe.
Bitte warten ..
Mitglied: chico303
08.09.2009 um 10:45 Uhr
Also der IIS (die ISS kann ich nicht neu rebooten ;) wurde natürlich neu gestartet. Und im Passwort sind keine Sonderzeichen...
Bitte warten ..
Mitglied: Snowman25
08.09.2009 um 11:14 Uhr
hab gerade das hier gefunden: 1

Ich weiss zwar nicht, ob ein HTTP 401.1 bei dir ankommt, aber laut deiner Beschreibung scheint das laut deiner Beschreibung andersrum zu sein... anscheinend kennt die ISS das neue Passwort, aber Windows weiss nichts davon.

Sollte es dann immer noch nicht gehen, kannst du das PW ja noch im IIS-Manager resetten
Bitte warten ..
Mitglied: Skeletor
08.09.2009 um 11:58 Uhr
Wo genau kann man das resetten? Aus dme link werd ich nicht schlau.
Bitte warten ..
Mitglied: Snowman25
08.09.2009 um 13:10 Uhr
von Experts-Exchange (mit den richtigen Filtern, kann man es lesen):
In web site, directory properties, try clicking on Create in the Application Settings area (just below center
vertically, to the right). Check in Directory Security tab, that you have ticked "Anonymous access". Even if
you have, try choosing another user (Browse), say yourself, save, then go in and change it back to
IUSR_.... The password it has stored here may be the old one

zu deutsch in etwa:
in den Eigenschaften des Ordners der Website kannst du mal versuchen, auf 'erstellen' bei den Anwendungseigenschaften zu klicken (direkt uten rechts). Im Ordner-Sicherheits-Tab muss ein Häkchen bei 'Anonyme Anmeldung' sein. Selbst wenn es schon da ist, versuchs mal mit 'nen anderen User (z.B. mit dir selbst). Dann speichern, rausgehen, wieder rein und es dann zurück auf den IUSR_... ändern. Das Passwort, das er da gespeichert hat, könnte noch ein altes sein.
Bitte warten ..
Mitglied: Skeletor
08.09.2009 um 13:23 Uhr
Die passwörter hab ich auf allen Websites schon mit IIs Metabase Explorer überprüft.
Ist es ein Problem das die Zeichen !@}. im Password stehen?
Bitte warten ..
Mitglied: Snowman25
08.09.2009 um 13:29 Uhr
Zitat von Skeletor:
Ist es ein Problem das die Zeichen !@}. im Password stehen?
Sollte eigentlich nicht.. Mit Sonderzeichen meinte ich mehr die speziellen Steuerungszeichen.
Bitte warten ..
Mitglied: chico303
08.09.2009 um 14:26 Uhr
Der Metabase Explorer...gestartet...overflow... -> Bahnhof(!).

Wie kann ich denn das Passworthash in der MetaBase.xml ´zurücklesen´. Bzw. was sollte man wie überprüfen?
Bitte warten ..
Mitglied: Seardan
08.09.2009 um 15:08 Uhr
Hallo,

welcher Aufruferprozess liegt den unter der Kennung 5920?

Hab ich das vielleicht überlesen.

Seardan
Bitte warten ..
Mitglied: Skeletor
09.09.2009 um 06:31 Uhr
Ich denke mal es wid auch bei chico303 die w3wp.exe sein.
Noch immer keine Veränderung bei mir - bitte um HIlfe.
Bitte warten ..
Mitglied: chico303
09.09.2009 um 07:46 Uhr
Zitat von Seardan:
welcher Aufruferprozess liegt den unter der Kennung 5920?

Wo kann ich das denn nachsehen?
Bitte warten ..
Mitglied: chico303
09.09.2009 um 07:47 Uhr
Zitat von Skeletor:
Ich denke mal es wid auch bei chico303 die w3wp.exe sein.

...die das Problem verursacht, oder wie? Konnte grad nichts dazu finden.
Bitte warten ..
Mitglied: Skeletor
09.09.2009 um 08:02 Uhr
Im Taskmanager. Unter Ansicht Spalten PID aktivieren.
Bitte warten ..
Mitglied: chico303
09.09.2009 um 10:11 Uhr
Ach das, klar... zeigt auf w3wp.exe
Bitte warten ..
Mitglied: chico303
14.09.2009 um 10:18 Uhr
...jemand noch eine Idee hierzu?
Bitte warten ..
Mitglied: Skeletor
22.09.2009 um 06:52 Uhr
Also habs jetzt hinbekommen. Im IIS Websites - Verzeichnissicherheit IUSR aktivieren und PW neu eingeben.
Dann dort wo man in nicht benötigt wieder rausnehmen. Weg ist der 529
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst Nervige Eingabeaufforderung für Benutzername und Kennwort Eingabe (7)

Frage von Freddy0013 zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Netzwerk Arbeitsplatz will Benutzername und Kennwort (2)

Frage von Akcent zum Thema Windows 7 ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Windows Server
gelöst Login Kennwort für eine ganze Gruppe ändern (14)

Frage von Hendrik2586 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...