Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Java Deployment Update wird nicht aktualisiert

Frage Microsoft Windows Server

Mitglied: gullie

gullie (Level 1) - Jetzt verbinden

06.02.2013 um 14:20 Uhr, 2952 Aufrufe, 4 Kommentare

Hallo Gemeinde,

ich verteile bei uns im Netzwerk Java per GPO. Nun wollte ich die bisherige Version durch das neueste Update 1.7.0.13 ersetzen und habe hierfür die Transform-Datei generiert und das neue Paket in der Gruppenrichtlinie eingebaut. Leider startet die Installation beim Hochfahren an den Rechnern zwar, allerdings bleibt es dort dann auch stehen und die Eieruhr läuft fröhlich weiter. Die Erstinstallation per GPO klappte ohne Probleme - die Aktualisierung will jetzt komischerweise nicht! Ereignisanzeige gibt auch keinen Aufschluss. Jemand eine Idee?

Gruß,
Peter
Mitglied: DerWoWusste
06.02.2013 um 14:42 Uhr
Hi.
Um das einigermaßen sichtbar nachzustellen, starte mal das MSI über msiexec und übergib auch mit dem Parameter /t das transform. Am besten diese Installation mit dem Systemkonto ausführen, dazu cmd.exe mit Systemrechten über psexec starten: psexec -s -i cmd
Bitte warten ..
Mitglied: gullie
07.02.2013 um 09:46 Uhr
Bekomme dabei folgende Fehlermeldung. Mich wundert der doppelte Backslash?! Installation wird dann trotzdem weitergeführt nachdem ich mit OK bestätige.

Fehler bei der Installation "C:\Programme\Java\jre7\bin\\installer.dll" Das angegebene Modul wurde nicht gefunden.
Bitte warten ..
Mitglied: DerWoWusste
07.02.2013 um 09:47 Uhr
Aha, immerhin eine Meldung nach der man googeln kann, schon gemacht?
Teste nun ein 7er MSI ohne Transform.
Bitte warten ..
Mitglied: gullie
11.02.2013 um 10:46 Uhr
Ich habe nun manuell das 11er Update an jedem Rechner deinstalliert, da auch beim Anfordern der Deinstallation per GPO zum Freeze führte. Danach konnte das 13er korrekt aufgespielt werden. Keine Ahnung was bei der Erstinstallation schiefgelaufen ist. Das 11er hatte ich noch ohne Transform verteilt. Danke trotzdem ;)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Java
Java Deployment-Rulset Applet blockiert (1)

Frage von adminst zum Thema Java ...

Windows Update
Windows Update-Suche nach Win7 Neuinstallation wieder schneller (2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...