Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Joomla auf Client nicht richtig angezeigt.................................

Frage Internet Server

Mitglied: Proloader

Proloader (Level 1) - Jetzt verbinden

31.12.2008, aktualisiert 10:08 Uhr, 6726 Aufrufe, 4 Kommentare

Auf dem Joomla wo Xamp läuft wird die Webseite richtig angezeigt.

Auf dem Server kommt die seite richtig.

Wenn ich aber mit einem andern PC im selben Netzwerk auf die IP zugreiffe kommt nur wie im Bild:

f2d8467024370b50eba70a7dfd2ec834-unbenannt - Klicke auf das Bild, um es zu vergrößern


Was ist hier falsch oder nicht richtig konfiguriert?

Danke für Hilfe
Mitglied: StefanKittel
31.12.2008 um 10:21 Uhr
Hallo,

ich würde sagen da fehlen die css Informationen.
Evtl. lokaler link?

Stefan
Bitte warten ..
Mitglied: Proloader
31.12.2008 um 10:23 Uhr
Was muss man da eintragen und wo?

Auf dem Server wo Apache läuft wird alles korekt angezeigt. Wieso das?
Bitte warten ..
Mitglied: StefanKittel
31.12.2008 um 11:30 Uhr
ich würde auf einen lokalen Link tippen. irgendwo steht halt nicht http://server/daten.html sonder http://c:/Homepage/daten.html
Bitte warten ..
Mitglied: Proloader
31.12.2008 um 22:12 Uhr
Weis jemand wo man dies einstellen muss in der Admin-Console?
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Websiten werden nicht richtig angezeigt
gelöst Frage von simonfcz1996Webbrowser7 Kommentare

Hallo zusammen Ich habe ein Problem nämlich, dass einige bestimmte Websiten nicht richtig angezeigt werden. Ich weiss nicht mehr ...

Netzwerke
externer IP richtig vergeben . aber nicht angezeigt!
gelöst Frage von SauBaer2014Netzwerke2 Kommentare

Hallo zusammen hab mal eine Frage zum Thema externe IP. Die Bereitstellung unserer letzten Festverbindung wurde ohne Transfernetz ermöglicht. ...

Windows 7
Nicht alle Clients werden in der Netzwerkübersicht angezeigt
Frage von xbast1xWindows 7

Hallo zusammen, ein Client Windows 7 64 bit prof. hat das Problem, dass nicht alle Clients und Server in ...

Windows Server
Faxserver funktioniert vom Client aus nicht richtig
Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...