Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Joomla Fehlermedlung - PHPMAILER EXECUTE

Frage Internet CMS

Mitglied: unpassend

unpassend (Level 1) - Jetzt verbinden

04.02.2011, aktualisiert 15:00 Uhr, 4533 Aufrufe, 17 Kommentare

Hallo,

Ich habe Joomla und Xampp lokal für ein Intranet installiert. Bei dem Mailversand taucht folgender Fehler auf:
PHPMAILER_EXECUTEE:\xampp\sendmail\sendmail.exe

Den Mailversand brauch ich zum Beispiel für: Passwort vergessen oder Kontakt etc...

Ich habe nach dieser Installationsanleitung gearbeitet: http://openbook.galileocomputing.de/joomla/joomla_08_003.htm

Gruß
Mitglied: MrTrebron
04.02.2011 um 14:19 Uhr
Hallo unpassend

liegt denn bei dir sendmail in dem Pfad der im Buch angegeben ist? Wenn nein hast du den Pfad angepasst?
Hast du acuh die Option "-t" im Pfad bei Joomla mit eingetragen?

Gruß
Norbert

PS: Ich hoffe du willst das nicht mit Xampp Produktiv nutzen!
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 14:27 Uhr
Nein keine angst, ich nehme Xampp nur zum üben. Der Pfad ist eig. der deselbe, nur das meine Dateien im Laufwerk E: liegen. Ich habe jetzt die Option -t mit eingetragen.
Mein fehler bleibt: PHPMAILER_EXECUTEE:\xampp\sendmail\sendmail.exe -t

Hier meine sendmail.ini :
#Example for a user configuration file

#Set default values for all following accounts.
defaults
logfile "E:\xampp\sendmail\sendmail.log"

smtp_server=smtp.googlemail.com
auth_username=mailxy@googlemail.com
auth_password=123456
force_sender=mailxy@googlemail.com
pop3_server=pop.googlemail.com
pop3_username=mailxy@googlemail.com
pop3_password=123456
Bitte warten ..
Mitglied: MrTrebron
04.02.2011 um 14:43 Uhr
Hi

führe doch mal den Schritt aus

Tipp: Für den Fall, dass es nicht funktioniert, kann es ratsam sein, die Fehlerprotokollierung zu aktivieren, um die Antworten des SMTP-Servers zu sehen. Entkommentieren Sie dazu in der Datei sendmail.ini die Zeile error_logfile=error.log

Und poste den Error

Norbert
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 14:51 Uhr
Diese steht leider nicht in der Ini =(
Bitte warten ..
Mitglied: MrTrebron
04.02.2011 um 14:56 Uhr
Dann füge sie einfachhinzu
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 15:01 Uhr
danach kommt diese Fehlermeldung:

PHPMAILER_EXECUTEE:\xampp\sendmail\sendmail.exe -t
und
Der Benutzername wurde an die E-Mail-Adresse „mailxy@googlemail.com“ geschickt!

nur leider kommt keine E-Mail an.
Bitte warten ..
Mitglied: MrTrebron
04.02.2011 um 15:10 Uhr
und was steht im Log file?
Gruß
Norbert
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 15:17 Uhr
Sorry, dumme Frage aber was meinst du jetzt genau?
Bitte warten ..
Mitglied: MrTrebron
04.02.2011 um 15:19 Uhr
Der SMTP Port von Googlemail ist auch nicht 25 sondern 465

füge mal die Zeile ein

01.
smtp_port=465
Bitte warten ..
Mitglied: MrTrebron
04.02.2011 um 15:20 Uhr
er erstellt dir die
error.log
sollte im sendmail Verzeichnis liegen.
Und da schreibt er, hoffentlich, den Fehler rein
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 15:22 Uhr
es bleibt der Fehler:
PHPMAILER_EXECUTEE:\xampp\sendmail\sendmail.exe -t
Bitte warten ..
Mitglied: MrTrebron
04.02.2011 um 15:26 Uhr
Schau mal hier
klick

Eine Anleitung sendmail mit Gmail
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 15:33 Uhr
ich bekomme eine Krise =D... läuft immer nocht nicht... =(
Bitte warten ..
Mitglied: unpassend
04.02.2011 um 15:37 Uhr
das leigt ja nicht daran. dass mein Xampp und Joomla lokal laufen? (Internetverbind ist aktiv)
und in der ini-datei stehen die daten von "google" wie mein Passwort und User oder??
Bitte warten ..
Mitglied: Petrof
04.02.2011 um 16:55 Uhr
Hallo unpassend,

ich hätte eine kleine Frage. Ist nicht böse gemeint.

Dieses ist ein Administratorforum, CMS ist ein ganz kleiner Unterpunkt, da teilweise fürs Intranet genutzt.
Hier beschäftigen sich also sehr wenige wirklich genauestens damit.

Meinst Du nicht, das explizite Fragen zu Joomla eher in einem Joomla Forum beantwortet werden können?

Soll nicht heissen, dass Dir hier keiner helfen möchte oder vieleicht auch kann.
Die Spezis für Joomla sind aber doch eher dort zu finden.

Gruß
Peter
Bitte warten ..
Mitglied: MrTrebron
04.02.2011 um 20:48 Uhr
Hi

ja das steht in der ini. Hast du auch mal eingetragen das der smtp_port=465 ist? Und auch mal smt_ssl=auto gesetzt?
Standardmäßig geht sendmail davon aus das dein Mailprovider smtp auf Port 25 macht.

Ansonsten muss ich mich schon fast Petrov anschließen und sagen gehe mal in das Forum bei Joomlaos.de
Ich gehe mal davon aus das du dein Joomla da runtergeladen hast.

Gerne würde ich auch wissen was den Fehler produziert, kann man vielleicht noch mal irgendwann gebrauchen ;)

Gruß
Norbert
Bitte warten ..
Mitglied: unpassend
08.02.2011 um 09:36 Uhr
problem gelöst!
Wichtig ist das der Port 465 (zumindest bei googlemail) genutzt wird... zusätzlich verwendet Google eine SMTP-Authentifizierung.

Danke euch!
Bitte warten ..
Ähnliche Inhalte
PHP
Prob mit phpmailer
gelöst Frage von jensgebkenPHP2 Kommentare

hallo gemeinschaft habe ein prob mit einem plugin von wordpress welches den phpmailer verwendet ich möchte, dass bei jeder ...

Windows 10
Fehlermedlung nach Neuinstallation von Windows 10
Frage von C3eechWindows 102 Kommentare

Guten Tag, nach der Windows 10 Installation erscheint folgender Fehlercode: C:\MSOCache\All Users\{90140000-003D-0000-0000-0000000FF1CE}-C\ Beim Abbrechen ewrscheint ein Hinweis auf den ...

Exchange Server
PHPMailer und MS Exchange
Frage von mixmastertobsiExchange Server9 Kommentare

Hallo Zusammen, bisher haben wir immer Zarafa als Mail-Server genutzt und haben nun auf Exchange umgestellt. Funktioniert soweit alles, ...

Webbrowser
Joomla Modulabschaltung
gelöst Frage von neooenWebbrowser12 Kommentare

Hallo Leute, leider kenne ich mich mit Joomla sehr schlecht aus. Wir müssen das Modul für die Wohnungsanfragen auf ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...