Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kaspersky Administrator Kit kann keine Verbindung zum Client Computer herstellen

Frage Sicherheit Erkennung und -Abwehr

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

14.10.2010 um 07:09 Uhr, 11714 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe mir für unsere Server von Kaspersky eine Virenschutzlösung gekauft und dazu den Administratorkit 8 installiert um alles zentral zu verwalten.

Nun möchte ich natürlich die Antivirensoftware auf meine anderen Server verteilen und auch installieren.

Leider stellen sich die Clientserver alle als hell Rosa da und wenn ich mit der Rechten Maustaste drauf klicke und sage Verbindung prüfen dann kommt die Meldung, dass keine Verbindung hergestellt werden kann.

Ähnlich ist es dann auch, wenn ich sage Anwendungen installieren hier bricht er dann auch weg.

Das ganze sind Windows Server 2008 Standard Server (Terminalserver).

Ich habe bereits mal versucht das Administratorkit manuell auf einen anderen Server zu installieren in der Hoffnung, dass die Server sich dann finden aber das war auch nichts.

Im Ordner nicht zugeordnete Computer sind alle Server drin nur die Verbindung klappt nicht.

Hat jemand von euch eine Idee woran das liegen mag?
Mitglied: manuel-r
14.10.2010 um 07:53 Uhr
Hast den "Kaspersky Adminstartionsagent" schon ausgerollt? Das kannst du entweder über die Kaspersky-Konsole machen oder per GPO. Wenn die Konsole es machen soll brauchst du mit dem verwendeten User Zugriff auf die Adminfreigabe der entsprechenden Clients.
Der Agent kommuniziert danach mit der Verwaltungsserver über zwei Ports (AFAIR im Standard 13000UDP, 14000TCP) weshalb du entsprechende Löcher in den Firewalls benötigst.
Wenn du den Agent auf den Clients hast kannst du danach bequem darüber den KAV installieren und kontrollieren. Bei uns klappt das an >150 Clients hervorragend. Du kannst bei der Remoteinstallation über das Adminkit auch angeben, das zuerst der Agent installiert werden soll falls er auf dem Client noch nicht vorhanden ist. Dazu brauchst du dann aber auch Zugriff auf die Adminfreigabe des Clients - ist ja auch logisch.
Mit Clients meine ich in diesem Zusammenhang immer Clients des Adminservers unabhängig ob es sich dabei um Server- oder Clientbetriebssysteme handelt.

Manuel
Bitte warten ..
Mitglied: roland123
14.10.2010 um 08:49 Uhr
Hallo Manuel-r
danke für deine Antwort.

Den Agenten kann ich leider auch nicht zentral ausrollen.

Die Firewalls habe ich erstmal deaktiviert um zu testen ob es daran liegt.

Was meinst du mit der Adminfreigabe auf dem Clients???

Wie bekomme ich diesen Agenten denn manuell installiert? Bisher habe ich ja nur diesen AdministratorKIT und meine eigentliche Antiviren Software von Kaspersky erhalten.
Bitte warten ..
Mitglied: manuel-r
14.10.2010 um 12:33 Uhr
Mit Adminfreigabe (oder administrativer Freigabe) meine ich die Freigaben, die normalerweise auf jedem Client für Admins zugänglich sind unter \\<clientname>\admin$ (zeigt auf %windir%) oder \\<clientname>\c$ (zeigt auf c:\). Dazu muss auf den Client die Datei- und Druckerfrage installiert und aktiv sein. Du brauchst die Freigaben, weil die Installationspakete ja irgendwie auf den Client kommen müssen.
Wenn du den Adminstartionsagenten von Hand installieren willst findest du den unter \\<adminserver>\kshare und der gehört standardmäßig zum Lieferumfang.

Irgendwie hört es sich so an, als hättest du noch nicht einen einzigen Blick ins Handbuch geworfen. Das ist zwar sehr dick und umfangreich, aber dafür auch sehr gut. Da kenne ich deutlich schlechtere Dokumentationen.
Bitte warten ..
Mitglied: roland123
14.10.2010 um 13:07 Uhr
hi
jop die Freigaben sind alle da die hatte ich damals standardmäßig schon eingeschaltet (man weiß ja nie).

Ich habe diese Software vorher schon auf einem anderen System mit dem gleichen Betriebssystem verwendet da gab es überhaupt keine Problem. Auch der Kasperskysupport konnte mir da nicht (noch nicht) weiter helfen da es dieses Problem eigentlich gar nicht geben sollte.

Klar in das Handbuch habe ichschon ein paar mal rein gesehen daher hatte ich mich ja auch für Kaspersky entschieden. Aber warum das ganze jetzt hier umzickt verstehe ich einfach nicht. Irgendwo muss ich was vergessen haben nur was .....
Bitte warten ..
Mitglied: roland123
14.10.2010 um 13:12 Uhr
Hallo

so ich habe das Problem jetzt folgender Maßen gelöst. Ich habe den Adminagenten manuell installiert und kann jetzt per Administratorserver die Antivierensoftware verteilen.

Ist zwar etwas doof, dass man den manuell installieren muss aber ich kann damit leben. Bei 10 Server ist das auch net so schlimm soll ja nicht morgen wieder runter

Vielen Dank für deine Hilfe.
Bitte warten ..
Mitglied: AlexD1979
16.03.2011 um 16:54 Uhr
Wie hacke ich denn die Löcher in die Firewall in einem SBS 2008 Netzwerk?
Das muss dann ja in Group Policies verpackt werden und eben für alle SBSClients und SBSServers ausgerollt werden. Hat da jemand eine HowTo wie das schnell geht und was ich anlegen muss in den Policies?
Bitte warten ..
Ähnliche Inhalte
Debian
Debian - Internet Verbindung herstellen
gelöst Frage von NyradosDebian19 Kommentare

Hallo, Nachdem ich auf einen alten Laptop (64Bit) Debian draufgeschmissen hab, wollte ich als erstes apt-get update machen. Da ...

Netzwerkprotokolle
Experte für VPN - VPN-Verbindung herstellen
gelöst Frage von osze90Netzwerkprotokolle151 Kommentare

Hallo Ich bin am sammeln von ersten VPN Erfahrungen und habe paar Fragen. Ausgangslage: Ich habe einen Windows Server ...

LAN, WAN, Wireless
WPA2 Enterprise Verbindung vor Anmeldung herstellen
gelöst Frage von windowsboyLAN, WAN, Wireless6 Kommentare

Hallo ich habe wiedereinmal ein Problem. Ich bin im Besitz zweier Serverbetriebssysteme (Windows SBS 2003 R2, Windows Server 2003 ...

Switche und Hubs
Verbindung Herstellen mit HP Procurve 2650
gelöst Frage von winterj86Switche und Hubs6 Kommentare

Hallo, ich habe einen gebrauchten HP Procurve 2650 bekommen und soll mich damit beschäftigen. Der Switch wurde auf Werkseinstellungen ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 6 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 13 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 15 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 18 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...