Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KEN4! auf Terminalserver

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Paul

Paul (Level 1) - Jetzt verbinden

17.10.2006, aktualisiert 17.04.2008, 14170 Aufrufe, 10 Kommentare

Hallo zusammen,
wir arbeiten seit kurzem mit KEN4. Nach "oberflächlicher" Vorabinformation von AVM soll Ken4 auf einem Terminalserver laufen.
Fileserver und Terminalserver, beide Windows 2000 Server; KEN4 auf dem Fileserver, KEN4-Client auf dem Terminalserver. Nutzung ist jeweils nur lokal an den vernetzen PCs möglich aber nicht in bei Anmeldung am Terminalserver.
Auf dem Terminalserver läuft der KEN4-Client und in outlook sind alle Teamgruppen (Kalender, ect.) vorhanden.
AVM schweigt sich zu dem Thema aus, geben aber hinter vorhaltener Hand zu, dass sie in dem Bereich noch Probleme hätten.
Hat jemand Erfahrung mit KEN4 und kann uns weiter helfen?

Besten Dank im voraus
Paul
Mitglied: lotte
27.10.2006 um 12:56 Uhr
Hallo,

wir setzen die Kombination schon eine Weile ein, funktioniert bei uns unter WTS (Server 2000).
Wo sind eure Probleme ??


lotte
Bitte warten ..
Mitglied: linuxleo
20.11.2006 um 10:41 Uhr
Hallo Lotte,
ich habe gelesen, dass ken4 bei Euch unter dem Terminalserver läuft. Gibt es da einen speziellen Kniff?
Der AVM-Support mein, dass ken4 unter dem WTS definitiv nicht läuft.
Wir haben das Problem, dass sich ken4 nicht an den Benutzer anpasst. Sprich - hat sich einmal der Benutzer Müller am WTS-ken4 angemeldet, erscheint er auch bei allen anderen Benutzern unter dem ken4.
Desweiteren erscheint im Outlook nicht der Ken-Organizer (Kalender, Aufgaben, Notizen ...). Dieser kann auch nicht unter der Ansicht - Symbolleisten ausgewählt werden.
Wäre toll, wenn Du mir weiterhelfen könntest.
Zur Konfiguration:
Der Ken4-Service läuft auf einem Win2000-Prof-System.
Der WTS auf einem Win2003-Server.
Gruß

Leo
Bitte warten ..
Mitglied: Paul
20.11.2006 um 11:08 Uhr
Hallo Leo,
wir hatten auch erhebliche Probleme mit KEN4 (hat mich fast zur Verzweiflung gebracht), aber wir konnten es lösen.
KEN4 ist für WTS von AVM noch nicht frei gegeben, aber nachdem ich AVM genervt habe, hat man mir weiter geholfen. Bei uns läuft Win2000 auf den File- und auf dem Terminalserver.
Wenn du Interesse hast, dann kann ich dir meine E-Mails mit dem AVM-Support mailen.
Dann sende mir bitte deine E-Mail-Adresse an:
kuehn@steuerberaterin-kuehn.de

Gruß Angela
Bitte warten ..
Mitglied: lotte
29.11.2006 um 16:57 Uhr
Hallo Leo,

hast Recht. Ken passt sich nicht an den Benutzer an, habe ich jetzt auch gemerkt. Wir benutzen Ken nur als Proxy und zum E-Mail holen/versenden. Da hat es auch so funktioniert.

Sorry für die späte Antwort.

lotte
Bitte warten ..
Mitglied: Paul
30.11.2006 um 10:35 Uhr
Hallo Lotte,
bei uns läuft KEN4! komplett. Konnte es mit Hilfe von AVM lösen. Leo hat es zwischenzeitlich auch gelöst. Wenn du Interesse hast dann sende mir doch bitte deine E-Mail Adresse an kuehn@steuerberaterin-kuehn.de. Ich sende dir dann die Anleitung, die ich auch Leo gesandt habe.

Gruß
Angela
Bitte warten ..
Mitglied: Paul
30.11.2006 um 10:35 Uhr
Hallo Lotte,
bei uns läuft KEN4! komplett. Konnte es mit Hilfe von AVM lösen. Leo hat es zwischenzeitlich auch gelöst. Wenn du Interesse hast dann sende mir doch bitte deine E-Mail Adresse an kuehn@steuerberaterin-kuehn.de. Ich sende dir dann die Anleitung, die ich auch Leo gesandt habe.

Gruß
Angela
Bitte warten ..
Mitglied: Paul
08.12.2006 um 20:11 Uhr
auf vielfachen Wunsch, die Lösungsansätze, die uns geholfen haben:
bei uns begann das Problem damit, das die Installation auf dem Terminalserver nicht komplett durchlief, der KEN-Organizer war danach bei einigen Benutzer teils vorhanden, bei anderen gar nicht und mit Daten hat er sich auch nicht gefüllt.
Wichtig ist vor allem erstmal die Version 4.00.73 aufzuspielen, d.h. aktuell ist es seit ein paar Tagen schon die Version 4.00.83.
Folgendes würde ich versuchen:
- am Terminalserver mit Administrationsrechten anmelden
- dort dann in Outlook > Info > Deaktivierte Elemente => prüfen ob das COMAddIns des KEN! aufgeführt ist. Wenn aufgeführt, also deaktiviert, dann aktivieren
- Outlook beenden
- Die Datei kenolkcl.exe aus dem Installationsverzeichnis des KEN! ausführen
- Rechner neu starten
- dann das ComAddin kenolk.dll manuell anbinden (bei mir trat beim Aufruf von Outlook ein KEN-Fehler auf, diesen habe ich ignoriert): Outlook öffnen > Extras > Optionen > Weitere > erweiterte Optionen > ComAddins > Hinzufügen
- outlook schließen
- outlook wieder öffnen > es kommt eine Fehlermeldung von KEN!:Anmeldung fehlgeschlagen > Benutzername und Kennwort eingeben ....dann sollte sich nach und nach outlook mit den Daten füllen

anschließend habe ich mich am Terminalserver mit den Benutzerkennungen angemeldet, dann jeweils outlook aufgerufen und die jeweils zugehörigen Benutzerdaten von KEN! eingegeben

(Falls es irgendwo hakt, in jedem Fall noch mal "deaktivierte Elemente" und "ComAddins" prüfen, ggf. KEN unter den ComAddins deaktivieren, outlook schließen und anschließend wieder öffnen)

Ich hoffe es bringt Euch den gewünschten Erfolg!

Angela Kühn
Bitte warten ..
Mitglied: trapper-tom
18.03.2008 um 16:36 Uhr
Hallo Angela,

hatte ein Problem mit KEN!-Organizer auf winxp-client.

Dank Deiner Anleitung und dem Neuregistrieren der kenolk.dll habe ich es lösen können.

Danke und Gruß

Trapper Tom
Bitte warten ..
Mitglied: enrico1973
16.04.2008 um 21:11 Uhr
Hallo,

habe das gleiche Problem.

Im Outlook merkt es sich jetzt die Nutzerdaten, aber unten im Task "KENclient" ist immer nur ein User angemeldet.
Meldet sich jemand neu an, ändert sich auch der Anmeldenam bei alle anderen Usern.


Ist das bei euch auch noch so?


PS: ich habe vor dem Kauf bei AVM nach TS Betrieb gefragt! Antwort war: kein Problem, hauptsache der Service PC ist eine extra Maschine.
Bitte warten ..
Mitglied: Paul
17.04.2008 um 11:19 Uhr
Hallo,
bei uns ist der angezeigte Name bei Aufruf des KENclients auch nach wie vor "merkwürdig". Bei einigen Benutzern ist es richtig, bei anderen routieren zwei Benutzernamen.
Aber bislang konnte ich in der Anwendung keine Einschränkung feststellen. Auch die Meldung für den Eingang der E-Mails kommt immer korrekt für den jeweiligen Benutzer.
Habt ihr denn ein Problem in der Anwendung?
Gruß
Angela
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
Fehler beim schließen von Outlook 2016 auf Terminalserver (6)

Frage von Tommy1983 zum Thema Microsoft Office ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Windows Server
Terminalserver 2008R2 und Exchange 2016 CU2 (3)

Frage von anak1m zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...