Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kleines Problem mit einer Instalierten Software

Frage Microsoft Windows Userverwaltung

Mitglied: quaeke

quaeke (Level 1) - Jetzt verbinden

06.01.2005, aktualisiert 19:48 Uhr, 3772 Aufrufe, 2 Kommentare

StarMoney 4.0 funktioniert nicht richtig unter XP

Hallo zusammen, habe für einen Kollegen einen neuen Rechner installiert (WinXP Pro.) inkl. SP1 und SP2. Alle weiteren Updates habe ich von der Microsoft Seite installiert. Als ich dann StarMoney 4.0 installiert habe, funktionierte es als Administrator. Mein Kollege der sich dann ans System mit seinen Benutzerdaten angemeldet hat bekamm eine Meldung, das er nicht die Recht hat, das Programm auszuführen. Er hat alle Rechte, man kann sagen, er ist der zweite Administrator. aber es läuft nicht. Als ich die Hotline angerufen habe, schickte man mir zwei Links bei Microsoft, die ich installieren sollte. Das erst war ja auch kein Problem, bei zweiten bekomme ich die Meldung, das ein neueres Update schon installiert ist und dieses nicht bnötigt wird.
Die Hotline sagte mir darauf hin es kann nur an den Benuzerrechten liegen.
Zur Info, wir haben eine Domäne und auf seinen alten W2K funkt das Programm.
Falls einer eine Idee hat, würde ich mich über eine Antwort freuen.

Gruß
Quaeke
Mitglied: 7217
06.01.2005 um 18:08 Uhr
Hallo zusammen, habe für einen Kollegen
einen neuen Rechner installiert (WinXP Pro.)
inkl. SP1 und SP2. Alle weiteren Updates habe
ich von der Microsoft Seite installiert. Als
ich dann StarMoney 4.0 installiert habe,
funktionierte es als Administrator. Mein
Kollege der sich dann ans System mit seinen
Benutzerdaten angemeldet hat bekamm eine
Meldung, das er nicht die Recht hat, das
Programm auszuführen.

Ich würde mal mit filemon und regmon (beides http://www.sysinternals.com) nachschauen, ob und wo es klemmt mit den Berechtigungen auf dem Filesystem und in der Registry.

Er hat alle
Rechte, man kann sagen, er ist der zweite
Administrator.

Ist er es auf dem betroffenen Gerät oder ist er es nicht? Welcher Benutzergruppe ist er zugeordnet? Hast du ihn mal auf der Maschine in die Gruppe der lokalen Administratoren aufgenommen und das Ganze dann nochmal probiert?

aber es läuft nicht. Als
ich die Hotline angerufen habe, schickte man
mir zwei Links bei Microsoft, die ich
installieren sollte. Das erst war ja auch
kein Problem, bei zweiten bekomme ich die
Meldung, das ein neueres Update schon
installiert ist und dieses nicht
bnötigt wird.

Dann wird dem wohl auch schon so sein.

Die Hotline sagte mir darauf hin es kann nur
an den Benuzerrechten liegen.

Würde ich sagen, liegt sie vermutlich garnicht so weit weg. Versuch mal mit den oben genannten Tools herauszufinden, ob es irgendwo "deny"-Meldungen gibt und ändere entsprechend die Berechtigungen, dass es diese Meldungen nicht mehr gibt.

Zur Info, wir haben eine Domäne und auf
seinen alten W2K funkt das Programm.

... wo er vermutlich lokaler Admin ist.

Falls einer eine Idee hat, würde ich
mich über eine Antwort freuen.

Ich wette, die Hotline hat recht

Gruß, Mupfel
Bitte warten ..
Mitglied: Atti58
06.01.2005 um 19:48 Uhr
@quaeke

Sieh Dir mal auf der Seite "http://www.gruppenrichtlinien.de" die Beschreibung unter "HowTo" -> "MusicMatch als Benutzer ausführen" an, ich denke, damit kannst Du Dein Star-Money-Problem lösen - etwas ausführlicher beschrieben als im Beitrag von Mupfel, der aber trotzdem vollkommen richtig ist ...

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (4)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...