Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kleines Problem mit einer Instalierten Software

Frage Microsoft Windows Userverwaltung

Mitglied: quaeke

quaeke (Level 1) - Jetzt verbinden

06.01.2005, aktualisiert 19:48 Uhr, 3776 Aufrufe, 2 Kommentare

StarMoney 4.0 funktioniert nicht richtig unter XP

Hallo zusammen, habe für einen Kollegen einen neuen Rechner installiert (WinXP Pro.) inkl. SP1 und SP2. Alle weiteren Updates habe ich von der Microsoft Seite installiert. Als ich dann StarMoney 4.0 installiert habe, funktionierte es als Administrator. Mein Kollege der sich dann ans System mit seinen Benutzerdaten angemeldet hat bekamm eine Meldung, das er nicht die Recht hat, das Programm auszuführen. Er hat alle Rechte, man kann sagen, er ist der zweite Administrator. aber es läuft nicht. Als ich die Hotline angerufen habe, schickte man mir zwei Links bei Microsoft, die ich installieren sollte. Das erst war ja auch kein Problem, bei zweiten bekomme ich die Meldung, das ein neueres Update schon installiert ist und dieses nicht bnötigt wird.
Die Hotline sagte mir darauf hin es kann nur an den Benuzerrechten liegen.
Zur Info, wir haben eine Domäne und auf seinen alten W2K funkt das Programm.
Falls einer eine Idee hat, würde ich mich über eine Antwort freuen.

Gruß
Quaeke
Mitglied: 7217
06.01.2005 um 18:08 Uhr
Hallo zusammen, habe für einen Kollegen
einen neuen Rechner installiert (WinXP Pro.)
inkl. SP1 und SP2. Alle weiteren Updates habe
ich von der Microsoft Seite installiert. Als
ich dann StarMoney 4.0 installiert habe,
funktionierte es als Administrator. Mein
Kollege der sich dann ans System mit seinen
Benutzerdaten angemeldet hat bekamm eine
Meldung, das er nicht die Recht hat, das
Programm auszuführen.

Ich würde mal mit filemon und regmon (beides http://www.sysinternals.com) nachschauen, ob und wo es klemmt mit den Berechtigungen auf dem Filesystem und in der Registry.

Er hat alle
Rechte, man kann sagen, er ist der zweite
Administrator.

Ist er es auf dem betroffenen Gerät oder ist er es nicht? Welcher Benutzergruppe ist er zugeordnet? Hast du ihn mal auf der Maschine in die Gruppe der lokalen Administratoren aufgenommen und das Ganze dann nochmal probiert?

aber es läuft nicht. Als
ich die Hotline angerufen habe, schickte man
mir zwei Links bei Microsoft, die ich
installieren sollte. Das erst war ja auch
kein Problem, bei zweiten bekomme ich die
Meldung, das ein neueres Update schon
installiert ist und dieses nicht
bnötigt wird.

Dann wird dem wohl auch schon so sein.

Die Hotline sagte mir darauf hin es kann nur
an den Benuzerrechten liegen.

Würde ich sagen, liegt sie vermutlich garnicht so weit weg. Versuch mal mit den oben genannten Tools herauszufinden, ob es irgendwo "deny"-Meldungen gibt und ändere entsprechend die Berechtigungen, dass es diese Meldungen nicht mehr gibt.

Zur Info, wir haben eine Domäne und auf
seinen alten W2K funkt das Programm.

... wo er vermutlich lokaler Admin ist.

Falls einer eine Idee hat, würde ich
mich über eine Antwort freuen.

Ich wette, die Hotline hat recht

Gruß, Mupfel
Bitte warten ..
Mitglied: Atti58
06.01.2005 um 19:48 Uhr
@quaeke

Sieh Dir mal auf der Seite "http://www.gruppenrichtlinien.de" die Beschreibung unter "HowTo" -> "MusicMatch als Benutzer ausführen" an, ich denke, damit kannst Du Dein Star-Money-Problem lösen - etwas ausführlicher beschrieben als im Beitrag von Mupfel, der aber trotzdem vollkommen richtig ist ...

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (14)

Frage von ProfessorZ zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (13)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...