Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kniffliges Problem mit iptables Regeln auf einem Ubuntu vServer

Frage Linux Ubuntu

Mitglied: Rocknrolla

Rocknrolla (Level 1) - Jetzt verbinden

25.05.2011 um 05:55 Uhr, 3834 Aufrufe, 1 Kommentar

VMware bekommt keine Verbindung ins www

Moin allerseits!

Ich habe ein für mich etwas zu anspruchsvolles Problem. Eigentlich habe ich das schon mal gemacht, doch jetzt klappt das erschreckenderweise nicht mehr.

Ich habe einen Ubuntu 11.04 vServer bei server4you und dieser hat 2 statische, öffentliche IP Adressen. Ich habe auf diesen Server wiederum vmware installiert und darauf läuft dann windows 2k8 virtuell.

Dieser Windows Server soll über die 2.te IP Adresse erreichbar sein und natürlich auch selbst ins Netz kommen.
Ich habe alles so eingestellt, wie in dieser Anleitung von Hetzner

Als ich vor ein paar Monaten noch einen Server bei Hetzner hatte, lief alles dann nach der Anleitung. Aber jetzt komme ich nur bis zu der öffentlichen IP #1 (also der des Ubuntu), aber ich kann nicht darüber hinaus pingen.

Kann es sein, daß der Provider noch etwas einstellen muss damit das funktioniert? Etwas mit der Verknüpfung oder Umleitung der öffentlichen IP Adressen vielleicht?
Mitglied: Rocknrolla
25.05.2011 um 07:09 Uhr
Ich habe jetzt eine virtuelle NIC erstellt auf dem Ubuntu Server, diese bekam die 2.te feste IP Adresse. Der windows server erkennt jetzt angeblich die Verbindung ins Internet - im Netzwerk und Freigabecenter ist kein X mehr durch die einzelnen Verbindungen in der Grafik vorhanden. Aber ich kann weiterhin den Server nicht erreichen und komme nicht ins www damit. Weder über ip noch über eine dns Adresse.

Edit
RDP funktioniert! Ich komme rein. Aber ich kann weiterhin nicht surfen und nicht pingen !?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Ubuntu
gelöst Ubuntu problem bei Aktualisierung (16)

Frage von Philipp711 zum Thema Ubuntu ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...