Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Komme per UNC nicht aufs NAS

Frage Netzwerke LAN, WAN, Wireless

Mitglied: SickOne

SickOne (Level 1) - Jetzt verbinden

25.02.2015, aktualisiert 26.02.2015, 857 Aufrufe, 5 Kommentare, 1 Danke

Hallo zusammen,

ich habe mal (wieder) eine Frage.

Ich habe mein DLINK NAS nun in ein seperates VLAN gepackt.
Mein VLAN hat Zugriff auf das VLAN des NAS nur umgekehrt darf keine Verbindung aufgebaut werden.
(Was ja auch nicht muss?)

Das NAS funktioniert auch soweit, ich kann über SSH aufs NAS zugreifen und über die Weboberfläche klappts auch wunderbar, anpingen geht natürlich auch.
Ein nslookup ergibt auch die richtige IP Adresse des NAS.

Somit sollten die Voraussetzungen ja bestehen.

Versuche ich nun über den Hostname auf die Freigabe zu kommen sagt mir Windows "Der Netzwerkpfad wurde nicht gefunden"
Versuche ich es über die IP gibt es die selbe Meldung.
Versuche ich das ganze im gleichen VLAN klappt es problemlos.

Net use sagt Systemfehler 67 "Der Netzwerkname wurde nicht gefunden".
Sowohl mit der IP als auch mit dem Namen.

Woran kann es liegen, dass ich nicht auf's NAS komme?
Bin mit meinem Latein leider am Ende.
Geroutet wird über eine PfSense auf einem APU Board.

Grüße und schon mal vielen Dank!

Mitglied: Vision2015
LÖSUNG 25.02.2015, aktualisiert 26.02.2015
Zitat von SickOne:

Hallo zusammen,
Guten Abend...

ich habe mal (wieder) eine Frage.
ok, gern...

Ich habe mein DLINK NAS nun in ein seperates VLAN gepackt.
ähm.. und das hat gepasst ?
Mein VLAN hat Zugriff auf das VLAN des NAS nur umgekehrt darf keine Verbindung aufgebaut werden.
(Was ja auch nicht muss?)
äh.. ja.. das dein vlan auf sich selber zurgreifen kann ist üblich... aber lass doch erst mal den zugriff in alle richtungen zu..

Das NAS funktioniert auch soweit, ich kann über SSH aufs NAS zugreifen und über die Weboberfläche klappts auch
wunderbar, anpingen geht natürlich auch.
Ein nslookup ergibt auch die richtige IP Adresse des NAS.
wie jetzt, aus dem vlan.. oder aus dem vlan ?

Somit sollten die Voraussetzungen ja bestehen.
jo...

Versuche ich nun über den Hostname auf die Freigabe zu kommen sagt mir Windows "Der Netzwerkpfad wurde nicht
gefunden"
Versuche ich es über die IP gibt es die selbe Meldung.
Versuche ich das ganze im gleichen VLAN klappt es problemlos.
mit dem vlan ? oder aus dem vlan- im gleichem vlan... mir wird grad schwindelig.

Net use sagt Systemfehler 67 "Der Netzwerkname wurde nicht gefunden".
Sowohl mit der IP als auch mit dem Namen.
passiert wenn eine netzwerkressource nicht verfügbar ist- ist normal

Woran kann es liegen, dass ich nicht auf's NAS komme?
liegt wohl am vlan.... oder am vlan...
Bin mit meinem Latein leider am Ende.
ich auch...
Geroutet wird über eine PfSense auf einem APU Board.
aha..

Grüße und schon mal vielen Dank!


beschreib doch bitte dein netz besser... und gib deinen vlan´s namen (vlan1... vlan2 etc..) ip adressen zu dem vlan´s etc.. wären auch nicht übel...

lg
v
Bitte warten ..
Mitglied: SickOne
25.02.2015 um 20:18 Uhr
Hallo,

hier kurz im Detail.

Mein Rechner im VLAN 10 will auf VLAN 20 (NAS) zugreifen.

VLAN 10 IP Range 192.168.10.0/24
VLAN 20 IP Range 192.168.20.0/24

VLAN 10 hat eine "VLAN 10 net to any pass" Rule
VLAN 20 hat eine "VLAN 20 net to VLAN 20 net pass" und eine "VLAN 20 net ! to VLAN 20 Block" Rule.
Die Block Rule habe ich bereits deaktiviert und durch eine "VLAN 20 net to VLAN 10 net" Pass Rule ersetzt, mit dem selben Ergebnis.

Gruß
Bitte warten ..
Mitglied: venkatesh1993
25.02.2015 um 20:19 Uhr
Hallo,
hast du schon versucht nur über IP-Adresse zuzugreifen, ob dann die Shares auftauchen ?
Also \\XX.XX.XX.XX

lG
Bitte warten ..
Mitglied: SickOne
25.02.2015, aktualisiert um 20:22 Uhr
hast du schon versucht nur über IP-Adresse zuzugreifen, ob dann die Shares auftauchen ?
Also \\XX.XX.XX.XX

Ja bereits getestet, kommt erneut "Netzwerkpfad wurde nicht gefunden".
Bitte warten ..
Mitglied: SickOne
26.02.2015 um 02:38 Uhr
Problem hat sich gelöst.

Bin über einen alten Thread von 2010 gestolpert wo ein Ähnliches Problem vorhanden war und dank aqui konnte ich damit den Übeltäter schnell ausmachen, nämlich die Windows Firewall.

So simple kann es manchmal sein .
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
Command Injection: Qnap-NAS-Geräte aus der Ferne angreifbar

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Netzwerkprotokolle
gelöst NAS durch Fritzbox per IPv6 über DS-Lite Anschluss erreichen (9)

Frage von doubleo zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (25)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (22)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...