Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Konfiguration eines Cisco 1603 Routers

Frage Netzwerke Router & Routing

Mitglied: helmuthelmut2000

helmuthelmut2000 (Level 2) - Jetzt verbinden

11.11.2007, aktualisiert 14.12.2007, 8171 Aufrufe, 31 Kommentare

Hallo,

Ich habe da ein Problem.
Ich möchte zwei kleine Netzwerke mit einem Cisco 1603 und am anderen
Ende mit einer ISDN-Karte verbinden.
Den Cisco-Router habe ich von einem Bekannten bekommen.
Der Router ist schon längere Zeit im Regal gelegen und niemand wusste
Password und Sonstige Einstellungen.
Das Passwort habe ich zurückgesetz und die IP Adresse konnte ich auch vergeben,
So das der Router jetzt im Netzwerk mit einem Ping zu erreichen ist.
Den Router möchte ich jetzt so einrichten das er angewählt wird und dann zurückruft.
Weis jemand wie man das macht, oder wo bekomme ich ein Handbuch dazu her?
Ich möchte auch eine Kanalbündelung haben. Auf der Cisco-Seite habe ich nichts passendes
gefunden.
Geht das mit der ISDN-Karte übehaupt oder sollte ich mir noch einen Router dazu kaufen?


Gruß
Hemut
31 Antworten
Mitglied: aqui
12.11.2007 um 12:08 Uhr
Ja, das funktioniert natürlich mit jeder beliebigen ISDN Karte in Windows, Linux oder Mac OS-X da ja das PPP Protokoll benutzt wird was überall ein Standard ist.

Der Cisco hat dann auf dem ISDN Interface folgende Konfig:

01.
interface Ethernet0 
02.
 description Lokales Ethernet 
03.
 ip address 192.168.1.254 255.255.255.0 
04.
05.
interface BRI0 
06.
 no ip address 
07.
 encapsulation ppp 
08.
 ppp authentication chap 
09.
 dialer pool-member 1 
10.
 isdn switch-type basic-net3 
11.
 no cdp enable 
12.
13.
interface Dialer1 
14.
 description ISDN Waehlverbindung mit Callback 
15.
 bandwidth 64 
16.
 ip address 172.16.1.254 255.255.255.0 
17.
 encapsulation ppp 
18.
 dialer pool 1 
19.
 dialer idle-timeout 118 
20.
 dialer remote-name Serverdialin 
21.
 dialer hold-queue 15 
22.
 dialer-group 1 
23.
 dialer caller 7654321 callback 
24.
 no cdp enable 
25.
26.
ip route <Zielnetz> <Zielmaske> dialer 1 
27.
dialer list 1 protocol ip permit
Username und Passwort zur Verbindung konfigurierst du mit dem Kommando username xxx password yyy
Das bedingt dann eine statische Vergabe der IP Adressen auf dem ISDN Interface. Du kannste es aber auch so konfigureiren, das der Cisco automatisch die IP Adressen vergibt nach dem Dialin. Leider hast du zu diesen Details rein gar nichts geschrieben, so das man nur raten kann was du da möchtest.
Den Nummernstring "7654321" in dialer caller 7654321 callback musst du natürlich ersetzen mit der Nummer die er zurückrufen soll !!
Die Verbindung kannst du sehr einfach debuggen mit dem Kommando debug dialer packet oder debug ppp... falls Fehler auftauchen sollten. Wenn du per Telnet drin bist musst du term mon eingeben um die Debug Meldungen auf die Telnet Session zu bekommen, da si nur an der Konsole ausgegeben werden.
Unbedingt nachher wieder undebug all eingeben, damit der Router NICHT im Debug Modus verbleibt !!!

Hier sind weitere Cisco seiten die dir bei der Konfig helfen:
http://www.cisco.com/en/US/docs/ios/11_3/dial/configuration/guide/dccal ...
Bitte warten ..
Mitglied: helmuthelmut2000
12.11.2007 um 21:16 Uhr
Hallo,

Ich hab da jetzt ein anderes Problem mit dem Router.
Wenn ich den Einschalte dann hat er keine IP-Adresse und
kein Password mehr.
Mach ich das Richtig wenn ich das mit Setup Configuriere?
Und wie konfiguriere ich die Sachen:
z.B. interface Dialer1 usw. ?

Ich bin da echt unerfahren mit diesem Router.
Vielleicht kannst du mir ja die wichtigen Befehle
sagen, wo man da zur Konfiguration braucht.

Danke.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
13.11.2007 um 11:42 Uhr
Dann hast du schlicht und einfach vergessen deine Konfiguration zu sichern

Über die Konsole gehst du mit einem Terminalprogramm wie dem Windows Hyperterm oder Tera-Term an den Router mit den folgenden seriellen Schnittstellenparametern am COM Port des PC: 9600 Baud, keine Parity, 8 Bit, ein Stoppbit, keine Flusskontrolle !
(Wenn du eine IP Adresse am Ethernet Interface eingerichtet hast kannst du dann natürlich auch mit z.B. PUTTY oder dem Windows Telnet auf den Router zugreifen !)

dann gibst du ein ena und bekommst im Prompt ein #. Dann zum Konfigurieren gibst du ein conf t und bist im Konfig Modus. Nun wählst du deine Ethernet Schnittstelle an mit int eth 0 im Prompt erscheint jetzt ein if das sagt das du auf einer Interface Konfig bist.
Nun gibst du nacheinander ein (Beispiel):

descr Mein loakles Ethernet
(Ist eine kosmetische Beschreibung des Interfaces)

ip address 172.16.1.254 255.255.255.0
(Die IP Adresse des Interfaces)

Mit ctrl z kommst du da jetzt raus aus dem Konfig Modus und musst ganz wichtig deine Konfig sichern !!!
Das machst du mit dem Kommando wr !!! Damit schreibt der Router die Konfig dann in sein nicht flüchtiges Flash.
Nach dem Aus- und wieder Einschalten wirst du sehen mit show run das die Konfig immer noch da ist
Show run zeigt dir immer die Konfig des Routers die du dann ganz nocrmal als ASCII Datei sichern kannst. Sie kann immer per cut and paste auch an den Router im Konfig Modus gesendet werden und danach ist er dann konfiguriert.
Du arbeitest jetzt alle Zeilen der Konfig ab et voila... fertig ist der Router konfiguriert !
Und.... wr am Ende zum Sichern NICHT vergessen !!!
Bitte warten ..
Mitglied: helmuthelmut2000
13.11.2007 um 21:28 Uhr
Hallo,

Ja ich habe das mit Hyperterm von Windows gemacht.
Jetzt hat das mit dem Speichern der IP-Adresse auch geklappt.
Jetzt komm ich nur noch nicht mit dem interface BRIO und mit den
anderen Sachen klar.
Mit welchen Befehlen Konfigurier man das interface BRIO und den
interface Dialer1?
Und ich habe das so mit den IPs.
Auf der Seite wo ich den Router habe, da habe ich ein paar PCs mit
den IP-Adressen 192.168.1.xx 255.255.255.0 und auf der Seite mit
der ISDN-Karte habe ich ein paar PCs und Drucker mit den IP-Adressen
192.168.2.xx 255.255.255.0 .
Das muß doch so sein, oder nimmt man da auf beiden Seiten den gleichen
Adresspool: 192.168.1.xx 255.255.255.0 ?

Danke.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
14.11.2007 um 13:39 Uhr
Nein, das darfst du niemals machen, denn du routest ja und das geht nur mit unterschiedlichen IP Netzwerk Adressen. Dein Cisco heisst ja Router und nicht Bridge....oder ?!
Dein Konzept ist also so richtig mit den 2 unterschiedlichen Netzen .1.x und .2.x !

Um das BRI0 und den Dialer zu konfigurieren tippst du einfach nur die Konfig ab....!
Wenn du im Konfig Modus bist gibst du ein:

ena <return>
conf term <return>
interface bri0 <return> (Im Prompt erscheint nun ein
config-i f und sagt dir das du auf Interface Level bist !)
isdn switch-type basic-net3 <return>
encapsulation ppp <return>

usw. usw.

Wenn du mal nicht weiter weisst kannst du immer die <TAB> Taste drücken, die dir die Kommandos komplettiert ein Drücken des "?" (Fragezeichen) zeigt dir alle Kommados an die der Router hier an der Stelle versteht.
Nach her immer "wr" nicht vergessen
Bitte warten ..
Mitglied: helmuthelmut2000
14.11.2007 um 21:52 Uhr
Hallo,

Also supper, ich komm da jetzt schon sehr weit.

Aber

Ich habe da noch einen Fehler:
Wenn ich die Zeile:
dialer pool-member 1 eingebe dann bekomme ich eine Fehlermeldung
das er mit dem pool-member nichts anfangen kann.
Muß ich das irgendwie anders schreiben?
Dann interresiert mich noch die IP-address in dem interface-Dialer1
172.16.1.254 255.255.255.0 Was macht er mit der? Oder muß ich die
ersetzen mit einer von meinem Netzwerk?
Und dann noch: IP route <Zielnetz><Zielmaske> dialer1
Gebe ich doch die IP-von meinem Netzwerk von dem aus ich anrufe also von meiner
Fritzkarte. Wie schreibe ich das das er das Netz kennt?

ip route 192.168.2.0 255.255.255.0 dialer 1

oder muß ich stat der 0 eine IP vergeben?

Danke.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
16.11.2007 um 14:36 Uhr
Mmmmhhh, das muss eigentlich gehen, denn die Dialer Nummer 1 korrespondiert zum Pool den du auf dem BRI Interface einrichtest. Du musst also eingeben:

conf t
int bri 0
dialer pool-member 1


Das dialer vor dem Kommando pool-member 1 darfst du natürtlich NICHT vergessen. Ansonsten kannst du mal eingeben dialer ? und dann sagt der Router dir was er denn noch für weitergehende Kommandos mach dem dialer... kennt. (Das Leerzeichen nach dialer nicht vergessen bevor du das Fragezeichen eingibst !)

Es ist möglich das er das Kommando nicht kennt wenn du eine sehr alte IOS Version (Firmware) auf dem Router hast. Welche Version das ist kannst du mit dem Kommando show ver dir ansehen und hier ggf. mal posten.
Dann muss man deine Konfig etwas umstellen und die Daten direkt auf dem BRI Interface konfigurieren...
Wie das dann auf dem BRI geht kannst du detailiert HIER nachlesen !

Deine Routing Konfig ist so genau richtig. Eine 0 im Hostteil bezeichnet immer das Netzwerk !
Wenn nur dieser PC/Server sich einwählen soll zum Datenaustausch kannst du die Route aber vergessen ! Sie ist dann nicht notwendig !
Notwendig ist sie nur wenn hinter diesem sich einwählenden PC am Ethernet z.B. noch ein Netz ist und Rechner aus diesem Netz ebenfalls erreichbar sein sollen.
Bitte warten ..
Mitglied: helmuthelmut2000
16.11.2007 um 16:08 Uhr
Hallo,

Da ist die 11.1 Version drauf auf dem Router.
Kann man das dann mit anderen Befehlen machen,
oder soll ich den Router auf eine andere Version updaten?


Gruß
Helmut
Bitte warten ..
Mitglied: aqui
16.11.2007 um 16:11 Uhr
Nein, das musst du nicht. Ausserdem benötigst du dafür ein Zugang zur Cisco Software Datenbank die du wahrscheinlich so oder so nicht hast, oder ??
Was sagt der Kommando Parser denn wenn du mal im Konfig Modus unter dem BRI Interface wie oben beschrieben ein dialer ? ein gibst ??? also so:
conf t
int bri 0
dialer ?

Kennt er dann das pool.. Kommando oder nicht ..bzw. taucht das dann in der Auswahlliste auf ???
Bitte warten ..
Mitglied: helmuthelmut2000
16.11.2007 um 21:22 Uhr
Hallo,

Ja wenn ich dialer ? eingebe dann kommt das hier:

callback-secure
caller
enable-timeout
fast-idle
hold-queue
idle-timeout
load-threshold
map
priority
rotary-group
string
wait-for-carrier-time

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
19.11.2007 um 12:53 Uhr
OK, dann hast du eine zu alte IOS Firmware die das Kommando nicht supportet. Keine Panik, dann setzt du einfach alles direkt auf dem BRI Interface auf !
Deine Konfig sieht dann so aus:

interface bri 0
description ISDN Waehlverbindung mit Callback
ip address 172.16.1.254 255.255.255.0
isdn switch-type basic-net3
encapsulation ppp
isdn caller 7654321 callback
dialer enable-timeout 2
dialer map ip 172.16.1.1 name dialin 7654321
dialer-group 1
dialer idle-timeout 118
dialer hold-queue 15
ppp authentication chap
no cdp enable

Deinem einwählenden Server vergibst du dann statisch die IP 172.16.1.1 und die Nummer 7654321 musst du natürlich ändern in die Nummer mit der sich der rechner einwählt, die zurückgerufen werden soll !
Bitte warten ..
Mitglied: helmuthelmut2000
19.11.2007 um 22:26 Uhr
Hallo,

Also das hat jetzt super funktioniert.
Muß ich jetzt die Konfiguration mit dem
interface Dialer1
auch noch machen?
und das mit dem
ip Route <Zielnetz><Zielmaske> Dialer1 ?

Und noch was.
Ich möchte den Router an einem Anlagenanschluß
an eine Nebenstelle anschliesen.
Kann ich an dem Router auch die Nebenstelle eingeben
auf die er Antworten soll?

Danke.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
20.11.2007 um 12:46 Uhr
....Muß ich jetzt die Konfiguration mit dem /

Nein, das musst du dann nicht mehr ! Mit
no int dialer 1 kannst du den aus der Konfig entfernen !

ip Route <Zielnetz><Zielmaske> Dialer1

Musst du nur konfigurieren wenn sich hinter diesem einwählenden rechner noch Netze befinden. Wenn das ein einzelner Rechner ist der sich nur einwählt ist das nicht erforderlich und kann natürlich weggelassen werden !

...Kann ich an dem Router auch die Nebenstelle eingeben ...


Ja klar, natürlich geht das ! Voraussetzung ist natürlich das am Nebenstellen Anschluss EDSS1 als D-Kanal Protokoll gesprochen wird (Euro ISDN) und kein proprietäres Anlagenprotokoll !! Zweitens muss natürlich die Rufnummernübermittlung aktiviert sein hier, denn sonst kann der Router eingehende Rufnummern die er zurückrufen soll natürlich nicht erkennen !
Bitte warten ..
Mitglied: helmuthelmut2000
20.11.2007 um 13:10 Uhr
Hallo,

OK Danke.

Jetzt hab ich noch was.
Kann ich mit dem Router auch nach aussen wählen?
Um zu testen ob ich ein Amt bekomme und an der Telefonanlage
richtig angeschlossen ist?
Wie hinterlegt man so eine Nebenstelle?
Könnte sein das brauch ich um rauszuwählen.

Danke mal.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
20.11.2007 um 13:19 Uhr
OK, das ist ganz einfach:
Du gibst einfach ein debug isdn q931 und debug isdn events ein, dann kannst du genau sehen was auf der ISDN Schnittstelle passiert. Wenn du den Router anrufst per Telefon oder so siehst du wie er die Rufnummer anzeigt usw.
Den Router kannst du selber rauswählen lassen indem du z.B. mal seinen Gegenpart unter 172.16.1.1 (Beispiel oben) anpingst mit ping 172.16.1.1 vom Router selber. Egal ob der da ist ober nicht wird der Router die ISDN Verbindung öffnen, was du dann an den Debug Outputs oben klar sehen kannst.
Um direkt das D-Kanal Protokoll zu sehen um zu checken um der Router die Anlage versteht kannst du eingeben debug isdn q921 dann siehst du die TEI Hello Packte im D-Kanal. Wenn di auchtauchen sehen der Router und die Anlage sich

Achtung: Unbedingt danach wieder mit undebug all das gesamte Debugging ausschalten, sonst kann es sein das der Router nicht mehr korrekt funktioniert !

Die Rufnummer, die der Router bei der Wahl nach draussen benutzt oder mitgibt kannst du mit dem Kommando isdn calling-number 1234567 im BRI Interface definieren.
Bitte warten ..
Mitglied: helmuthelmut2000
20.11.2007 um 15:29 Uhr
Hallo,

Also da geht was nicht richtig.
Der Router antwortet nicht wenn ich den anrufe.
Muß ich dem nicht doch die Nebenstelle zuweisen?
Wie mach ich das und wie wird die Rufnummerübermittlung aktiviert?

Danke.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
20.11.2007 um 17:28 Uhr
Rufnummernübermittlung kannst du nur in der Anlage freischalten ! Rückruf macht der Router nur bei einem Datencall, das ist klar !!!
Mit dem Telefonanruf kannst du lediglich testen ob der ISDN Anschluss sauber rennt. Da ein Telefonanruf die falsche Dienstekennung hat (Voice) bricht der Router sofort ab. Du siehst im Debugger aber den eingehenden Call mit Nummer und weisst wenigstens das dein ISDN sauber funktioniert am Cisco !

Du musst unbedingt klären ob der Nebenstellen Anschluss an dem der Router hängt als D-Kanal Protokoll auf Euro ISDN (EDSS1) geschaltet ist !!!
So gut wie alle Anlagen fahren ein herstellerproprietäres D-Kanal Protokoll mit dem der Cisco dann natürlich nichts anfangen kann !!! Das ist aber meist in der Anlage auch umschaltbar und muss unbedingt gemacht werden.
Wenn du dann den Router am ISDN hast und debug isdn q931 eingeschaltet hast (Achtung dafür musst du am Terminal direkt sein ! Bist du mit einer Telnet Session auf dem Router musst du unbedingt "term mon" eingeben um die debug Meldungen im Telnet zu sehen, denn die gehen sonst nur zur Konsole !!!) musst du Status Meldungen vom ISDN sehen auf dem Debug Schirm...
Siehst du nichts ist ggf. das ISDN D-Kanal Protokoll nicht aktiv ! Um das zu sehen musst du mal das interface checken mit sh int bri 0:0 und sh int bri 0:0 Beide müssen auf up/up(spoofing) sein. Ist eins auf down ist das D-Kanal Protokoll nicht aktiv.
debug isdn q921 zeigt dir das TEI Polling im ISDN, das MUSS zu sehen sein mit dem q921 Debug Kommando, ansonsten ist der Nebenstellen Anschluss nicht auf dem richtigen Protokoll in der Anlage konfiguriert !!!
Bitte warten ..
Mitglied: helmuthelmut2000
20.11.2007 um 21:39 Uhr
Hallo,

Also ich lass das Morgen mal Kontollieren an der Anlage mit dem D-Kanal und dem Protokoll.

Aber wenn ich
sh int bri 0:0 eingebe, das geht nicht. Es geht nur:
sh int bri 0 . Ist das das gleiche?
Wenn ich das eingebe dann bringt er nichts von spoofing.
Er sagt mir aber unter anderm:
BRI0 is administratively down, line protocol is down.
Ist das damit gemeint? Sonst gibts da nichts mit up und down.

Danke.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
21.11.2007 um 10:44 Uhr
Oha, administratively down bedeutet das es in der Konfig deaktiviert ist !!! Das siehst du auch wenn du mit sh run dir mal die Konfig ansiehst, dann steht da shutdown.
Das musst du natürlich unbedingt aktivieren, denn sonst geht gar nichts !!! Das ist so als ob das ISDN abgeschaltet ist !!!

Aktivieren geht mit:
conf t
int bri 0
no shut
<ctrl z>
wr


Damit ist das ISDN Interface dann scharf geschaltet und alles sollte funktionieren !
Bitte warten ..
Mitglied: helmuthelmut2000
21.11.2007 um 13:31 Uhr
Hallo,

Jetzt hat sich was getan.
Ich muß das jetzt mal test.
Aber noch ne Frage.
Ich wollte die Nummer die der Router zurückrufen soll ändern,
da habe ich einfach nochmal mit
interface bri 0
isdn caller DIE NEUE NUMMER eingegeben,
Da hat er mir die neue Nummer unter die alte Nummer geschrieben.
Wie bring ich die alte Nummer da raus, oder wie überschreibe ich da?
Und ich konnte nicht das callback dazuschreiben, das kennt er nicht.
Gibt es da einen anderen Begriff dazu?
Ruft er die Nummer trotzdem zurück auch wenn das callback nicht drin steht?

Und da möchte ich noch das IP-Routing reinmachen.
Also,
Ich möchte hinter dem Rechner mit meiner Fritzkarte der den Router anruft noch weitere
Rechner im Netzwerk haben die auch auf die Rechner die im Netz des Cisco Routers sind
zugreifen können.
Da muß ich doch das IP-Routing eingeben.
Da gebe ich doch dem Rechner mit der Fritzkarte die IP 172.16.1.1 255.255.255.0,
Den anderen Rechnern auf der Fritzkartenseite bekommen doch z.B. 172.16.1.2 usw.
In der Interface bri0 Konfiguration mach ich dann
ip adress 172.16.1.254 255.255.255.0 .

Muß ich jetz noch
ip route 172.16.1.1 255.255.255.0 eingeben. (Ohne Dialer1 wie oben beschrieben) eingeben?

Danke.

Gruß
Helmut

Ich hab da noch was.
Ich habe das jetzt geschaft das ich mich auf den Router mit meiner Fritzkarte einwaählen kann.
Aber der Router ruft mich leider nicht zurück sondern er nimmt das so an und lässt mich auch so ins Netzwerk. Er geht auch nur mit einer Leitung rein. Wenn ich die Kanalbündelung mach dann wird eine Leitung vom Router abgelehnt.
Wäre gut wenn du mir da noch einen Tipp hättest woran das noch liegen könnte.
Wenn ich show run mache dann bekomme ich folgendes:

...
!
hostname Router
!
enable secret 5 xyxyxy
enable password xxxxx
username xxxxx password xxxxxxx
isdn switch-type basic-net3
!
interface Ethernet0
description Mein lokales Ethernet
ip address 192.168.1.254 255.255.255.0
!
interface BRI0
description ISDN Waehlverbindung mit Callback
ip address 172.16.1.254 255.255.255.0
encapsulation ppp
dialer enable-timeout 2
dialer hold-queue 15
dialer priority 1
dialer-group 1
isdn caller 123456789 (Meine Nummer)
isdn caller 987654321 (Nochmal Meine Nummer wo ich vesucht habe)
ppp authentication chap
!
no ip classless
snmp-server community public RO
dialer-list 1 protocol ip permint
!
line con 0
line vty 0 4
password xxxxx
login
!
end
Router#

Danke!!!

Gruß
Helmut
Bitte warten ..
Mitglied: helmuthelmut2000
22.11.2007 um 20:11 Uhr
Hallo,

Also das mit dem Eintrag:
isdn caller 987654321 (Nochmal Nummer die ich zum Versuch..)
habe ich jetzt weg bekommen mit:

no Isdn caller 987654321.

Jetzt habe ich nur noch das Problem mit dem Rückruf.
Und.
Kanalbündelung.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
25.11.2007 um 14:08 Uhr
Dort muss der Parameter callback stehen sonst kannst du keinen Callback konfigurieren. Dieses Kommando MUSS eigentlich dort stehen !!
Was sagt denn ein isdn caller 987654321 ? In der Auswahl muss dort callback stehen. Ansonsten hast du ein zu altes IOS Firmware Image.
Wie du aber hier selber sehen kannst:
http://www.cisco.com/en/US/docs/ios/12_2/dial/command/reference/drfisl2 ...
gibt es die Funktion aber ab der Version 10.0 sollte also in jedem Falle auch auf deiner Maschine vorhanden sein !!!

Die Kanalbündelung funktioniert mit dem Kommando:
dialer load-threshold... auf dem BRI Interface
Die Syntax ist so:

dialer load-threshold load [outbound | inbound | either]

Die load gibst du mit einem Wert zwischen 1 und 255 an wobei 255 100% entspricht. Outbound bedeutet das das Zuschalten des 2ten Kanals nur passiert wenn die Last outbound (also ausgehend) den Wert erreicht hat. Bei inbound dann entsprechend eingehend und bei euther eben sowohl eingehend als auch ausgehend.
Den exakten Wert für die Load musst du je nach deinem Traffic mal durch probieren ermitteln.
Bitte warten ..
Mitglied: helmuthelmut2000
29.11.2007 um 15:49 Uhr
Hallo,

Ich komme da nicht weiter.
Kannst du mir da noch etwas helfen?
Wenn ich da bei ISDN noch das ? eingebe, dann kommt folgendes:

answer1
answer2
caller
fast-rollover-delay
incoming-voice
modem-busy-cause
not-end-to-end
spid1
spid2

Kannst du damit etwas anfangen das der Router mich zurückruft?

Danke.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
30.11.2007 um 13:22 Uhr
Ja das ist der ISDN caller Befehl !!

isdn caller <Rückrufnummer> callback sollte es sein. Was zeigt er dir denn an wenn du z.B. mal
isdn caller 12345 ? eingibst, dort müsste es laut Release Notes von oben ja den Callback Parameter geben !!

Wenigstens ist das Kommando dasjenige was den Callback auslöst...andere gibt es nicht, da deine etwas alte IOS Version ja scheinbar keine Dialler Profiles supportet.
Denk dran das das ein Interface spezifischer Befehl ist. Du musst also immer erst mit int bri 0 in die Interface Konfig springen...
Bitte warten ..
Mitglied: helmuthelmut2000
30.11.2007 um 21:46 Uhr
Hallo,

Also wenn ich da noch ein ? nach dem ISDN caller eingebe dann kommt noch:

WORD Caller String
<cr>

Ist das was?

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
01.12.2007 um 19:17 Uhr
Sehr merkwürdig...deine IOS Firmware scheint das nicht zu supporten

Poste mal bitte ein show ver. Das scheint ja ein absolutes Banal IOS zu sein. Ggf. musst du das mal updaten auf eine neuere Version, die in dein Flash bzw. RAM passt und das Kommando supportet...
Es ist nur komisch, denn laut Release Notes sollte deine Version das unterstützen ???
Bitte warten ..
Mitglied: helmuthelmut2000
01.12.2007 um 20:11 Uhr
Hallo,

Ja klar,


current configuration:
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname Router
!
enable secret 5 $1$XuA2$YRQpcJwnQ7WGmw89LLFLv/
enable password 1234
!
username test password 1234
username test1 password 12345
isdn switch-type basice-net3
!
interface Ethernet0
description Mein lokales Ethernet
ip address 192.168.1.254 255.255.255.0
!
interface BRI0
description isdn
ip address 172.16.1.254 255.255.255.0
encapsulation ppp
dialer hold-queue 15
dialer priority 1
dialer load-threshold 255 either
dialer-group 1
isdn caller 4711
ppp authentication chap
!
no ip classless
snmp-server community public RO
dialer-list 1 protocol ip permint
!
line con 0
line vty 04
password xy
login
!
end

Router#



Ist das aufwendig oder schwer so eine neue Firmware aufzuspielen?
Mein Card die da drin steckt ist 4MB groß.

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
01.12.2007 um 20:27 Uhr
Es sollte KEIN show run sondern ein show ver sein !!!
Es ist komisch, denn eigentlich sollte laut:
http://www.cisco.com/en/US/docs/ios/12_2/dial/command/reference/drfisl2 ...
wie oben bereits bemerkt, das Kommando in der 10.0 er Version drin sein. Es ist aber möglich, das es den 1600er dort noch gar nicht gab, was zu vermuten ist.
Dann gilt für dich minimum die IOS Version 11.2F damit das Kommando supportet ist.
Du musst also jemanden bitten der einen Cisco Online Account hat (Gastaccount geht nicht) dir diese IOS Firmware Version für den 1600er runterzuladen. In deine 4 MB Flash sollte es noch passen.
Das Update ist ganz einfach:
1.) TFTP Server auf einem PC starten mit z.B. PUMPKIN-TFTP
2.) Das Kommando lautet copy tftp flash <ip_addr_tftp_server> <datei_name>

Danach führst du einen Reload aus und das Callback Kommando sollte dann endlich verfügbar sein auf deinem 1600er
Bitte warten ..
Mitglied: helmuthelmut2000
01.12.2007 um 22:09 Uhr
Hallo,

Ich habe da jetzt ein Problem.
Ich kenn da leider niemand der so einen Cisco Online Account
hat und mir so was runterladen kann.

Meinst du ich könnte das hier machen?

Gruß
Helmut
Bitte warten ..
Mitglied: aqui
02.12.2007 um 13:09 Uhr
Versuch macht klu(g)ch....
Bitte warten ..
Mitglied: helmuthelmut2000
14.12.2007 um 21:49 Uhr
Hallo,

Hat jetzt ein bischen gedauert aber ich habe jetzt folgendes:

Eine IOS 12.0 mit einer 6MB Karte.

Jetzt kann ich auch die konfiguration vom 12.11.2007 mit dem
dialer pool-member 1 eingeben.

Sollte ich den jetzt so mit dem pool-member 1 konfigurieren?

Danke.

Gruß
Helmut
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Konfiguration Cisco ASA5505 (7)

Frage von Yannosch zum Thema Router & Routing ...

TK-Netze & Geräte
Konfiguration einen Cisco SPA122 an einer Auerswald COMpact 5000 (4)

Frage von SarekHL zum Thema TK-Netze & Geräte ...

Router & Routing
Übungen zu Cisco Router Konfiguration (3)

Frage von M.Marz zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...