Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lahmes Netz oder falsche Einstellungen?

Frage Netzwerke

Mitglied: Netzproblemi

Netzproblemi (Level 1) - Jetzt verbinden

01.11.2005, aktualisiert 22:21 Uhr, 8822 Aufrufe, 1 Kommentar

Ich habe 12 XP-Home PCs auf einen NetgearSwitch FS116 gesteckt und diesen mit einem Netgear Router RP614GR verbunden.

Über den Router gehts dann ins Internet. Der Internetzugang klappt von jedem Rechner aus bei einer 6000er Bandbreite sehr schnell. Will ich mir aber die Rechner im Netz ansehen sehe ich erst serh sehr spät (nach "Stunden") die anderen Rechner (gleiche Arbeitsgruppe, IP per DHCP). Netgear sagt mir nun, das ist eine Einstellungssache der Netzkarten. Wer kann weiterhelfen. Auch das "Netzlaufwerk verbinden" klappt nicht, obwohl Freigaben eingestellt wurden. Was sagt die Fachwelt?
Mitglied: f400
01.11.2005 um 22:21 Uhr
Hallo,

die Fachwelt wird Dir sagen, dass 12 Rechner für eine Arbeitsgruppe einfach zuviel sind! Warum? In einer Arbeitsgruppe gibt es keine zentrale Verwaltung der Dienst. Der für Dich entscheidene Dienst ist der Browserdienst. Dieser Dienst bietet Dir die Ansicht in der Netzwerkumgebung. Die Rechner in einer Arbeitsgruppe handeln den sogenannten Masterbrowser untereinander aus. Das Gerät mit dem neusten OS stellt den Masterbrowser. Da Du nun 12 gleiche Betriebssysteme hast ...! Dir bleiben folgende Möglichkeiten:

1. eine Domäne erstellen (geht aber leider nur mit XP Professional)
2. in der Registry den Masterbrowser festlegen aber wird dieser Rechner runtergefahren geht der Ärger von vorne los. In der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\ CurrentControlSet\Services\Browser\Parameters
die Werte auf:
IsDomainMaster TRUE
MaintainServerList Yes
stellen.
3. Eine Linuxmaschine aufstellen, Samba installieren und in der smb.conf den Wert os level = auf 65 oder höher einstellen.

Schau vorsichtshalber nochmal in die Ereignisanzeige, ob dort öfter diese oder ähnliche Meldungen erscheinen.

"Der Browser erhielt eine Serverankündigung, dass der Computer "PC xxx" den Masterbrowser ausführt, was jedoch nicht stimmt."

Ein weitere Fehlerquelle kann der Switch sein, da er die Kollisionsdomäne auf zwei Geräte reduziert, womit keine Kollisionen mehr möglich sind. Dazu merkt er sich welche MAC-Adresse an welchem Port zu erreichen ist. Aber ich vermute, dass das Problem beim Masterbrowser zu suchen ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO legt Netz lahm (3)

Frage von Flinxit zum Thema Windows Server ...

Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

DNS
gelöst DNS Einstellungen werden nicht übernommen! Was mache ich falsch? (6)

Frage von KlausDi zum Thema DNS ...

Router & Routing
gelöst Netz zu Netz VPN mit Open-VPN auf anderen Port? (5)

Frage von zeroblue2005 zum Thema Router & Routing ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(2)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...