Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lahmes Netz oder falsche Einstellungen?

Frage Netzwerke

Mitglied: Netzproblemi

Netzproblemi (Level 1) - Jetzt verbinden

01.11.2005, aktualisiert 22:21 Uhr, 8808 Aufrufe, 1 Kommentar

Ich habe 12 XP-Home PCs auf einen NetgearSwitch FS116 gesteckt und diesen mit einem Netgear Router RP614GR verbunden.

Über den Router gehts dann ins Internet. Der Internetzugang klappt von jedem Rechner aus bei einer 6000er Bandbreite sehr schnell. Will ich mir aber die Rechner im Netz ansehen sehe ich erst serh sehr spät (nach "Stunden") die anderen Rechner (gleiche Arbeitsgruppe, IP per DHCP). Netgear sagt mir nun, das ist eine Einstellungssache der Netzkarten. Wer kann weiterhelfen. Auch das "Netzlaufwerk verbinden" klappt nicht, obwohl Freigaben eingestellt wurden. Was sagt die Fachwelt?
Mitglied: f400
01.11.2005 um 22:21 Uhr
Hallo,

die Fachwelt wird Dir sagen, dass 12 Rechner für eine Arbeitsgruppe einfach zuviel sind! Warum? In einer Arbeitsgruppe gibt es keine zentrale Verwaltung der Dienst. Der für Dich entscheidene Dienst ist der Browserdienst. Dieser Dienst bietet Dir die Ansicht in der Netzwerkumgebung. Die Rechner in einer Arbeitsgruppe handeln den sogenannten Masterbrowser untereinander aus. Das Gerät mit dem neusten OS stellt den Masterbrowser. Da Du nun 12 gleiche Betriebssysteme hast ...! Dir bleiben folgende Möglichkeiten:

1. eine Domäne erstellen (geht aber leider nur mit XP Professional)
2. in der Registry den Masterbrowser festlegen aber wird dieser Rechner runtergefahren geht der Ärger von vorne los. In der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\ CurrentControlSet\Services\Browser\Parameters
die Werte auf:
IsDomainMaster TRUE
MaintainServerList Yes
stellen.
3. Eine Linuxmaschine aufstellen, Samba installieren und in der smb.conf den Wert os level = auf 65 oder höher einstellen.

Schau vorsichtshalber nochmal in die Ereignisanzeige, ob dort öfter diese oder ähnliche Meldungen erscheinen.

"Der Browser erhielt eine Serverankündigung, dass der Computer "PC xxx" den Masterbrowser ausführt, was jedoch nicht stimmt."

Ein weitere Fehlerquelle kann der Switch sein, da er die Kollisionsdomäne auf zwei Geräte reduziert, womit keine Kollisionen mehr möglich sind. Dazu merkt er sich welche MAC-Adresse an welchem Port zu erreichen ist. Aber ich vermute, dass das Problem beim Masterbrowser zu suchen ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Microsoft Office
Excel 2010 Einstellungen für den Zugriffsschutz (2)

Frage von achklein zum Thema Microsoft Office ...

Erkennung und -Abwehr
Hacker legen Hinweisportal lahm (7)

Link von ashnod zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
Pro Contra "echtes Subnetting" VLSM (12)

Frage von killing.Apfelkuchen zum Thema Netzwerkgrundlagen ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (11)

Frage von shearer9 zum Thema Voice over IP ...