Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Über LAN booten funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 49308

49308 (Level 1)

29.03.2008, aktualisiert 18:14 Uhr, 5678 Aufrufe, 7 Kommentare

Für eine Installation über die Softwareverteilung ist ein booten des Clients über LAN nötig. Im BIOS hab ich das also eingestellt, den Rechner gestartet. Er bekommt eine IP-Adresse über DHCP zugewiesen, dann steht da kurz TFTP und es passiert nichts mehr. Wie kann ich das TFTP ausschalten, ich finde im BIOS keine Option dazu?
Mitglied: kaiand1
29.03.2008 um 11:31 Uhr
Für Lanboot brauchst du noch einen TFTP Server sowie die Antwortdatei beim DHCP Server
Du kannst wenn es dich stört die Bootreihenfolge im Bios ändern
FDD HDD CDROM LAN USB
Bitte warten ..
Mitglied: 49308
29.03.2008 um 13:36 Uhr
Ja schon klar, aber wie gesagt, vom LAN booten ist eben in meinem all erforderlich. Da es keinen TFTP Server gibt, muss man doch irgendwie das TFTP abstellen können und nur DHCP auswählen können oder so?
Bitte warten ..
Mitglied: brammer
29.03.2008 um 13:42 Uhr
Hallo,

der TFTP Server den du brauchst ist dafür da das dein Rechner auch von irgendwo her das Betriebssystem bzw. ein Minimal Image ziehen kann!
Das heißt er es ist die Quelle von der dein Bootimage kommt!
Oder willst du nur per LAN den Befehl geben das der PC startet?
Dann soltest du mal hier lesen!

brammer
Bitte warten ..
Mitglied: kaiand1
29.03.2008 um 13:42 Uhr
"aber wie gesagt, vom LAN booten ist eben in meinem all erforderlich"
Dann brauchst du einen TFTP Server ohne den GEHT ES NICHT!
Der DHCP Server vergibt nur die IP Adressen und die Infos wie Gateway
Bitte warten ..
Mitglied: 49308
29.03.2008 um 13:46 Uhr
"alte" PCs, die ich über die Softwareverteilung installiere, haben garkein TFTP, die ziehen sich beim Booten über LAN eine IP Adresse und über die Softwareverteilung wird dann das Betriebssystem installiert, genauso soll das jetzt bei dem neuen PC auch funktionieren...
Bitte warten ..
Mitglied: 49308
29.03.2008 um 15:34 Uhr
also liegt es dran, dass LAN-Boot bei dem neuen pc NUR über TFTP funktioniert und das kann man auch nicht ändern?
Bitte warten ..
Mitglied: 60730
29.03.2008 um 18:14 Uhr
"Welche" Softwareverteilung benutzt du und
"Wer" hat die "alten Pcs dort eingepflegt?
Ist der "neue" PC in einem anderen Subnetz?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (13)

Frage von tomeknfr zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (17)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (15)

Frage von ProfessorZ zum Thema Router & Routing ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...