Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Drive Probleme

Frage Hardware SAN, NAS, DAS

Mitglied: Dirk25x

Dirk25x (Level 1) - Jetzt verbinden

21.09.2007, aktualisiert 18.10.2012, 6590 Aufrufe, 10 Kommentare

Hallo Zusammen,
ich habe mir einen LAN Drive Gehäuse gekauft und meine 160GB Platte eingebaut.
Über USB kann ich ohne Probleme zugreifen, nur wenn ich über LAN (Platte hängt dann am Router) bin, kann ich zwar auf das Webinterface zugreifen, allerdings kann ich weder die FP formatieren noch im Samba Bereich Ordner anlegen oder ähnliches.
Meldung: Action failed! General Error. oder manchmal auch: Action failed, Error input Data.

Woran kann das liegen? Die Platte lief unter Windows einwandfrei. Hab sie auch schon im meinem PC mit FAT32 formatiert und andere Platten hab ich auch schon ausprobiert, keine Chance! Ich bekomme das Teil einfach nicht zum laufen.

Seltsam ist auch, wenn ich sie über den PC formatiere und dann in den Storage stecke und einmal starte, dann wieder in den PC, schreibt mir mein Partition Tool, das der Boot Sector nicht korrekt ist. ???Das Lan Drive scheint also auch irgendetwas mit der Platte zu machen, allein wenn ich den Lan Drive nur einschalte...

Ich verzweifel. Aktuelle Firmware habe ich auch schon versucht. Kein Erfolg!

Ich hoffe ihr könnt mir helfen.

Gruß
Dirk
Mitglied: schregi82
21.09.2007 um 15:50 Uhr
was ist das genau für ein wunderding?

ich würd mal die bedienungsanleitung zu rate ziehen,
netgear verwendet z.b. beim sc101 auch sein eigenes ding, weder FAT noch NTFS
Bitte warten ..
Mitglied: aqui
21.09.2007, aktualisiert 18.10.2012
Das kann durchaus normal sein, denn wie du ja schreibst laufen die Platten unter einem Samba OS und damit unter Linux was du zwar nicht siehst, da du nur die Webconfig erreichen kannst.

Wie du ja sicher weisst werden Festplatten unter Linux nie mit MS Dateisystemen wie FAT, FAT32 oder NTFS betrieben sondern mit ext2 oder ext3. In der Regel nutzen diese Platten in NAS Systemen wie bei dir ausnahmslos ext3 als Dateisystem.

Wenn du nun eine Platte mit MS Dateisystem und wohlmöglich auch noch mit MS Bootloader in so ein NAS einbaust kommt deren OS oft durcheinander und erkennt diese Platten nicht bzw. kann sie nicht formatieren was aber zwingend notwendig ist.

Du kannst die Platte wieder jungfräulich bekommen wenn du den MS Bootloader bzw. den MBR und natürlich alle vorhandenen Partitionen löscht !

Ein Tool wie S0KILL unter DOS hilft dabei.

Sonst kannst du eine Linux Live CD booten und die Platte löschen wie z.B. hier beschrieben:

http://www.administrator.de/forum/daten-sicher-l%c3%b6schen-scsi-platte ...

Da musst du dann lediglich sda mit hda ersetzen, denn das s steht für die SCSI Platte. Normale ATA oder SATA Platten haben /dev/hda /hdb usw.
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 17:36 Uhr
mmmh, aber der gibt mir ja laut Anleitung die Möglichkeit die Platte zu formatieren, und zwar im Webinterface als FAT32 Filesystem...
Ich hab jetzt mal s0kill gemacht und das gleiche. Ich stecke die jungfräuliche Platte ins Laufwerk, starte und dann erstellt das teil mir automatisch eine Partition auf der Platte mit 21GB und nen paar kleinen...Hä? Das ist eine 160GB Platte...
Ich weiss nicht mehr weiter...
Bitte warten ..
Mitglied: aqui
21.09.2007 um 17:43 Uhr
Das ist dann entweder ein Bug in der Firmware des NAS oder das Teil ist defekt.
Hast du das NAS wenigstens mal von der Herstellerseite auf die aktuellste Firmware geflasht um alle bis dato bekannten Bugs auszuschliessen ???
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 18:05 Uhr
ja hab ich gemacht. Von der Seite atechweb.com laut Anleitung.
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 18:47 Uhr
Nochmal für mein Verständnis:
Ich kann ja nicht alle Partitionen löschen. Also schon, aber bevor ich s0Kill ausführe muss ich ja wieder eine Partition erstellen, oder nicht. Sonst findet s0kill ja gar keine Platte...???
Bitte warten ..
Mitglied: aqui
21.09.2007 um 19:01 Uhr
Alle Partitionen müssen gelöscht werden vor dem Einbau ins NAS ! Das geht mit FDISK. Das NAS partitioniert dann selber !
S0kill benötigt keine Partition ! Die Platte wird ja vom BIOS erkannt und das reicht...
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 19:15 Uhr
Also ich benutze die Ultimate Boot CD um dann auf die DOS Oberfläche zu kommen.
Aber wenn ich dann s0kill ausführe muss ich s0kill ja sagen welche PLatte. Ohne Partition wird doch kein Laufwerksbuchstabe vergeben...Oder hab ich jetzt nen Denkfehler. Ich lösche alle Partitionen mit fdisk so das keine mehr vorhanden ist, richtig?
Bitte warten ..
Mitglied: aqui
21.09.2007 um 19:17 Uhr
Erst MBR mit sokill löschen und dann die Partitionen löschen...so ist die Reihenfolge

Ggf, danach eine FAT32 Partition übers gesamte Laufwerk anlegen mit fdisk, das sollte das NAS in jedem Falle lesen können..
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 20:04 Uhr
auch dieser versuch ging schief. Ich glaub ich schick das scheixxx teil zurück!
Trotzdem Danke für die Hilfe...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
Vom LAN auf Router über Firewall zugreiffen (5)

Frage von miichiii9 zum Thema Firewall ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...