Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN-Problem (eingesch. Konnekt.) mit Netgear-Switch aber nicht mit Fritzbox?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: netnet

netnet (Level 1) - Jetzt verbinden

30.09.2007, aktualisiert 01.10.2007, 7667 Aufrufe, 5 Kommentare

Hallo,

habe ein Problem mit dem Netgear-Switch, anbei zunaechst die Beschreibung des Systems:

-2 PCs und ein Laptop (alle mit XP-prof 2002, SP2) haengen per Kabel an einem Switch Netgear FS605 und gehen per einem Kabelmodem ins Netz; alle bekommen die IP automatisch zugewiesen.
Das klappte bis vor kurzem an allen Geraeten ganz gut.
Dann habe ich ein VOIP-Telefon, das auch an der Switchbox haengt, per Laptop konfigurieren wollen und musste dafuer dem Laptop eine feste IP zuweisen. Dabei habe ich sicher auch andere Aenderungen vorgenommen, da ich das Telefon nicht "sehen" konnte. Uner anderem habe ich zwischen die Switchbox und Laptop eine Fritzbox 7050 gehaengt und konnte so das Telefon einrichten.
Soweit sogut.
Nun habe ich die Fritzbox rausgenommen, und am Laptop wieder die automatische IP-Zuweisung aktiviert. Problem: ich bekomme die Meldung "eingeschraenkte Konnektivitaet" und kann nicht in Internet.
Alle anderen PCs gehen ohne weiteres ins Netz.
Wenn ich die Fritzbox wieder zwischen dem Laptop und Switchbox haenge, komme ich problemlos ins internet, ohne was an Laptop zu aendern.
Das ist fuer mich keine optimale Loesung und komme nicht weiter....daher bitte ich EUCH um Rat.

gruss
netnet

PS: habe die ueblichen verdaechtigen wie ZoneAlarm deinstalliert und auch die Windows-Firewall abgestellt, was nichts brachte.
Mitglied: RKO
30.09.2007 um 19:51 Uhr
Hi,

mach mal ipconfig
Du hast bestimmt keine Ip zugewiesen bekommen.

Wer macht dhcp ?
"und am Laptop wieder die automatische IP-Zuweisung aktiviert"



Gruß

RKO
Bitte warten ..
Mitglied: netnet
30.09.2007 um 20:04 Uhr
hallo,

eine IP hat das Notebook wohl erhalten, es ist eine 169.-er Adresse; auch bei Subnetz habe ich einen Wert, Gateway ist leer.
Ins Internet komme ich alledings nicht.

gruss
netnet
Bitte warten ..
Mitglied: Coder2007
30.09.2007 um 20:06 Uhr
169.er Adresse gibt sich Windows selbst wenn kein dhcp gefunden wird
Bitte warten ..
Mitglied: netnet
30.09.2007 um 20:38 Uhr
169.er Adresse gibt sich Windows selbst wenn
kein dhcp gefunden wird

hallo zusammen,
vielen dank fuer die hinweise.
das hat mich auf neue ideen gebracht (dhcp!): alle geraete, vor allem das kabelmodem vom strom nehmen, damit es neue IPs vergeben muss.
und siehe da: die antwort ist oft weit simpler als erwartet.....es funktioniert.....VIELEN DANK.

gruss
netnet
Bitte warten ..
Mitglied: aqui
01.10.2007 um 09:45 Uhr
Dein Kabelmodem ist vermutlich ein Kabelrouter und der verteilt dann weiter die IP Adressen per DHCP. Es ist möglich das der mit seiner Lease Database durcheinandergekommen ist wenn du den Laptop mal per DHCP aus der Fritzbox versorgt hast. Man darf keine 2 DHCP Server gleichzeitig im Netz betreiben !!!
Was passiert wenn du das vermeintliche Modem/Router mal kaltstartest (stromlos machst) ??
Eingeschränkte Connectivitä t bedeutet das dein Laptop keinen DHCP Server sieht im Netz und sich nach einer erfolglosen Wartezeit dann selber sog. APIPA IP Adressen aus dem Bereich 169.254.x.x gibt. Diese solltest du auf deinem LAN Adapter auch sehen können, wenn du mal ipconfig in der Eingabeaufforderung eingibst...
Durch die unterschiedlichen IP Adressen klappt dann natürlich nichst mehr im Netz !

OK, wenns das war bitte
http:
www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

DSL, VDSL
DSL Kabel, Switch, LAN Kabel Fritzbox (29)

Frage von Protected zum Thema DSL, VDSL ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (4)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...