Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LAN-Routing Windows Server 2008 R2 langsam

Frage Microsoft Windows Netzwerk

Mitglied: Majo71

Majo71 (Level 1) - Jetzt verbinden

12.11.2014, aktualisiert 13.11.2014, 1418 Aufrufe, 2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ein Subnetz einer Filiale über eine Standleitung angebunden. Dafür habe ich am Server eine separate Netzwerkkarte für dieses Subnetz und auf dem Server im Routing und RAS das LAN-Routing für IPv4 aktiviert. Aus beiden Subnetzen kann man mit voller Geschwindigkeit auf dem Server arbeiten. Nun gibt es aber die Notwendigkeit, von dem einen Subnetz auf ein Gerät des anderen Subnetzes zuzugreifen. Die Gateways / Routen stimmen und der Zugriff funktioniert auch, aber sehr sehr langsam. Ich habe das schon in beide Richtungen getestet, es ist einfach zu langsam. Ein RDP über diese Strecke ist kaum zu bedienen und das Kopieren von Daten dauert 10-mal so lange als wie eigentlich normal wäre. Dabei habe ich bereits beachtet, dass die Standleitung nur 10 MBit/s schafft. Ein Ping zwischen zwei Geräten aus unterschiedlichen Subnetzten läuft mit 2 ms und ist auch stabil. Wo kann hier das Problem liegen bzw. was kann ich noch testen? Ich bin für jeden Hinweis dankbar.

Grüße, Mario
Mitglied: colinardo
LÖSUNG 12.11.2014, aktualisiert 13.11.2014
Hallo Mario, Willkommen auf Administrator.de!
Ich würde mal auf fragmentierte Pakete tippen (MTU). Überprüfe das mal mit einem Netzwerk-Sniffer wie Wireshark. Eventuell könnte es auch an einer Netzwerkkarteneinstellung auf dem Server liegen http://www.administrator.de/forum/vpn-upload-langsam-234099.html

Grüße Uwe
Bitte warten ..
Mitglied: Majo71
13.11.2014 um 15:08 Uhr
Hallo Uwe! Ich habe gerade mal ein wenig probiert und habe Large Send Offload V1 IPV4 und Large Send Offload V2 IPV4 auf beiden Netzwerkkarten am Server deaktiviert, das brachte keinen Erfolg. Dann gab es noch Large Receive Offload (LRO) und nach dem deaktivieren funktioniert es nun wunderbar. Ich lasse am besten alle drei aus. Herzlichen Dank für deine Hilfe!!!

Grüße, Mario
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Standard Systempartition clonen (11)

Frage von amanda zum Thema Windows Server ...

Windows Netzwerk
WLAN-Hotspot und RRAS bei Windows Server 2008 R2 (4)

Frage von Nathenn zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...