Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine LAN-Verbindung zu Fritz!Box

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Nobby1

Nobby1 (Level 1) - Jetzt verbinden

21.12.2010 um 15:40 Uhr, 8804 Aufrufe, 12 Kommentare

Hallo liebe Community,

bin neu hier und hab aber keine passende Anwort auf mein Problem in diesem umfangreichen Forum gefunden

Fakt ist, dass seit gestern mein Internet nicht mehr geht und ich nicht mehr auf die Fritz!Box (7113)zugreifen kann. Dies ist passiert nach einer Treiberinstallation fürs Handy.

Wahrscheinlich hat diese Treibergeschichte was in den bestehenden Treiber für das System verändert bzw. gelöscht . Telefon geht auf alle Fälle, d.h. die Fritz!Box ist aktiv und somit nicht kaputt! Auch leuchtet das LAN-Lämpchen bei Anschluss des LAN-Kabels an meine Fritz!Box.

Nur ich kann auf die Fritz!Box nicht mehr zugreifen, weder unter fritz.box. noch unter der IP-Adresse. Ausserdem kann ich keine manuelle Internetverbindung einrichten, weil gar kein
Modem installiert ist bzw auch nicht vom Rechner erkannt wird bei der Suche.

Liegt das evtl. am Treiber für die Netzwerkkarte? Muss ich diese wieder neu installieren?

Für eure Hilfe wäre ich sehr dankbar

Viele Grüße aus München
Mitglied: jayjay0911
21.12.2010 um 15:44 Uhr
Mal die Einstellungen der NIC überprüft? Evtl. falsche IP vergeben. Stell mal auf DHCP um.
Falls du das schon gemacht hast geh mal in die Eingabeaufforderung und gib ipconfig ein. Evtl. auch mal ipconfig /all.
Guck mal was bei Standard-Gateway steht und prüfe, ob das auch die IP der Fritz!Box ist.
Bitte warten ..
Mitglied: 71939
21.12.2010 um 16:20 Uhr
Hallo,

warum willst Du eine manuelle Internetverbindung herstellen?

Wozu brauchst Du ein Modem?

Du hast doch das Ipconfig gemacht? Dann mach mal Start-->Ausführen-->cmd--> ping 192.168.178.1 Dies ist die Standartadresse einer Fritzbox. Wenn NIchts am System verändert wurde sollte eine Antwort kommen.

Wie sind Deine Firewalleinstellungen?

Klaus
Bitte warten ..
Mitglied: aqui
21.12.2010 um 16:49 Uhr
Das mit dem "Modem" ist in der Tat Blödsinn, es reicht eine stinknormale "LAN Verbindung" vom PC im DHCP Modus.
Wenn du andere Teilnehmer im LAN anpingen kannst ist die NIC vermutlich OK.
  • FritzBox mal kaltgestartet (Strom aus und wieder an ) ??
  • Sonst Fritzbox auf Werkseinstellungen zurücksetzen und neu einstellen...das klappt immer ?! Vorher solltest du aber mit einem anderen PC/Laptop im Netz checken ob sich die FB ebenfalls nicht anpingen lässt oder per Browser drauf zugreifen lässt !
Bitte warten ..
Mitglied: C.R.S.
21.12.2010 um 19:30 Uhr
Hallo,

neben der vorgeschlagenen DHCP-Einstellung, ist eine FritzBox ist immer unter der IP 192.168.178.254 zu erreichen, egal welche IP der Benutzer einstellt.

Grüße
Richard
Bitte warten ..
Mitglied: 71939
21.12.2010 um 20:43 Uhr
Zitat von C.R.S.:
Hallo,

neben der vorgeschlagenen DHCP-Einstellung, ist eine FritzBox ist immer unter der IP 192.168.178.254 zu erreichen, egal welche IP
der Benutzer einstellt.

Grüße
Richard

Hallo,

wie kommst Du darauf?

Klaus
Bitte warten ..
Mitglied: brammer
21.12.2010 um 20:44 Uhr
Hallo,

@C.R.S

neben der vorgeschlagenen DHCP-Einstellung, ist eine FritzBox ist immer unter der IP 192.168.178.254 zu erreichen, egal welche IP der Benutzer einstellt.


Wie kommst du auf diese Weisheit?
Wenn ich den IP Adress Bereich meiner Fritzbox auf 10.x.x.x ändere kannst du das Teil niemals unter der P 192.168.278.254 erreichen.

ICh gehe mal davon aus das durchdie Installation des Handy Treibers eine umts/gsm Modem installiert wurde.
Das könnte jetzt versuchen Verbindungenaufzubauen und daher den Stress verursachen. Einfach mal das Modem deaktivieren und schauen was passiert
Bitte warten ..
Mitglied: goscho
21.12.2010 um 20:54 Uhr
Zitat von brammer:
Hallo,

@C.R.S
>
> neben der vorgeschlagenen DHCP-Einstellung, ist eine FritzBox ist immer unter der IP 192.168.178.254 zu erreichen, egal
welche IP der Benutzer einstellt.
>

Wie kommst du auf diese Weisheit?
Wenn ich den IP Adress Bereich meiner Fritzbox auf 10.x.x.x ändere kannst du das Teil niemals unter der P 192.168.278.254
erreichen.
Hallo Brammer,
diese 'Weisheit' ist eine von AVM eingebaute Sicherheitsvariante.
Lies bitte mal diesen Beitrag:
http://www.tecchannel.de/server/extra/438995/workshop_rettung_defekte_f ...
Bitte warten ..
Mitglied: sam24
21.12.2010 um 21:07 Uhr
Hallo,

so ein bisserl OT

diese 'Weisheit' ist eine von AVM eingebaute Sicherheitsvariante.
na ja, fast
bei der 3170 ist das zB. die 169.254.1.1. Da hilft nur RTFM.
Die Fritz Boxen konnten mal 2 Netze bedienen. Ist in den neuen Firmwareversionen aber deaktiviert. Soweit ich weiss, haben aber alle eine "Sicherheits/Backup IP. Da ist des völlig Jacke wie Hose, was Du an IP eingestellt hast, unter der IP kommst Du an die Box.

Gruß Sam
Bitte warten ..
Mitglied: 71939
21.12.2010 um 21:55 Uhr
Hallo Sam,

jetzt hast Du mir die Pointe verdorben. ;)
Bitte warten ..
Mitglied: goscho
21.12.2010 um 22:23 Uhr
Hallo Sam24 und Klaus1960,
wenn ihr den Tecchannelbeitrag aus meinem Link aufgerufen hättet, dürftet ihr auch gelesen haben, dass dort beide Notfall-IPs für FBs aufgeführt sind.
Mit den Netzwerkeinstellungen im Screenshot sollte sich die Box immer melden, wenn man im Browser die Adresse http://192.168.178.254 eintippt. Falls das nicht hilft: Einige Fritz!Box-Modelle hat AVM mit der Notfall-IP 169.254.1.1 ausgestattet.

Ich wollte einfach nicht noch mehr Tippfehler in diese Adressen reinbringen, wie diesen:
Wenn ich den IP Adress Bereich meiner Fritzbox auf 10.x.x.x ändere kannst du das Teil niemals unter der P 192.168.278.254
Bitte warten ..
Mitglied: Nobby1
22.12.2010 um 10:44 Uhr
Hallo,

vielen Dank erstmal für euere vielen Kommentare und Lösungsansätze War bissl viel für mich als "Laie", aber ich hab einiges dazugelernt Merci!

Wie es von mir schon vermutet war, hab ich im Gerätemanager entdeckt, dass der Treiber für den Ethernet Network Controller fehlt.
Den hat es mir irgendwie deinstalliert!? Ich hab ihn neu von der Rechner CD wieder installiert.

Fakt ist - ich kann wieder auf die Fritz!Box zugreifen und ins Internet gehen (juhu!!!)
Ich hab jetzt nur noch ein kleines "Problem", dass das Internet teilweise recht langsam ist, sprich längere Ladezeiten (z.B Laden beim Streamen) - trotz 16.000er Leitung. Liegt das evtl daran, dass ich mir die aktuelle Version vom Treiber runterladen muss und nicht die "alte" Version von der Rechner-CD!? Über einen Tipp wär ich dankbar

Viele Grüße
Bitte warten ..
Mitglied: jayjay0911
22.12.2010 um 10:49 Uhr
Nein, mit dem Netzwerkkartentreiber hat das überhaupt nix zu tun. Schau mal in der Fritz!Box unter den DSL-Einstellungen nach, dort siehst du, mit welcher Bandbreite dein DSL synchron ist.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
Panasonic KX-TG6811 an Fritz Box 7490 (21)

Frage von bytetix zum Thema TK-Netze & Geräte ...

Router & Routing
Cisco langsam hinter Fritz!box (5)

Frage von PharIT zum Thema Router & Routing ...

Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...