Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Trotz LAN Verbindung kein Internet

Frage Microsoft Windows Netzwerk

Mitglied: Perladd

Perladd (Level 1) - Jetzt verbinden

21.04.2012 um 21:57 Uhr, 4454 Aufrufe, 12 Kommentare

Hallo Leute,

ich habe ein Problem mit einem Rechner in meinem Netzwerk. Alle Rechner kommen ins Internet und können auch auf den Rechner zugreifen der mein gesagtes Problem hat. Jetzt zu meinem Problem PC, der kann innerhalb des Netzwerkes überall drauf zugreifen, auch auf den Router. Ping innerhalb des Netzwerkes geht ( über IP und Name ), ping ins Internet geht nur über IP nicht über Name. Kann die Seite die ich über IP anpingen konnte aber weder über IP noch über Name ansprechen. Meinen Router kann ich aber über den IE aufrufen. Ich habe mittlerweile alles was ich dazu gefunden habe ausprobiert. SP3 neuinstalliert, FW ausgeschaltet, NIS inzwischen deinstalliert zum testen und folgende Tools durchlaufen lassen: Hijackthis, nichts gefunden, ComboFix, WinSockXPFix durchlaufen lassen, aber leider alles ohne Erfolg. Ich hoffe Ihr Könnt mir schnell weiter helfen, denn morgen muss der PC wieder laufen, brauche den ganz dringend

Gruß
Thomas
Mitglied: MrNetman
21.04.2012 um 23:07 Uhr
Linux-Live-CD und Virenscanner
Die Viren können so schön die Netzwerkauflösung und den DNS killlen.

Gruß
Netman
Bitte warten ..
Mitglied: ChrisIO
22.04.2012 um 08:30 Uhr
Joa, kann mich da meinem Vorredner nur anschliessen, ist klar ein DNS-Problem.

Beziehst Du IP etc. per DHCP? Check mal, ob da nicht einfach was fest und falsch eingetragen ist.
Eine weitere häufige Fehlerquelle ist ein eingetragener Proxy im Internetexplorer(wirkt sich auch auf andere Browser aus).

Eine fest eingetragene Route wäre noch denkbar, aber relativ selten(DosBox öffnen, Befehl route).

Wenn es das Alles nicht ist, per Linux LiveCD scannen, wie mein Vorredner schon erwähnte.

Greetz,
Chris
Bitte warten ..
Mitglied: Perladd
22.04.2012 um 12:48 Uhr
Hi,
leider habe ich keine Linux Live CD zur Hand. Hab aber schon sämtliche andere Scanner drüber laufen lassen und nichts gefunden

Gruß
Thomas
Bitte warten ..
Mitglied: Perladd
22.04.2012 um 12:52 Uhr
Hi Chris,

IPs sind vergeben und auch alle richtig eingetragen. Habe den PC auch schon beim Nachbarn angeschlossen und da genau das gleiche Problem. Es ist auch kein Proxy im IE eingetragen. Hab den Firefox erst nachträglich installiert um auszuprobieren ob es am IE liegt. Was die Routen angeht ist es auch so wie sein soll, keine fest eingetragene Route. Das Thema mit der Linux Live CD kann ich leider nicht durchführen, da ich keine zur Hand habe, muss mal rund telefonieren

Gruß
Thomas
Bitte warten ..
Mitglied: brammer
22.04.2012 um 13:57 Uhr
Hallo,

Das Thema mit der Linux Live CD kann ich leider nicht durchführen, da ich keine zur Hand habe, muss mal rund telefonieren

sowas kann man sich auch runterladen

Hast du mal probiert eine DNS Adresse in den Netzwerk Einstellungen der Karte direkt einzutragen?

brammer
Bitte warten ..
Mitglied: Perladd
22.04.2012 um 14:30 Uhr
Hi,

habe ich auch schon ausprobiert, aber auch leider ohne Erfolg. Ich installiere gerade XP noch einmal drüber und schau was dann passiert. Ansonsten werde ich die Kiste halt Platt machen müssen. Hätte ich sofort machen sollen, wenn ich überlege wieviel Stunden ich mittlerweile schon wieder da vor sitze, da wäre ich schon lange mit einer neu installation fertig

Gruß
Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
22.04.2012 um 14:36 Uhr
Moin,

was sagt nslookup/dig/host?

lks
Bitte warten ..
Mitglied: Perladd
22.04.2012 um 15:10 Uhr
Hi,

ich kann dir nur sagen das nskookup schrieb

Standardserver: kein oder sowas ähnliches
Adresse: 127.0.0.1

Gruß
Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
22.04.2012 um 16:08 Uhr
dann poste mal die Ausgabe von

ipconfig /all
Bitte warten ..
Mitglied: Perladd
22.04.2012 um 16:35 Uhr
Hi,

kann ich nicht mehr, hab gerade drüber installiert und jetzt läuft es wieder. Aber viel Dank für eure Hilfe und euren Bemühungen

Gruß
Thomas
Bitte warten ..
Mitglied: Midivirus
22.04.2012 um 17:00 Uhr
dann bitte auch "erl" ???
Bitte warten ..
Mitglied: MrNetman
22.04.2012 um 17:08 Uhr
Habe den PC auch schon beim Nachbarn angeschlossen und da genau das gleiche
Willst du den auch noch verseuchen?
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil (8)

Frage von max.webbing zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
gelöst Nextcloud 12 Antivirus App for Files (10)

Frage von horstvogel zum Thema Ubuntu ...

Exchange Server
Exchange Postfach leeren - nicht löschen (9)

Frage von AndreasOC zum Thema Exchange Server ...