Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN / WLAN am Notebook funktioniert nur teilweise

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Reinhard-the-user

Reinhard-the-user (Level 1) - Jetzt verbinden

19.08.2006, aktualisiert 21.08.2006, 5895 Aufrufe, 4 Kommentare

Hallo Netzwerk- / Routerspezialisten,
ich habe folgendes Problem:
Habe seit kurzem DSL und den Router Speedport W501V. Nun habe ich meinen Rechner (LAN) und das Notebook (WLAN) angeschlossen. Am PC funktioniert alles einwandfrei (Mails, Internet...)
Am Notebook aber kann ich manche Seiten nicht anzeigen (z.B. Google, microsoft...). Pings werden aber erwidert. Außerdem kann meine Frau (ist ihr Notebook) keine Mails senden. Empfangen geht aber.
Ich habe das Notebook schon in meinen Betrieb mitgenommen, dort funktioniert das Ganze über LAN und Access-Point einwandfrei.
Ich ging daher von einem Router-Defekt aus und habe bei der Telekom reklamiert. Nach etlichem Hin und Her habe ich dann auch einen neuen Router erhalten. Ich habe aber immer noch dasselbe Problem!!!
Irgendwas muss an den Router-Einstellungen falsch sein, aber was?
Ein paar Details: PC und Notebook haben XP SP2, WEP-Verschlüsselung am Notebook, Empfang ist hervorragend. IP beziehe ich am Notebook vom Router.
WER KANN HELFEN??
Danke schonmal und Gruß
Reinhard
Mitglied: BigWumpus
19.08.2006 um 22:41 Uhr
Suche mal nach MAXMTU 1492.
Suche das Programm DRTCP23 und ändere bei der WLAN-Karte die MTU auf 1492.
Bitte warten ..
Mitglied: Reinhard-the-user
20.08.2006 um 15:28 Uhr
Hallo,
danke für die rasche Antwort.
Habe im Explorer die o.g. Begriffe gesucht, konnte aber nichts finden.
Auch die Einstellung des MTU an der Karte konnte ich nicht finden (über Systemsteuerung/Netzwerk....).
Beim Senden meldet mein AntiVirenKit (G-Data): "OutbreakShield konnte eine E-Mail nicht überprüfen. Bitte prüfen Sie Ihre Internetverbindung und Ihre Internet-Einstellungen". Dies habe ich natürlich (schon mehrfach) gemacht, konnt aber keinen Fehler finden. Danach kommt die fehlermeldung von Outlook "Netzwerkproblem...Fehler 0x800CC0F".
Wie gesagt, diese Einstellungen haben in meinem Betrieb per LAN und WLAN funktioniert.
Noch ein paar vielleicht wichtige Daten:
NB Acer TM 291LCi, Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter.
Wie kann ich die Daten, wie oben beschrieben, prüfen.
Du hast sicher gemerkt, dass ich "nur" ein User bin und von dem "dahinter" nicht so die Ahnung habe.
Danke für weitere Tips.
Bitte warten ..
Mitglied: aqui
21.08.2006 um 17:28 Uhr
Was passiert wenn das Notebook per Kupfer angeschlossen ist ??? Lassen sich diese Seiten dann auch nicht anzeigen oder funktioniert das dann ???
Bedenke das du nicht beide Adapter parallel betreiben kannst. Also LAN und WLAN beide aktiv im gleichen Netz. Es geht immer nur entweder oder....
MTU ist die Max. Transfer Unit d.h. die maximale Packetgröße die über eine Infrastruktur übertragen werden kann. Manche Router haben damit Probleme, da sie die Ethernet Standardgröße von 1500 negotiaten durch den ADSL aber Overhead dazukommt und das bei manchen Endgeräten (Webservern) dazu fürhrt das diese dann nicht mehr erreicht werden können. Generell sollten aber mittlerweile alle Router eine max. MTU von 1492 by default haben und dies eigentlich kein Problem mehr darstellen. Du solltest aber prüfen ob du auf deinem Speedport das aktuellste Image drauf hast und ggf. von der T-Com Seite es runterlädst und den Router updatest.
http://www.telekom.de/etelco/downloads_navi/1,18139,1043_1628_1652-1,00 ...
Bitte warten ..
Mitglied: Reinhard-the-user
21.08.2006 um 18:49 Uhr
Habe nochmals ein bischen rumprobiert und im Internet nachgeschaut, wie ich die MTU verstellen kann.
habe dann in der registrierdatenbank die MTUs von 0 auf 1492 hochgesetzt und oh wunder: es geht!!!!
Vielen Dank für den klasse Tip!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Wake on LAN mit Win10x64 funktioniert nicht (16)

Frage von Rene1976 zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...