Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

lange Wartezeit nach Start von Windows bis ich ein Programm starten kann

Frage Microsoft

Mitglied: snuggle

snuggle (Level 1) - Jetzt verbinden

22.04.2008, aktualisiert 23.04.2008, 8746 Aufrufe, 5 Kommentare

Hallo zusammen!

Ich habe ein merkwürdiges Verhalten meines Rechners nach Start von Windows (Windows XP Home, SP2, alle Updates). Der PC bootet, Windows startet mit normaler Geschwindigkeit, alle Icons werden ordnungsgemäß angezeigt und alle Autostart Programme (ist eigentlich nur Antirvir, dass sich im Hintergrund öffnet) werden gestartet.
Jetzt kommt das Problem: Sobald alles gestartet ist, dauert es ca. 30-60 Sekunden, bis ich ein Programm öffnen kann. Wenn ich während dieser Zeit auf einen Button klicke oder ein Programm öffne, passiert für diese Zeit nichts. Er merkt sich aber, was ich geklickt habe und öffnet es dann danach.
Wenn die "Wartezeit" rum ist, dann erscheint kurz eine "Informationsblase" (rechts über der Taskleiste) und er meckert, dass Gefahr besteht, weil keine Firewall aktiviert ist. Das verschwindet dann ganz schnell wieder, da ja die Windows Firewall aktiviert ist.

So, ziemlich kompliziert, oder?

Wenn jemand Rat weiß, wär ich natürlich sehr dankbar. Wenn Ihr noch Infos zum System braucht, dann einfach fragen.
Mitglied: 54487
22.04.2008 um 21:19 Uhr
Du hast seltsame Vorstellungen von "lange". Deaktiviere mal dein Antivir und starte dann nochmal.
Bitte warten ..
Mitglied: 6741
22.04.2008 um 21:24 Uhr
hi ..
evtl mal bootvis von MS installieren, anaylsiert den Bootvorgang.
Die Firewallmeldung hab ich noch nie gehört. Hier würde ich eine andere Firewall installieren. Wenn Antivir und eine Firewall installiert sind, kann man den Dienst Sicherhietscenter abschalten ( unter Dienste ). Man sieht nicht alle Programme über msconfig und autostart hier würde ich weiter Tools empfehlen.
Aus dem Heise Verlag gibt es als sehr netten Empfehlung den "CT-Helper" ein Packet welches eine "Toolbox" an div Programm downläd und kostenlos zur Verfühgung stellt. Hier findest du auch was für den check des "Run" Ordner.

gruß

kl edit, ja antivir verlängert ...
Bitte warten ..
Mitglied: Tire
22.04.2008 um 21:42 Uhr
kann das sein, dass dein rechner vielleicht nicht mehr der allerneueste ist?
damit will ich sagen, dass das normal ist wenn eine "kiste" sich beim start von WINDOWS einen abrackert und solange nichts macht, bis der pc ALLES geladen hat!
und dass der pc sich merkt, was du drückst ist eigendlich auch normal!
naja wie schon oben beschrieben würde ich auch mal ein tool zum auslesen der autostart-daten runterladen, einfach mal zum gucken.
(wenn dein PC weniger als 1GHz(Intel) oder 1,6GHz(AMD) hat, ist das auch relativ normal, dass der computer ein bisschen langsamer ist, als normal beim starten!

mfg
Bitte warten ..
Mitglied: Rainman
23.04.2008 um 00:28 Uhr
Hi, hab das gleiche Problem, liegt bei mir an Arcor bis das DSL Modem die IP Adresse bezogen hat geht garnichts, bzw. genauso wie bei dir. Es gibt noch die Möglichkeit eine feste IP zu beziehen, aber da ist google dein Freund, mir sind die 30 sek. egal. mfg
Bitte warten ..
Mitglied: zwirni
10.08.2010 um 20:01 Uhr
Hi an alle,

Ich kann diesen Fehler noch weiter spezifizieren, da ich genau dieses Problem nun mit dem 3.Rechner habe den ich frisch neu installiere.

Das ist kein Problem mit irgendeinem Antivirusprogramm!

Dieses Verhalten tritt erst auf wenn man alle Updates von Microsoft eingespielt hat.

Es muss ein Bug sein der von Microsoft kommt mit einem Update!!!!

Ich weis nur noch nicht welches.

Es ist dann wirklich so das der Rechner normal hoch fährt alle Icons läd und dann stehen bleibt, keine Komandos animmt und auf irgendetwas wartet, dann kommt die Blase das die Firewall deaktiviert wäre und erst wenn diese wieder weg geht werden die Netzwerktreiber geladen, daran zu erkennen das dann die Netwerkverbindungsicon von W-Lan und Lan erscheinen.
Danach ist der Rechner normal bedienbar.... allerdings können da zwischen 60-90 Sekunden auf nen Core2Duo mit 2x2,4Ghz und 2GB Ram vergehen.

Ich vermute das ein Dienst hängt, svhost oder andersweiliger Netzwerkdienst, vielleicht könnt ihr bitte bei der Suche mit helfen....


Lg. Sven
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Lange Wartezeit beim Drucken
Frage von Tyga911Drucker und Scanner6 Kommentare

Hallo zusammen, Wir haben eine RDS-Farm mit 4 TS und 1 print server. Windows Server 2012 r2 An einem ...

Windows 7
Programm ohne Adminrechte starten
Frage von w.doplerWindows 716 Kommentare

Hallo zusammen, es gibt ein Programm, dass sich nur mit Adminrechten starten lässt. Gibt es eine Möglichkeit, dies zu ...

Sicherheitsgrundlagen
Programm ohne UAC und Administratorrechte starten
Anleitung von agowa338Sicherheitsgrundlagen3 Kommentare

Hallo, ich denke, jeder kennt das Problem, ein Programm das die UAC aufpoppen lässt ohne dass es wirklich Administrator ...

Windows Server
Programm per GPO starten
Frage von simonsaysWindows Server2 Kommentare

Hallo Ich habe eine GPO mit folgenden Einstellung erstellt: Benutzerkonfiguration \ Richtlinien \ System \ Anmelden \ Diese Programme ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...