Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame -Netzwerkumgebung-

Frage Netzwerke

Mitglied: evil-man

evil-man (Level 1) - Jetzt verbinden

06.03.2007, aktualisiert 07.03.2007, 3408 Aufrufe, 6 Kommentare

Hi,
ich habe ein Problem in einem lokalen Netzwerk. Es handelt sich um einen W2K3 Standard-Server mit XP-Clients. Der Server fungiert als DC, DNS-, WinS und Fileserver.
Im Prinzip läuft das Netzwerk einwandfrei. Das Problem zeigt sich erst, wenn ich auf den Clients mit Hilfe der "Netzwerkumgebung" das Netzwerk durchsuche. Dann quält sich alles langsam dahin, jedes Öffnen eines Unterverzeichnis wird zur Qual, vom Öffnen der Dateien wollen wir gar nicht sprechen.
Interessanterweise sieht es ganz anders aus, wenn man ein Netzwerklaufwerk anlegt. Arbeite ich über ein solches, fluppt alles, wie es soll. Es öffnet sich alles zuügig, der Dateizugriff ist wesentlich schneller.
Ich dachte zunächst an ein WinS-Problem, hab aber nach mehrmaliger Überprüfung nicht auffälliges findes können.

Hat noch jemand eine knackigen Lösungvorschlag?
Mitglied: aqui
06.03.2007 um 13:27 Uhr
Irgendwas stimmt mit deinem DNS Dienst scheinbar nicht.....
Was du machen kannst ist den Server bei den Clients statisch in die /windows/system32/drivers/etc/ host und/oder lmhosts Datei einzutragen. Das sollte das Problem fixen aber nicht die Ursache....
Das ist eine ASCII Datei und selbsterklärend wenn du sie mit dem Notepad Edito öffnest.
Bitte warten ..
Mitglied: evil-man
06.03.2007 um 15:32 Uhr
Stimmt, das würde beim Serverzugriff helfen, leider aber wohl nicht beim Datenaustausch der Clients untereinander, was leider auch öfter vorkommt.
Merkwürdig ist, dass im DNS-Server alle Leases aktuell und ordnungsgemäß eingetragen sind.
...obwohl ich das Problem auch irgendwo in dieser Richtung festmachen würde...
Bitte warten ..
Mitglied: 44778
06.03.2007 um 21:04 Uhr
DNS hat damit doch gar nix zu tun, die "Netzwerkumgebung" ist NetBIOS basiert. Hast Du einen WINS-Server im Netz und das NetBIOS über TCP aktiviert?


Gruß
Erik
Bitte warten ..
Mitglied: evil-man
06.03.2007 um 22:32 Uhr
Jau, hab ich, beim Server und den Clients.
Mal theoretisch: Wenn ein Client ins Netzwerk kommt, z.B. ein Notebook, dass NetBios über TCP nicht aktiviert hat, hätte das doch nur Auswirkungen auf den einen Client, oder?
Ich weiß, dass ab und an Außendienstler ihr Notebook anstecken...
Bitte warten ..
Mitglied: aqui
07.03.2007 um 00:54 Uhr
@44778
Das war mal richtig...stimmt aber in Zeiten von 2k3 nicht mehr. MS hat das längst auf DNS konvertiert. WinS ist längst überholt. Wird aber noch supportet..keine Frage.
Bitte warten ..
Mitglied: 44778
07.03.2007 um 07:44 Uhr
Ups, mist, sollte langsam doch mal nen Win2k3-Upgrade machen Wir haben hier immernoch Win2k-Server laufen.

Dann Sorry für die falsche Auskunft, ich hatte mal gehört, dass MS eher Details in W2k3 verbessert hat, und die Umstellung WINS auf DNS hätte ich nicht gedacht.


Gruß
Erik
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows 10
gelöst Internetverbindung nach gewisser Zeit langsamer (15)

Frage von crack24 zum Thema Windows 10 ...

Microsoft Office
Excel auf TS langsam (16)

Frage von Nerofu zum Thema Microsoft Office ...

KVM
HDD IO sehr langsam auf Server (6)

Frage von itschloegl zum Thema KVM ...

Neue Wissensbeiträge
LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(3)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...