Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sehr langsamer Zugriff eines XP-Rechners nach Neuinstallation

Frage Microsoft Windows Netzwerk

Mitglied: Holger-69

Holger-69 (Level 1) - Jetzt verbinden

26.04.2008, aktualisiert 29.04.2008, 2790 Aufrufe, 1 Kommentar

Hallo ihr lieben Leute,
als DB-Entwickler betreibe ich zwar ein kleines Netzwerk (W2k-Server), bin aber weit davon entfernt mich "Admin" nennen zu können, deshalb meine Frage

An meinem Server sind über einen Router 3 Arbeitsrechner und 2 private Rechner angeschlossen die alle unter XP laufen.

Von Zeit zu Zeit muss ich den einen oder anderen Rechner neu aufsetzen und da beginnt mein Problem. Es passiert dabei immer wieder mal dass einer der Rechner nach der Installation nur sehr langsam auf freigegebene Ordner des Servers zugreifen kann. Nachdem mir das schon das fünfte Mal passiert ist habe ich mal etwas aufgepasst wann das passiert.

- Installation XP + SP3
- Installation Treiber des Motherboards und GraKa
- Angabe der Netzwerkparameter (IP, SubnetMask, Gateway) OHNE DNS-Server
- Rechner an der Domäne anmelden
- Installation Virenscanner und Firewall (mit Angabe der Trusted-Zone)

bis hierher funktioniert der Zugriff auf den Server noch tadellos!
Die DNS-Server-Adressen habe ich vorher nicht angegeben, da ich bei einer Installation immer das Internet abtrenne, und der Rechner bekommt auch die gleichen Domänen-Zuordnungsdaten (User, Rechner-Name etc.).

Nach Eingabe der DNS-Server-IP's tritt das "Phänomen" plötzlich auf...
Demnach dauert es bis zu 2 Minuten bis der Rechner einen freigegebenen Server-Ordner aufmachen kann, obwohl ich am Server oder dem Router absolut nichts geändert habe.

Ich bin etwas ratlos. Weiß jemand Rat?

Bedanke mich für jede Antwort

Holger
Mitglied: csw
29.04.2008 um 07:11 Uhr
Das Problem dürfte wirklich am DNS liegen.
Im Verzeichnis windows\system32\drivers\etc gibt es eine Datei namens "hosts" (hat keine Dateiendung!). Diese öffnest Du mit einem Editor und trägst am Ende der Datei Computername und die dazugehörige IP für alle PCs in Deinem Netzwerk ein. Dies muss auf allen Rechnern im Netzwerk gemacht werden.
Ratsam ist es, die PCs dann mit einer statitischen IP-Adresse zu konfigurieren um späteren Ärger mit dem DHCP des Routers zu vermeiden.

Viel Erfolg
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi Storage Anbindung nach Neuinstallation (4)

Frage von LisaHiberi zum Thema Vmware ...

Windows Server
Zugriff auf neuen Server langsam (4)

Frage von franksig zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2013 Neuinstallation: kein Zugriff auf Exchange Administrative Center (31)

Frage von bonnerjung zum Thema Exchange Server ...

Windows 10
gelöst Von BIOS zu UEFI ohne Neuinstallation - geht das? (6)

Frage von honeybee zum Thema Windows 10 ...

Neue Wissensbeiträge
Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Exchange Server

Mittels Batch-Script Exchange-Logs sammeln und archivieren

Anleitung von beidermachtvongreyscull zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (29)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (20)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Netzwerke
Ip Adressenkonflikt bei Großfamilie (12)

Frage von gunter zum Thema Netzwerke ...