Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop mit SATA-Platte und XP-Installation

Frage Microsoft Windows Installation

Mitglied: Codehunter

Codehunter (Level 2) - Jetzt verbinden

10.07.2009, aktualisiert 00:38 Uhr, 6743 Aufrufe, 12 Kommentare

Grüße zu später Stunde - ich hoffe es ist noch jemand da....

Ich habe hier einen HP-Lappi und leider keine HP-CD von WinXP dabei sondern nur die normale XP-SBE. Also erstmal alle Treiber gezogen.

Natürlich ist das XP-Setup erstmal an den fehlenden SATA-Treibern gescheitert. Ich habe wie gewohnt versucht, mit nlite eine CD mit den Treibern zu erstellen aber das klappt mit den HP-SATA-Treibern nicht. Es knallt beim Boot mit der txtsetup.sif, egal was ich mache.

Also hab ich das BIOS erstmal auf IDE-Emulation umgestellt und das XP so ganz sauber installiert bekommen. Jetzt würde ich das Ganze gerne auf SATA umstellen, ist ja flotter als die IDE-133-Emulation. Nur wie soll ich das anstellen? XP sieht keinen SATA-Controller wenn das BIOS auf IDE-Emu steht und schalte ich das um, gibts beim Booten einen Bluescreen.
Mitglied: mrtux
10.07.2009 um 01:17 Uhr
Hi !

Zitat von Codehunter:
Nur wie soll ich das anstellen? XP sieht keinen SATA-Controller wenn
das BIOS auf IDE-Emu steht und schalte ich das um, gibts beim Booten
einen Bluescreen.

Du wählst den Intel IDE ICHx-Controller im Gerätemanager an und klickst mit der rechten Maustaste auf "Treiber aktualisieren".

Dann den AHCI-Treiber installieren und die Warnung ignorieren. Reboot, dann im Setup umstellen und hoffentlich....

So sollte es klappen aber keine Garantie, da frei aus dem Kopf (hoffentlich) hingeschrieben....Will nachher kein Gejammere hören.

mrtux
Bitte warten ..
Mitglied: Crusher79
10.07.2009 um 01:22 Uhr
Hi,

oder halt indem Du vorher das ganze schon ordentlich installierst und enstprechende Keys in der registry hinerlegs.

http://www.heise.de/ct/06/26/links/212.shtml

Hmm die Treiber IaStor.sys ist normal dabei egal. Muss halt zu deine System passen Hab bei meinen Notebook hier z.B. das Ganze vom Hersteller gezogen.

Hab leider nen Firmenlappi - ist nur ein Belinea...

Bei Lenovo z.B. wird das genau so gemacht! Die haben einen Workround für die Nachinstallation geschrieben. Leider funktioniert der Patch nur mit dem jeweiligen Lenovo Lappi. Die Heise *.reg ist zum Glück universell einsetzbar - NICHT NUR für Notebooks !!!

Der orignal Lenovo Guide ist bei den jeweiligen Modell zu finden - Intel Matrix Storage Manager Driver for Windows XP, Vista (32bit) - ThinkPad

Z.B. für T500: http://tinyurl.com/mhmna3

Clean Install > If you do not have a diskette drive....

Denke das ist somit immer noch eine der besten Methoden.

mfg Crusher
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 00:08 Uhr
Also ich habe jetzt im Gerätemanager beim Host Controller den SATA-Treiber drin. Seltsamerweise während im BIOS noch die IDE-Emulation aktiviert ist. Schalte ich in den SATA-Native-Mode gibts wieder den Bluescreen beim Booten
Bitte warten ..
Mitglied: 80220
12.07.2009 um 00:26 Uhr
Zitat von Codehunter:
Schalte ich in den SATA-Native-Mode gibts wieder den Bluescreen beim Booten

Das legt die Vermutung nahe, dass du nicht den korrekten passenden Treiber installiert hast.

Zitat von Codehunter:
Jetzt würde ich das Ganze gerne auf SATA umstellen, ist ja flotter als die IDE-133-Emulation.

Ich frage mich, warum sich diese Sch++ßhausparolen so hartnäckig halten. Solange die Plattenelektronik nicht soviel Daten liefern kann, wie das Interface theoretisch verarbeiten könnte, ist es schnurzpiepegal (bei einer einzeln angeschossenen Platte), ob die über eine IDE-Emulation oder native SATA betrieben wird. An der Übertragungsgeschwindigkeit ändert sich dadurch merkbar absolut nichts.
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 00:47 Uhr
Es handelt sich um ein HP Compaq 6710b Notebook. So sehr viele Treiber für den ICH8 gibts da nicht bei denen auf der Website zu dem Laptop. Aber dieser Treiber ließ sich ja schon nicht in die Slipstream-CD einbauen, also wer weiß was die da verbrochen haben.

Über die Plattengeschwindigkeit zu theoreteln bringt ja erstmal herzlich wenig solange man nicht die Vergleichsmöglichkeit hat. Also hab ich mal einen kleinen Test gefahren. zunächst eine zusätzliche Partition angelegt, dann ein 300-MB-Servicepack runtergeladen und in die neue Partition gespeichert. Dann unter dem XP im IDE-Emu-Modus von dieser Partition in die Systempartition kopiert. Hat etwa 18 Sekunden gedauert, was ziemlich genau den 133 MBit/s entspricht. Dann habe ich ein Backup eines Webspace auf die gleiche Weise bewegt, etwa 25 MB mit vielen kleinen Dateien. Hat etwa 12 Sekunden gedauert (Random-Zugriffe auf der Platte)

So, dann habe ich den Laden mit meiner Kubuntu-Live-CD hochgefahren und das selbe veranstaltet - hier läuft die Platte ja im SATA-nativen Modus. Die 300-MB-Datei war in 13 Sekunden bewegt, der Webspace in 9 Sekunden.

Dann als letzten Test die Platte wieder auf IDE-Emu gestellt und nochmal das selbe mit Kubuntu. Jetzt hatte ich fast die selben Werte wie beim XP-Test, nur geringfügig sogar noch langsamer.

Also ich würde sagen, das merkt man schon ob die Kiste im Emulatorbetrieb läuft oder im SATA-Native. Sicher ist das keine zuverlässige Messmethode, sollte mir ja nur einen Eindruck verschaffen. Im Endeffekt geht es ja darum, ob sich Windows im Normalbetrieb flüssiger anfühlt. Wahrscheinlich ja, aber nicht berauschend viel schneller.

Also werde ich, wenn sich nicht noch eine Lösung findet, einfach im Emulatormodus bleiben.
Bitte warten ..
Mitglied: 80220
12.07.2009 um 01:09 Uhr
Ich habe es fast geahnt, dass du das natürlich wieder besser wissen würdest.
Wenn aufgrund der Anzahl der Sektoren auf einer Spur und der Umdrehungsgeschwindigkeit max. ~80 MB pro Sekunde ab Kopf vorbeifliegen können, ist natürlich völlig logisch, dass ein Interface, das theoretisch 300 MB schaufeln könnte, wesentlich schneller als eines ist, das nur 133 MB/s verarbeiten kann, ob wohl beide nur mit max. 80 MB beliefert werden. Der Rest wird einfach dazugezaubert. Den Plattencache und den Cache des Betriebssystems lassen wird dabei auch einfach außen vor.

Mach dich schlau. z. B. bei Wikipedia, bevor du weiter Unsinn verbreitest.
Bitte warten ..
Mitglied: Crusher79
12.07.2009 um 11:42 Uhr
Hi,

jetzt mal Sinn oder Unsinn beiseite gelassen.

Wie hast Du den Treiber installiert? Hast Du mal die ct *.reg ausgeführt?

Bei meinen Belinea z.B. ging es so. Dann nimm halt doch mal original Intel Treiber. Ansonsten kannst ja mal den vorh. Treiber rauslöschen. Aber das könnte dei Sys nachhaltig instabil machen.

Normal muss der Treiber nur im Ordner liegen und in der Registry hinterlegt sein. Aber finde es komisch, das auch bei der Treiberinstallation auf CD Probleme auftauchen. Würde es nochmal mit dem Intel Treiber probieren.

Was ist mit "ähnlichen" Notebooks? Mitunter funktionieren die Treiber auch mit anderen HP-Notebooks. Könntest vergleichbares Modell mal antesten.

Ansonsten: Mal Support anrufen? Dafür sind die ja da. Sag willst nachinstallieren und frag halt HP mal, wie die sich das dann so vorstellen! Normal sollte ein guter Support eine Antwort parat haben!

mfg Crusher
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 13:58 Uhr
Was genau macht denn diese .reg von Heise? So wie ich das verstanden habe biegt die einige PCI-Identifier in der Registry auf den SATA-Treiber um. Meine Hauptsorge ist, daß danach weder der SATA-Native-Mode funktioniert noch der IDE-Emu-Mode.
Bitte warten ..
Mitglied: Crusher79
12.07.2009 um 14:49 Uhr
Die genauen Auswirkungen kann ich dir so aus dem Stehgreif auch nicht nennen.

Wäre ein zerschossenes Sys zu diesen Zeitpunkt eh so dramatisch? Hast doch gerade erst neuinstalliert oder?

Wie gesagt, mich macht schon stutzig, das die Treiberintegration auf CD fehlschlägt. Könntest da mal Alternative Treiber testen. 100% Garantie gibs nicht.

Hast du evtl. VMware Server oder virtual Box? Da solltest zumindest testen können, ob Setup normal durchläuft. 1:1 auf dein Board etc. lässt sich das Ganze nicht übertragen. Aber so hättest Du Gewißheit, das Setup funktioniert. Was meinst du eh mit "knallen". Bricht Setup ab oder bekommst du einen Bluescreen??
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 14:56 Uhr
Ich bin schon relativ weit mit der Einrichtung von dem Ding. Wäre schade wenn ich alles nochmal machen müßte.

Ich bin nicht sicher, ob das Problem mit der Slipstream-CD wirklich von dem Treiber kommt. Evtl. funktioniert schon die Erstellung an sich nicht gescheit.

Der Fehler sieht so aus, daß die CD bootet, aber dann sofort mit einem Fehler in der Datei txtsetup.sif abbricht.

Die Idee mit der VM ist gut, das werde ich auch so machen. Sonst verbrate ich sinnlos Rohlinge.
Bitte warten ..
Mitglied: Crusher79
12.07.2009 um 15:02 Uhr
Sonst zum Spielen: Vorher mal Image ziehen. Gibt auch kostenlose Tools. Dann fängst du ncih wieder bei Null an.

Wie gesagt, bei mir hat die ct reg funktioniert.
Bitte warten ..
Mitglied: Codehunter
26.07.2009 um 04:00 Uhr
So, Slipstream-CD funktioniert jetzt. Der Fehler lag bei nLite. Ich habe zum Schluss nur noch den ICH8M-Treiber sowie WLAN, Ethernet und VGA integriert. Dann klappte alles mit nLite und dem ISO-Image.

Der Lappi läuft jetzt vom Start weg SATA-nativ und was soll ich sagen: Im Vergleich zur IDE-Emu rennt er jetzt wie die Hölle. Also doch spürbare Unterschiede (an die Adresse des inzwischen abgemeldeten Meckerlings *zwinker*)
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Probleme mit SATA Treibern unter Windows XP
gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows XP
SATA-Controller Installation des richtigen Treibers WinXP
gelöst Frage von PeronasWindows XP12 Kommentare

Hallo zusammen, ich habe vor ein paar Tagen für einen Bekannten einen Acer Aspire E1-532-29552G50Dnkk gekauft und wollte nun ...

Windows 7
SSD Platte gesucht, die bei einer Windows 7 Installation sichtbar ist
gelöst Frage von francWindows 758 Kommentare

Hallo ich würde mir gerne in meinen doch etwas betagteren Rechner mit einem Asrock ALiveNF6G-VSTA Motherboard von 2008 eine ...

Windows Installation
Fehlermeldung bei Installation mit Windows XP
gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...