Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop mit SATA-Platte und XP-Installation

Frage Microsoft Windows Installation

Mitglied: Codehunter

Codehunter (Level 2) - Jetzt verbinden

10.07.2009, aktualisiert 00:38 Uhr, 6620 Aufrufe, 12 Kommentare

Grüße zu später Stunde - ich hoffe es ist noch jemand da....

Ich habe hier einen HP-Lappi und leider keine HP-CD von WinXP dabei sondern nur die normale XP-SBE. Also erstmal alle Treiber gezogen.

Natürlich ist das XP-Setup erstmal an den fehlenden SATA-Treibern gescheitert. Ich habe wie gewohnt versucht, mit nlite eine CD mit den Treibern zu erstellen aber das klappt mit den HP-SATA-Treibern nicht. Es knallt beim Boot mit der txtsetup.sif, egal was ich mache.

Also hab ich das BIOS erstmal auf IDE-Emulation umgestellt und das XP so ganz sauber installiert bekommen. Jetzt würde ich das Ganze gerne auf SATA umstellen, ist ja flotter als die IDE-133-Emulation. Nur wie soll ich das anstellen? XP sieht keinen SATA-Controller wenn das BIOS auf IDE-Emu steht und schalte ich das um, gibts beim Booten einen Bluescreen.
Mitglied: mrtux
10.07.2009 um 01:17 Uhr
Hi !

Zitat von Codehunter:
Nur wie soll ich das anstellen? XP sieht keinen SATA-Controller wenn
das BIOS auf IDE-Emu steht und schalte ich das um, gibts beim Booten
einen Bluescreen.

Du wählst den Intel IDE ICHx-Controller im Gerätemanager an und klickst mit der rechten Maustaste auf "Treiber aktualisieren".

Dann den AHCI-Treiber installieren und die Warnung ignorieren. Reboot, dann im Setup umstellen und hoffentlich....

So sollte es klappen aber keine Garantie, da frei aus dem Kopf (hoffentlich) hingeschrieben....Will nachher kein Gejammere hören.

mrtux
Bitte warten ..
Mitglied: Crusher79
10.07.2009 um 01:22 Uhr
Hi,

oder halt indem Du vorher das ganze schon ordentlich installierst und enstprechende Keys in der registry hinerlegs.

http://www.heise.de/ct/06/26/links/212.shtml

Hmm die Treiber IaStor.sys ist normal dabei egal. Muss halt zu deine System passen Hab bei meinen Notebook hier z.B. das Ganze vom Hersteller gezogen.

Hab leider nen Firmenlappi - ist nur ein Belinea...

Bei Lenovo z.B. wird das genau so gemacht! Die haben einen Workround für die Nachinstallation geschrieben. Leider funktioniert der Patch nur mit dem jeweiligen Lenovo Lappi. Die Heise *.reg ist zum Glück universell einsetzbar - NICHT NUR für Notebooks !!!

Der orignal Lenovo Guide ist bei den jeweiligen Modell zu finden - Intel Matrix Storage Manager Driver for Windows XP, Vista (32bit) - ThinkPad

Z.B. für T500: http://tinyurl.com/mhmna3

Clean Install > If you do not have a diskette drive....

Denke das ist somit immer noch eine der besten Methoden.

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 00:08 Uhr
Also ich habe jetzt im Gerätemanager beim Host Controller den SATA-Treiber drin. Seltsamerweise während im BIOS noch die IDE-Emulation aktiviert ist. Schalte ich in den SATA-Native-Mode gibts wieder den Bluescreen beim Booten
Bitte warten ..
Mitglied: 80220
12.07.2009 um 00:26 Uhr
Zitat von Codehunter:
Schalte ich in den SATA-Native-Mode gibts wieder den Bluescreen beim Booten

Das legt die Vermutung nahe, dass du nicht den korrekten passenden Treiber installiert hast.

Zitat von Codehunter:
Jetzt würde ich das Ganze gerne auf SATA umstellen, ist ja flotter als die IDE-133-Emulation.

Ich frage mich, warum sich diese Sch++ßhausparolen so hartnäckig halten. Solange die Plattenelektronik nicht soviel Daten liefern kann, wie das Interface theoretisch verarbeiten könnte, ist es schnurzpiepegal (bei einer einzeln angeschossenen Platte), ob die über eine IDE-Emulation oder native SATA betrieben wird. An der Übertragungsgeschwindigkeit ändert sich dadurch merkbar absolut nichts.
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 00:47 Uhr
Es handelt sich um ein HP Compaq 6710b Notebook. So sehr viele Treiber für den ICH8 gibts da nicht bei denen auf der Website zu dem Laptop. Aber dieser Treiber ließ sich ja schon nicht in die Slipstream-CD einbauen, also wer weiß was die da verbrochen haben.

Über die Plattengeschwindigkeit zu theoreteln bringt ja erstmal herzlich wenig solange man nicht die Vergleichsmöglichkeit hat. Also hab ich mal einen kleinen Test gefahren. zunächst eine zusätzliche Partition angelegt, dann ein 300-MB-Servicepack runtergeladen und in die neue Partition gespeichert. Dann unter dem XP im IDE-Emu-Modus von dieser Partition in die Systempartition kopiert. Hat etwa 18 Sekunden gedauert, was ziemlich genau den 133 MBit/s entspricht. Dann habe ich ein Backup eines Webspace auf die gleiche Weise bewegt, etwa 25 MB mit vielen kleinen Dateien. Hat etwa 12 Sekunden gedauert (Random-Zugriffe auf der Platte)

So, dann habe ich den Laden mit meiner Kubuntu-Live-CD hochgefahren und das selbe veranstaltet - hier läuft die Platte ja im SATA-nativen Modus. Die 300-MB-Datei war in 13 Sekunden bewegt, der Webspace in 9 Sekunden.

Dann als letzten Test die Platte wieder auf IDE-Emu gestellt und nochmal das selbe mit Kubuntu. Jetzt hatte ich fast die selben Werte wie beim XP-Test, nur geringfügig sogar noch langsamer.

Also ich würde sagen, das merkt man schon ob die Kiste im Emulatorbetrieb läuft oder im SATA-Native. Sicher ist das keine zuverlässige Messmethode, sollte mir ja nur einen Eindruck verschaffen. Im Endeffekt geht es ja darum, ob sich Windows im Normalbetrieb flüssiger anfühlt. Wahrscheinlich ja, aber nicht berauschend viel schneller.

Also werde ich, wenn sich nicht noch eine Lösung findet, einfach im Emulatormodus bleiben.
Bitte warten ..
Mitglied: 80220
12.07.2009 um 01:09 Uhr
Ich habe es fast geahnt, dass du das natürlich wieder besser wissen würdest.
Wenn aufgrund der Anzahl der Sektoren auf einer Spur und der Umdrehungsgeschwindigkeit max. ~80 MB pro Sekunde ab Kopf vorbeifliegen können, ist natürlich völlig logisch, dass ein Interface, das theoretisch 300 MB schaufeln könnte, wesentlich schneller als eines ist, das nur 133 MB/s verarbeiten kann, ob wohl beide nur mit max. 80 MB beliefert werden. Der Rest wird einfach dazugezaubert. Den Plattencache und den Cache des Betriebssystems lassen wird dabei auch einfach außen vor.

Mach dich schlau. z. B. bei Wikipedia, bevor du weiter Unsinn verbreitest.
Bitte warten ..
Mitglied: Crusher79
12.07.2009 um 11:42 Uhr
Hi,

jetzt mal Sinn oder Unsinn beiseite gelassen.

Wie hast Du den Treiber installiert? Hast Du mal die ct *.reg ausgeführt?

Bei meinen Belinea z.B. ging es so. Dann nimm halt doch mal original Intel Treiber. Ansonsten kannst ja mal den vorh. Treiber rauslöschen. Aber das könnte dei Sys nachhaltig instabil machen.

Normal muss der Treiber nur im Ordner liegen und in der Registry hinterlegt sein. Aber finde es komisch, das auch bei der Treiberinstallation auf CD Probleme auftauchen. Würde es nochmal mit dem Intel Treiber probieren.

Was ist mit "ähnlichen" Notebooks? Mitunter funktionieren die Treiber auch mit anderen HP-Notebooks. Könntest vergleichbares Modell mal antesten.

Ansonsten: Mal Support anrufen? Dafür sind die ja da. Sag willst nachinstallieren und frag halt HP mal, wie die sich das dann so vorstellen! Normal sollte ein guter Support eine Antwort parat haben!

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 13:58 Uhr
Was genau macht denn diese .reg von Heise? So wie ich das verstanden habe biegt die einige PCI-Identifier in der Registry auf den SATA-Treiber um. Meine Hauptsorge ist, daß danach weder der SATA-Native-Mode funktioniert noch der IDE-Emu-Mode.
Bitte warten ..
Mitglied: Crusher79
12.07.2009 um 14:49 Uhr
Die genauen Auswirkungen kann ich dir so aus dem Stehgreif auch nicht nennen.

Wäre ein zerschossenes Sys zu diesen Zeitpunkt eh so dramatisch? Hast doch gerade erst neuinstalliert oder?

Wie gesagt, mich macht schon stutzig, das die Treiberintegration auf CD fehlschlägt. Könntest da mal Alternative Treiber testen. 100% Garantie gibs nicht.

Hast du evtl. VMware Server oder virtual Box? Da solltest zumindest testen können, ob Setup normal durchläuft. 1:1 auf dein Board etc. lässt sich das Ganze nicht übertragen. Aber so hättest Du Gewißheit, das Setup funktioniert. Was meinst du eh mit "knallen". Bricht Setup ab oder bekommst du einen Bluescreen??
Bitte warten ..
Mitglied: Codehunter
12.07.2009 um 14:56 Uhr
Ich bin schon relativ weit mit der Einrichtung von dem Ding. Wäre schade wenn ich alles nochmal machen müßte.

Ich bin nicht sicher, ob das Problem mit der Slipstream-CD wirklich von dem Treiber kommt. Evtl. funktioniert schon die Erstellung an sich nicht gescheit.

Der Fehler sieht so aus, daß die CD bootet, aber dann sofort mit einem Fehler in der Datei txtsetup.sif abbricht.

Die Idee mit der VM ist gut, das werde ich auch so machen. Sonst verbrate ich sinnlos Rohlinge.
Bitte warten ..
Mitglied: Crusher79
12.07.2009 um 15:02 Uhr
Sonst zum Spielen: Vorher mal Image ziehen. Gibt auch kostenlose Tools. Dann fängst du ncih wieder bei Null an.

Wie gesagt, bei mir hat die ct reg funktioniert.
Bitte warten ..
Mitglied: Codehunter
26.07.2009 um 04:00 Uhr
So, Slipstream-CD funktioniert jetzt. Der Fehler lag bei nLite. Ich habe zum Schluss nur noch den ICH8M-Treiber sowie WLAN, Ethernet und VGA integriert. Dann klappte alles mit nLite und dem ISO-Image.

Der Lappi läuft jetzt vom Start weg SATA-nativ und was soll ich sagen: Im Vergleich zur IDE-Emu rennt er jetzt wie die Hölle. Also doch spürbare Unterschiede (an die Adresse des inzwischen abgemeldeten Meckerlings *zwinker*)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Mac OS X
Installation von macOS 10.12 Sierra auf Xiaomi Mi Notebook Air 12.5

Link von runasservice zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...