Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Latitude D430 schaltet nicht in Netzbetrieb

Frage Hardware Notebook & Zubehör

Mitglied: starflier

starflier (Level 1) - Jetzt verbinden

29.08.2007, aktualisiert 30.08.2007, 3969 Aufrufe, 3 Kommentare

moin allerseits

ich habe ein Latitude D430 mit allem schnickschnack den man sich denken kann (inkl. dokingstation) das ding ist gerade neu.
- 1.2 GHz (2CPUS)
- 2 GB RAM

wie gesagt das ganze läuft über eine dockingstation, OS ist Win Vista Buissnes.

nun habe ich 2 probleme:
- erstens könnte es sein, dass ich das netzteil aus versehen vertauscht habe. nun wäre ich froh, wenn mir jemand sagen könnte wievill Ampere das ding hat. ich vermute es hat 4.62 A bin mir aber nicht sicher.

- wenn das das richtige netzteil ist, dann habe ich ein ernstes problem: das notebook schaltet wenn es an der dockingtation hängt, was es eigentlich immer tut, nicht in den netzbetrieb um. sondern saugt weiter von der batterie.

hat jemand eine ahnung wieso das so ist?
bin froh um schnelle antworten

gruss
starflier
Mitglied: SlainteMhath
29.08.2007 um 14:01 Uhr
Also wenn das Teil neu ist, ruf einfach den DELL support an - die sind freundlich und kompetent.
Bitte warten ..
Mitglied: starflier
29.08.2007 um 16:18 Uhr
wede ich auch machen, wenn mir in nächster zeit niemand sagen kann, ob ich das richtige netzteil habe.
Bitte warten ..
Mitglied: starflier
30.08.2007 um 08:53 Uhr
problem gelöst.

war ein defektes netzteil mitgeliefert worden.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
Lautes Lüfter Geräusch bei Dell Latitude E5540 (1)

Tipp von Data61 zum Thema Notebook & Zubehör ...

CPU, RAM, Mainboards
gelöst PC schaltet sich beim Virenscan ab (10)

Frage von achklein zum Thema CPU, RAM, Mainboards ...

SAN, NAS, DAS
Intel NAS schaltet sich nach dem booten direkt ab (2)

Frage von Dukenukem263 zum Thema SAN, NAS, DAS ...

Netzwerke
gelöst Dell Latitude E5530 hat nach dem Start hohen Ping (5)

Frage von ketanest112 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...