Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laufwerk der Netzwerkverbindung Fehler

Frage Microsoft

Mitglied: 56223

56223 (Level 1)

25.04.2008, aktualisiert 26.05.2008, 3815 Aufrufe, 12 Kommentare

Hallo zusammen,

wir haben folgendes Problem. Ich hab zwar schon mal gegoogelt aber ich hab nichts gefunden

Also wir haben Windows Xp Prof.

Jeder User der sich anmeldet hat ein Eigenes Laufwerk auf dem server das automatisch verbunden wird.

zB. edvfs03\user\name des Users

Ab und zu werden die User nicht direkt verbunden. es wird nur edvfs03\user angezeigt.

Der user muss dann in diesem Ordner sein Namen suchen um auf seine Daten zu gelangen.

Hat da jemand eine Ahnung wie dieses Problem zu Lösen ist `?

Grüße und danke!!!
Mitglied: 60730
25.04.2008 um 14:01 Uhr
Hi,

wie genau wird das Laufwerk den gemappt?
Im AD unter Home oder per loginscript?

Unter welchem OS läuft der Server?
Bitte warten ..
Mitglied: 56223
19.05.2008 um 11:15 Uhr
Per Login Script !

MS Server 2003

Das Problem kommt immer öffters

Hilfee !!
Bitte warten ..
Mitglied: 56223
21.05.2008 um 10:07 Uhr
Hat keiner eine Lösung ?

schnifff schneuz !!!!!!!!
Bitte warten ..
Mitglied: 60730
21.05.2008 um 10:55 Uhr
Moin,

poste doch mal dein Skript.

als ersten Ansatz würde ich ein Net Use /delete als ersten Schritt machen und das Home auch in der AD beim Benutzer als Home eintragen.

Was sagtest du ist euer Server? W2k deu/engl oder W2k3 deu engl.

Was steht im Eventvwr?
Wie sehen eure Namenskonventionen aus?
Bitte warten ..
Mitglied: 56223
21.05.2008 um 11:17 Uhr
rem FSEDV
rem net use h: /delete 2>NUL:
rem net use h: \\EDVFS01\EDV 2>NUL:

so sieht es aus.

Was steht im Eventvwr? "Steht gar nichts"

Namenskonventionen "was meinst du damit ?"
Bitte warten ..
Mitglied: 56223
21.05.2008 um 13:03 Uhr
Mir ist ein Fehler passiert. Das Laufwerk wird nicht per login scribt verbunden sonder per Active Directory.

Sorry.

Vielleicht hat ja einer hierzu eine Lösung
Bitte warten ..
Mitglied: 60730
21.05.2008 um 15:12 Uhr
Servus,

also dein Skript macht garnix.

Denn überall ist ein Rem davor.

Namenskonvention = Vorname.Nachname mit oder ohne Umlaute.

Im Ereignisprotokoll des Anmeldeservers steht gar nichts?

Bei einem Client - mit der falschen Laufwerks Veknüpfung - was steht da unter Net use in einer Dosbox?

ganz zur Not - obwohl das nur ein Workaround wäre - würde ich im Userhome eine Datei share.txt anlegen.

dann das Skript (geht davon aus, daß Home als n gemappt wird) um
01.
:map 
02.
if exist n:\share.txt >nul goto newmap 
03.
goto end 
04.
:newmap 
05.
net use n: /delete 
06.
net use n: \\server\user\%username% 
07.
goto map 
08.
 
09.
:end
erweitern.
Aber das ist eine Bastellösung!
Das Problem mußt du trotzdem hinbekommen.

Nochmal was und welche Sprache ist das System?
Bitte warten ..
Mitglied: 56223
21.05.2008 um 15:21 Uhr
Hallo Timo,

noch mal zum Ablauf:

alle User im Active Directory "Eigenschaften - Profil - Basisordner" Verbinden von H: \\edvfs01\users\name

So wenn sich der user anmeldet in der Domaine bekommt er automatisch H:Name verbunden und kann gleich auf sein Ordner zugreifen.

Momentan ist es bei manachen so, dass wenn Sie sich Anmelden kommt nur "H: \\edvfs01\users" somit muss der User erst in den Ordner rein und seinen Verzeichnis suchen.

Wenn man sich aber dann einmal oder auch mehrmals abmeldet und wieder anmeldet Funktioniert die Sache.

Komisch !

Sprache Deutsch
Bitte warten ..
Mitglied: 60730
21.05.2008 um 15:34 Uhr
Hi,

steht da wirklich
\\edvfs01\users\name
nicht
\\edvfs01\users\%username%
Bitte warten ..
Mitglied: 56223
26.05.2008 um 07:37 Uhr
Morgen,

gerade Kopiert:

users auf "edvfs01"

Soll.
DMustermann auf "edvfs01"
Bitte warten ..
Mitglied: 60730
26.05.2008 um 14:33 Uhr
Servus,

ich beherrsche einige Sprachen - darunter auch Batch - aber was du mir / uns da mitteilst - ist mindestens eine Nummer zu hoch für mein kleines Hirn.

Sorry, da kann ich dir nicht weiterhelfen.

01.
Morgen, 
02.
 
03.
gerade Kopiert: 
04.
 
05.
users auf "edvfs01" 
06.
 
07.
Soll. 
08.
DMustermann auf "edvfs01"
Ps: Auch wenn hinter der Frage kein ? steht - es war eine Frage
steht da wirklich
\\edvfs01\users\name
nicht
\\edvfs01\users\%username%
Bitte warten ..
Mitglied: 56223
26.05.2008 um 14:35 Uhr
Dieses Laufwerk wird nicht mit Batch verbunden sonder über Active Directory.

Oben aber schon erwähnt !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...