Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufzeitfehler 429 (ActiveX) beim Starten einer Anwendung als User, aber nicht als Admin..

Frage Microsoft Windows Installation

Mitglied: JakeBot

JakeBot (Level 1) - Jetzt verbinden

22.03.2008, aktualisiert 26.03.2008, 8222 Aufrufe, 3 Kommentare

Hallo Leute,

Wollte heute eine ( firmeninterne, wahrscheinlich selbstgeschriebene) Anwendung installieren. Also... Als Domänen-Admin angemeldet, installiert, verknüpfungen auf die User verteilt.

Installation war erfolgreich. Als ich mich aber dann als Domänen-User angemeldet hab, kam beim starten: Fehler 429, Active X oder eine der Componenten konnte das Objekt nicht erzeugen.

Hatte erst Vermutung, Rechtevergabe würde das Problem beheben, nur war das nicht so.

Sicher stammt das Problem von einer nicht registrierten DLL. Habe den Programmstart schonmal mitgeloggt, da hatte ich das Programm mit "Ausführen als..." gestartet, was wohl nicht viel bringt.

Hatte diesen Fehler schon jemand und eventuell einen Ansatzpunkt für mich?

Vielen Dank im Voraus...

JakeBot
Mitglied: schregi82
22.03.2008 um 12:46 Uhr
Als Domänen-Admin
angemeldet, installiert, verknüpfungen
auf die User verteilt.

Installation am Server od.auf den Clients ?
Bitte warten ..
Mitglied: JakeBot
22.03.2008 um 15:22 Uhr
Hi...

Sorry-- vergessen. Hab die Anwendung lokal auf den Clints installiert... Angemeldet als Domänen-Admin...

Danke für jede Hilfe
Bitte warten ..
Mitglied: JakeBot
26.03.2008 um 08:18 Uhr
keiner weiss Rat?
Ich hab den Benutzern, die die Software nutzen solllen, lokale Adminrechte vergeben und nach der Installation wieder entzogen.
Außerdem auf den jeweiligen >Programme- Ordner< schreiben/Ändern -Rechte für die Benutzergruppe.

Jetzt hat es geklappt.
Ob es nun fachlich richtig war, weiss ich nicht, würde mich über andere Meinungen freuen...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Anwendung starten ohne lokale Admin-Rechte
gelöst Frage von MarkusVHWindows 720 Kommentare

Hallo zusammen, ich sitze jetzt schon länger vor einer kniffligen Aufgabe welche ich nicht so zu lösen bekomme wie ...

Windows Server
Starten einer Anwendung als Domänen User sehr langsam
Frage von jlaufenburgWindows Server2 Kommentare

Hallo, ich habe ein Problem beim starten einer Anwendungen auf einem Server 2012 R2 Datacenter RWRBE60.exe (Das ist von ...

Virtualisierung
Windows virtual PC: Anwendungen durch mehrere User starten
gelöst Frage von NichitaVirtualisierung2 Kommentare

Guten Morgen! Derzeit beschäftige ich mich damit, einen altes Gerät mit Parallelschnittstelle unter Windows 7 zum laufen zu bringen. ...

Windows 10
Anwendung dauerhaft als Administrator starten
gelöst Frage von OlfryygtWindows 1014 Kommentare

Hallo, ich muss einen Rechner mit den darauf befindlichen Programmen von Windows XP auf Windows 10 "updaten". Der Rechner ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...