Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufzeitproblem im LAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: XAntares

XAntares (Level 1) - Jetzt verbinden

07.07.2004, aktualisiert 09.07.2004, 6241 Aufrufe, 5 Kommentare

PCs brauchen zum Abspeichern von Daten im Netzwerk fast einer Minute

Hallo,

wir haben für ein Krankenhaus den technischen Support der Computer übernommen. Dort tritt seit der Umstellung einiger PCs von Windows98 auf Windows 2000 ein Laufzeitproblem auf. Briefe, die alle auf einem Server gespeichert sind, brauchen fast eine Minute, erst dann kann in Word wieder weitergearbeitet werden.

Bei Windows98 tritt dieses Problem nicht auf, erst seit Windows 2000.

Es gibt dort ca. 70 PCs, alle sind in einer Arbeitsgruppe mit fester IP-Adresse, alle haben den selben Anmeldenamen und das selbe Kennwort, diese PCs sind fast alle mit einem Server verbunden und einem speziellem Arztprogramm, wo die Patienten dort aufgerufen werden. Es besteht dort keine Domäne. Die PCs sind mit Switches verbunden.

Wir vermuten, das es sich dabei um ein Netzwerkproblem handelt, konnten aber dieses Problem nicht beseitigen.

Was könnte da nützlich sein? Womit kann man diesem Problem entgegenwirken?

Macht ein DNS-Server im Netzwerk dort Sinn?

Bin für jede Hilfe Dankbar.

>Gruß aus Giessen, XAntares<
Mitglied: mike1969
07.07.2004 um 11:18 Uhr
M.E. sollte ein DNS-Server eingesetzt werden. W98 war etwas genügsamer was Namensauflösung anbetrifft, da reichte NetBIOS. Seit W2k hat sich die Microsoft-Welt etwas verändert, DNS ist überaus wichtig geworden.
Auch der Einsatz eines DHCP-Servers, der den Clients alles automatisch bereitstellt (DNS, WINS, Gateway) wäre sinnvoll.
Und überhaupt, bei 70 PC´s wäre die Einrichtung einer Domäne doch bestimmt auch nicht zu verachten, oder?
Ich würde testweise auf dem Server (auch W2k?) mal DNS und DHCP einrichten und dann etwa 5-10 PC´s von statisch auf DHCP-Client umstellen um mal zu sehen ob es eine Verbesserung des Laufzeitverhaltens gibt.
Bitte warten ..
Mitglied: 2202
07.07.2004 um 12:42 Uhr
Gibts das Problem nur mit Office-Programmen? Ist jetzt ne neuere Office-Version drauf als vorher? Hatte sowas auch mal im Zusammenhang mit der WebDAV-Funktion (http://www.solnet.ch/support/faq/answer/95.html) der Office-Programme.

Konnte zwar nie vollständig nachvollziehen was das Problem war, aber in den Log-Files des Webservers waren die WebDAV-Zugriffe zu erkennen. Vermutlich hatte der Webserver damit Probleme.

Jedenfalls läuft dieser Webserver nicht mehr und seit dem läuft alles Prima
Bitte warten ..
Mitglied: XAntares
07.07.2004 um 19:40 Uhr
Hi, vielen Dank für die Info, es sind verschiedene Officeanwendungen auf den PCs, das meiste haben wir draufgespielt, als die Windowsumstellung stattfand, nun ist dort Office 2000 drauf, davon Word und Excel. Sehr langsam läuft dort hauptsächlich Word, wenn Dateien auf dem Windows 2000 Server gespeichert werden. WebDAV läuft dort gar nicht.

>Gruß aus Giessen, XAntares<
Bitte warten ..
Mitglied: 2202
07.07.2004 um 20:50 Uhr
Aber es läuft ein Webserver?
Bitte warten ..
Mitglied: XAntares
09.07.2004 um 03:17 Uhr
Nein, es werden nur Ordner vom Server im Netzwerk freigegeben, keine Domäne, kein DNS kein DHCP, kein Webserver oder sonstiges.

>Gruß XAntares<
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Tethering oder "mobiler Hotspot" im LAN verhindern - überhaupt möglich? (10)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Netzwerke
gelöst Home-LAN optimieren (31)

Frage von Merris zum Thema Netzwerke ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...