Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

linux startet nur noch inner console...warum auch immer.......:-/

Frage Linux Linux Desktop

Mitglied: NoRm

NoRm (Level 1) - Jetzt verbinden

30.09.2005, aktualisiert 09.10.2005, 9743 Aufrufe, 15 Kommentare

Also folgendes Problem hab ich.
Linux startet keine Benutzeroberfläche wie KDE bzw. X-Window(startx).
Auch wenn ich die Befehle in der Console eingebe meint er nur:

kde
xset: unable to open display
xsetroot unable to open display
startkde: starting up....
kdeinit: Aborting $Display is not set
Warning: connect failed: No such file or directory
Error Can`T contact kdeinit
startkde: Running shutdown scripts....
startkde: Done


ich hoffe bei meinen Problem kann mir einer helfen.
Ich wäre euch sehr verbunden

MFG NoRm
Mitglied: MerCyChilled
30.09.2005 um 09:00 Uhr
was hast du für eine graphikkarte? wie wärs mit XF86config?
Bitte warten ..
Mitglied: NoRm
30.09.2005 um 09:04 Uhr
ja na sharde memory.....also onboard...und wäre nicht schlecht wenn du es besser beschreiben könntest bin linux anfänger und hab kein plan was damit gemeint hast :D
Bitte warten ..
Mitglied: NoRm
30.09.2005 um 09:13 Uhr
PS: init 5 wenn ich das eingebe meint er nur: Failed service in runlevel 5
Bitte warten ..
Mitglied: 8343
30.09.2005 um 10:06 Uhr
Was für eine Distribution ist das denn?

Marcus
Bitte warten ..
Mitglied: NoRm
30.09.2005 um 10:11 Uhr
was init 5??? für die runlevel oder was
Bitte warten ..
Mitglied: 8343
30.09.2005 um 10:13 Uhr
Genau.
Bitte warten ..
Mitglied: NoRm
30.09.2005 um 10:18 Uhr
hm...habs uach nur gelesen da hatte jemand das gleiche problem gehabt und bei ihm hats geklappt nur bei mir nicht.ja und kannst mir weiter helfen kde nun zu starten.....jedesmal wenn ich den rechenr starte und linux normal hochfahrne will startet er die console
Bitte warten ..
Mitglied: 8343
30.09.2005 um 10:32 Uhr
Was ist das denn für eine Linux-Distribution?
RedHat, SuSE, Debian ... ???
Bitte warten ..
Mitglied: NoRm
30.09.2005 um 10:45 Uhr
suse 9.3 :D
Bitte warten ..
Mitglied: 8343
30.09.2005 um 11:09 Uhr
Dann rufe doch auf der Console "yast" auf und konfiguriere Deine Grafikkarte.
Bitte warten ..
Mitglied: NoRm
30.09.2005 um 11:23 Uhr
jup hab ich ist trotzdem dasselbe prob......(
Bitte warten ..
Mitglied: duddits
09.10.2005 um 12:50 Uhr
Mal ein tip schau mal in /etc/inittab nach was für einen default Eintrag du bei initdefault hast.
Um mit X zu starten sollte dort "id:5:initdefault" stehen.
Wahrscheinlich steht bir dir der Wert auf 3. Das heißt du musst den Wert auf 5 setzen.
Die Datei öffnes du am besten mit vim.
Mit a gelangst du in den Eingabemodus.Mit :wq speicherst du und schließt die Datei.
Die Einstellungen werden beim nächsten Neustart übernohmen.
Bitte warten ..
Mitglied: duddits
09.10.2005 um 13:03 Uhr
Falls das nicht klappt probier beim Systemstart in der Konsole bevor du startx eingibst den Font-Server manuall zu starten über: /etc/init.d/xfs start .
Bitte warten ..
Mitglied: duddits
09.10.2005 um 13:09 Uhr
Falls dir meine beiden Tipps nicht geholfen haben, liegt es wahrscheinlich daran das deine Grafikarte nicht richtig erkannt wird.
Von welcher Firma ist die Grafikkarte Nvidia, ATI oder Matrox ?
Du musst nähmlich den Grafikkartentreiber für die Karte installieren.
Bitte warten ..
Mitglied: NoRm
09.10.2005 um 14:15 Uhr
jo danke hat geklappt :D
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
VPN Client für Linux mit IPsec - in der Console (2)

Frage von sudusu zum Thema Linux Netzwerk ...

Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Erkennung und -Abwehr
Sieben Jahre alte Lücke im Linux-Kernel erlaubt Rechteausweitung

Link von max zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...